Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

I cant move & turn!


  • Please log in to reply
7 replies to this topic

#1

JackBrown

Posted 18 March 2011 - 08:53 PM

Right, so I usually play minecraft on my PC but I spend most of my time on the laptop downstairs. So I downloaded minecraft on my laptop, successful install etc.. But when I play minecraft, I cant run and turn around at the same time. I have tried to plug my mouse in, but I still cant turn while im moving forward. This might be something to do with my laptop, but can anyone help?

- Thanks

Register or log in to remove.

#2

Aizar
    Aizar

    Tree Puncher

  • Members
  • 21 posts

Posted 18 March 2011 - 09:08 PM

Check your mouse/touchpad settings for anything similar to "disable touchpad when typing". Also, some laptops may come with special software like Touchfreeze etc.

is the problem only in minecraft? That is, can you open notepad. keep any key pressed and move mouse pointer around with touchpad/mouse?

#3

JackBrown

Posted 19 March 2011 - 12:03 AM

Aizar said:

Check your mouse/touchpad settings for anything similar to "disable touchpad when typing". Also, some laptops may come with special software like Touchfreeze etc.

is the problem only in minecraft? That is, can you open notepad. keep any key pressed and move mouse pointer around with touchpad/mouse?


Thanks:) I cant move the cursor while holding down a button, and I dont know where to find the settings?

#4

Aizar
    Aizar

    Tree Puncher

  • Members
  • 21 posts

Posted 19 March 2011 - 06:56 AM

Hei,

At least we have now identified the problem and are clear, that this is not Minecraft-specific :GoldBar: As for where to find the settings, I would first check Start Menu->Control Panel->Mouse and pointing devices (in winxp) and Start Menu->Devices and Printers->Mouse/trackpad (in win7). If you are using Mac, the settings are located in System Preferences->Trackpad

But in any rate, it is very hard to give better advice without knowing your exact laptop model and OS you are using. If it is rather new laptop you could also turn to the shop you bought it from or the manufacturer of laptop with this question.

#5

JackBrown

Posted 22 March 2011 - 05:29 PM

Aizar said:

Hei,

At least we have now identified the problem and are clear, that this is not Minecraft-specific :) As for where to find the settings, I would first check Start Menu->Control Panel->Mouse and pointing devices (in winxp) and Start Menu->Devices and Printers->Mouse/trackpad (in win7). If you are using Mac, the settings are located in System Preferences->Trackpad

But in any rate, it is very hard to give better advice without knowing your exact laptop model and OS you are using. If it is rather new laptop you could also turn to the shop you bought it from or the manufacturer of laptop with this question.

Sorry for the late reply, but I have looked everyware on the mouse settings and I just cannot find where to find it to disable?

#6

AnonymousLemon

Posted 26 May 2011 - 07:22 PM

Oh my God! I just signed up just to tel you this! I've been looking for a solution to this for ages! I finally figured it out! Do you have a Netbook? If so, do you have a Synaptics touchpad? Again, if you do, go to
Start > Control Panel > Mouse > Device Settings> Settings > Pointer > Sensitivity >PalmCheck and put it to the very minimum!
This is exactly what you click on for Windows7. I have Windows 7 Starter on my Netbook, but ifyou've upgraded, I'd say it's basically the same. If you don't have a Synaptics then it might be a bit different, but I'm sure it'll be the same, or nearly the same, but hope I helped! :D
---------------------------------
I'm actually a lemon.

#7

scottman0830

Posted 21 January 2012 - 02:11 AM

Omg I just signed up to tell you guys that this works... even though I haven't the slightest idea why palmcheck would have to do with anything ;) anyways it works thanks!

#8

Liam624
    Liam624

    Zombie Killer

  • Members
  • 152 posts
  • Minecraft: Liam_624

Posted 21 January 2012 - 09:18 AM

View PostAnonymousLemon, on 26 May 2011 - 07:22 PM, said:

Oh my God! I just signed up just to tel you this! I've been looking for a solution to this for ages! I finally figured it out! Do you have a Netbook? If so, do you have a Synaptics touchpad? Again, if you do, go to
Start > Control Panel > Mouse > Device Settings> Settings > Pointer > Sensitivity >PalmCheck and put it to the very minimum!
This is exactly what you click on for Windows7. I have Windows 7 Starter on my Netbook, but ifyou've upgraded, I'd say it's basically the same. If you don't have a Synaptics then it might be a bit different, but I'm sure it'll be the same, or nearly the same, but hope I helped! :D
i have the same problem and a synatics touchpad but when i click on pointers it just says touch sensitivity?
Posted Image
Does this link contain the secret of life? No? Click anyway.