Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Internal exception: io.netty.handler.timeout.readTimeoutexception


  • Please log in to reply
102 replies to this topic

#1

PaulTluaP

Posted 07 November 2013 - 10:06 PM

Hello people, I'm on a server playing like always but now I get this message: "internal exception: io.netty.handler.timeout.readTimeoutexception"I tried, restarting minecraft, just waiting... but nothing solves it.I even tried changing my version from 1.7.2 to 1.6.4, but that doesnt work because the server can't be joined then because the server is updated to 1.7.2...What should I do now? Any leads?Thank you. :I

Oops... I accidentally posted the this on the wrong section... I don't use a modded client sorry. Hope a mod could replace it because I don't know how to delete the post >_<

Register or log in to remove.

#2

PaulTluaP

Posted 08 November 2013 - 03:41 PM

It is actually happening to everyone on the server. We all get kicked out with the error every 30 seconds. >_>

#3

PaulTluaP

Posted 09 November 2013 - 02:31 PM

Anyone? :(

#4

PaulTluaP

Posted 09 November 2013 - 08:54 PM

Someone said in another post about the servers being down and that we should look here:
http://xpaw.ru/mcstatus/

But to me in doesnt see like anything wrong. Besides I still can't login on the server and 9 people are on apparently... Can anyone help me?

#5

PaulTluaP

Posted 10 November 2013 - 12:28 AM

Is it really such an insolvable problem? I tried today, reinstalling because i saw it on another site, but didnt work...

#6

jakedawg55
  • Location: United States
  • Minecraft: jakedawg55

Posted 10 November 2013 - 12:31 AM

I have the same freaking problem... I want to play on my server so bad but it won't let me join. It seems that the owner has to restart the server in order to relog in. He said it's caused by corrupted chunks, and you can't log back into it because you are in one. It sucks!

#7

PaulTluaP

Posted 10 November 2013 - 01:38 PM

Yep this definitely sucks. I mean I can't contact the owner (yet). >_>

#8

PaulTluaP

Posted 10 November 2013 - 09:18 PM

I have to say, I would have excepted a Moderator or at least someone for help... :/

#9

redundantgaming

Posted 11 November 2013 - 07:03 PM

Having the same problem. My server suffers from chunk errors. Thing is i was under the assumption that chunk errors always spammed MISPLACED ENTITY all over the console.This one just silently kills my server with that error message

#10

TurquoiseMoon

Posted 13 November 2013 - 09:22 PM

It's an ongoing problem that apparently has no solution yet.


"INTERNAL EXCEPTION: IO.NETTY.HANDLER.TIMEOUT.READTIMEOUTEXCEPTION"

Here is the link to the current open bug report for this issue.

https://mojang.atlas...browse/MC-34947

#11

SoHysterical

Posted 22 November 2013 - 03:20 PM

Did you try to play your world in singleplayer?

#12

Agt_Montag
  • Minecraft: Agt_Montag

Posted 30 November 2013 - 09:38 PM

This happened to me and a couple of members on the server. After I restarted the server, It worked again. Not sure what that means, but it that worked for me.

#13

Computech88
  • Minecraft: Computech88

Posted 06 December 2013 - 02:35 PM

Technition Computech88

In order to fix this problem, the Owner of the server or whoever has the console must restart the server. After proceeded, the server should run fine. :)

#14

xtremetom

Posted 06 December 2013 - 04:29 PM

I also had this issue and couldnt find a nice fix. I tried restarts and that didnt help. In the end I decided to take a shot in the dark.

I have pretty slow net connection right now and obviously Minecraft is dependant upon two way data transfer; player interactions and world interacting with the player. With this in mind I decided to tinker with my mtu rate.

Throwing this into my command prompt seems to have fixed the issue:

Quote

netsh interface ipv4 set subinterface "Local Area Connection" mtu=750 store=persistent

anything between 400 - 500 is good for gaming and if you want to start downloading things like music and films you will want to swap that to 1500.

If this confuses you have a little google session "netsh interface ipv4 set subinterface game lag"

Hope that helps someone.

#15

Alex13m
    Alex13m

    Newly Spawned

  • Members
  • 1 posts

Posted 10 December 2013 - 11:06 PM

I have the same problem I tried 2 different worlds one worked and the other didn't. Memory probs?

#16

SpikeTheDarkYoshi
  • Minecraft: planetearth368

Posted 13 December 2013 - 09:18 PM

Sadly, I'm having this same problem. I keep trying to log in, and it happens each time. I restarted Minecraft, re-downloaded Java, everything that may help, and the result was nothing, just still timing out. What can I do?

#17

RandomUltimax
  • Location: Belfast, Co. Antrim, Northern Ireland.
  • Minecraft: RandomUltimax

Posted 15 December 2013 - 08:49 PM

Direct Connect! It works!

#18

fonrole
    fonrole

    Carpenter

  • Members
  • 46 posts
  • Minecraft: abint

Posted 16 December 2013 - 01:09 AM

View PostRandomUltimax, on 15 December 2013 - 08:49 PM, said:

Direct Connect! It works!
I tested this theory. My results prove it wrong
¼§

#19

themadman300

Posted 16 December 2013 - 06:42 PM

Hi. I currently work at a host and our clients have been having this issue. The fix is simple, go back to 1.6.4. After doing some research and testing it only happens on Spigot and 1.7.2 builds. It has been reported on Mojang's site and is happening to a lot of 1.7 servers.

#20

Jamplifier
  • Minecraft: josh_3210

Posted 17 December 2013 - 12:30 PM

I currently have this issue on my server whenever a certain player logs on. :/