Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article


[HELP] Clean Terrain.png & Own Texture pack wont work


  • Please log in to reply
2 replies to this topic

#1

OTTOPI
    OTTOPI

    Iron Miner

  • Members
  • 310 posts

Posted 16 March 2011 - 06:30 PM

Hello there!
First of all, I dont want to lose any of my mods and other stuff, so I'd be glad if you could put up a fresh terrain.png up here so I can use it.

Second, I have a huge problem making a texture pack myself. The doing is not the problem, its Minecraft. I make the art folder and the terrain.png that I've modified in the same folder, zip it and MC wont accept it. I even decompiled another Texture pack, that used to work, changed the terrain.png and the art folder, zipped it again and still it wont work. What's the matter?

Greetings, OTTOPI.

Posted Image


Register or log in to remove.

#2

Grugsy
    Grugsy

    Glowstone Miner

  • Curse Premium
  • Curse Premium
  • 3180 posts
  • Location: hidden behind C'thulu's 3rd left tentacle
  • Minecraft: Grugsy
  • Xbox:Grugsy

Posted 16 March 2011 - 07:12 PM

did this need it's own thread? these questions have been answered 100's of times and doesn't take much looking to find them. plus if you want help you need to be more specific. like size..is it 16x,32x etc...are you trying to combine packs that are different sizes? is it big enough to need the hd fix?
Posted Image

#3

OTTOPI
    OTTOPI

    Iron Miner

  • Members
  • 310 posts

Posted 16 March 2011 - 07:35 PM

Grugsy said:

did this need it's own thread? these questions have been answered 100's of times and doesn't take much looking to find them. plus if you want help you need to be more specific. like size..is it 16x,32x etc...are you trying to combine packs that are different sizes? is it big enough to need the hd fix?


I searched already, haven't found anything. I looked it up in the wiki. Nothing.
I'm using the standart 16x16, as said, replaced a texture pack that worked flawless with my own terrain.png, where I only modified 2-3 pixels for testing purposes, zipped it again and Minecraft wasn't able to find the picture of the pack, the description, anymore, it only showed up there with the black default texture in the "Mod and Texture packs" section.


Edit: added a "anymore" and fixed "find"

Posted Image