Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

minecraft "blank screen" when loads


  • Please log in to reply
25 replies to this topic

#1

Alpha_Lobster
  • Location: on my chair

Posted 12 March 2011 - 11:36 PM

I need some help...

I load minecraft everything goes normally until I login, then in both client and browser it just up and quits, goes to either a black or white screen.

about a week ago I installed a texture pack, but there have not been any problems until now.

my print screen seems to be not working right either, so I can't provide a screen shot. basically it just looks like a white screen over the normal minecraft window, but otherwise the rest of the desktop is undisrupted.

any suggestions?

thanks, Alpha_Lobster

Register or log in to remove.

#2

Alpha_Lobster
  • Location: on my chair

Posted 13 March 2011 - 05:09 AM

bump

#3

Codeknight

Posted 13 March 2011 - 07:32 AM

I have the exact same problem and, as far as I know, no one knows the cause. Looks like you, me, and the rest of the people with this problem are going to be without minecraft for a long time. :Diamond:

#4

Strobe
    Strobe

    Coal Miner

  • Members
  • 139 posts
  • Location: New Zealand

Posted 13 March 2011 - 07:33 AM

Try online, not on the application.

#5

KeTonic
    KeTonic

    Out of the Water

  • Members
  • 5 posts

Posted 13 March 2011 - 12:30 PM

I am having the same issue.
As soon as i log in i get a quick look at the green loading bar and then just black, do not work with the online client either.

I have reinstalled Java, i have tested to use crome and firefox, virus scan, turning off AV/Firewall, registry cleanup and nothing will work.

I am using Windows 7 Enterprise SP1 x64 with the latest 32-bit version of java.
Mobile Intel® 965 Express GPU, Intel® Core™2 Duo CPU T7100 @ 1.80GHz with 2 GM of ram.

Should be noted that it works fine on both my desktop PC both with ATI 4870 and one with 6400+ Black edition CPU and one with the E8400 775 Intel CPU. Both running Win 7 E SP1 x64 with the latest version of Java 32-bit

Should be notet that i have played on this laptop befor

#6

ONLYUSEmeAXE
  • Location: Cornwall, UK
  • Minecraft: ONLYUSEmeAXE
  • Xbox:Sh4dowFalcon

Posted 13 March 2011 - 12:46 PM

KeTonic said:

I am using Windows 7 Enterprise SP1 x64 with the latest 32-bit version of java.
Mobile Intel® 965 Express GPU, Intel® Core™2 Duo CPU T7100 @ 1.80GHz with 2 GM of ram.
I am using mac osx snow leopard and getting a black screen after the logo. :/
if i figure it out i will help you.

#7

RogueCruiser

Posted 13 March 2011 - 02:25 PM

Same problem here, on my desktop Minecraft works fine except for the blocks not loading correctly and tons of lag on servers.  But on my laptop it used to not even let me log in, so i updated java and that fixed that problem, but now I run into this problem.  It blackscreens everytime I try and play, it eats up about 100% memory.  The blackscreen occurs after the loading bar finishes but I dont see a logo.  Please also note that it worked fine until the last update.

To all with this problem, I suggest we must wait for the next minecraft update, then hope it gets fixed.

#8

cr741
    cr741

    Out of the Water

  • Members
  • 3 posts

Posted 13 March 2011 - 03:21 PM

same thing happens to me but instead it goes like this
loading screen black white black i open up task mananger and its says minecraft not responding
I am so mad i could blow up like a creeper  :D

#9

Xyphien
    Xyphien

    Zombie Killer

  • Members
  • 156 posts

Posted 13 March 2011 - 03:26 PM

Happens to me as well, and i just bought the game...

Posted Image


#10

technotronic

Posted 13 March 2011 - 03:52 PM

I've had the same problem for a long time. I open it and log in the green bar loads up and then just black.
I tried everythin reinstalled java reinstalled minecraft everything
SOMEONE HELP.

#11

dkan
    dkan

    Newly Spawned

  • Members
  • 1 posts

Posted 13 March 2011 - 05:31 PM

hey,

i had the problem too, but the first time i solved it with removing java, reinstalling java and my nvidia drivers and removing the .mincraft ordner. Than i restarted my computer and yes it worked. Today, i wanted to start building my castle but than....the black screen again.
I am using Windos vista home premium 64 bit. geforce 260...i think the rest doesn't matter ^^.

It is annoying and the worst thing is, that the most of us, including me, bought the game and now, we can't use it.
I want my money back, if the problem hasn't been fixed until friday, because we have just one week, to get the money back...i think.

dkan

#12

KeTonic
    KeTonic

    Out of the Water

  • Members
  • 5 posts

Posted 14 March 2011 - 10:49 AM

Well tbh i donĀ“t care about the money, its not that expensive. It will give you more entertainment then a trip to the Cinema. I just want to get it fixt asap as i want to be able to play in when i am mobile and not just when i am at home.

#13

mongo1980

Posted 14 March 2011 - 11:15 AM

I just started having this same problem today. Log in to the desktop app. get a message saying Java 6 needed to be updated...went to the site, updated it etc...now I get a black screen after I hit the log in. Does the same thing for the browser as well.

#14

KeTonic
    KeTonic

    Out of the Water

  • Members
  • 5 posts

Posted 14 March 2011 - 03:15 PM

Well now i have tryd downgrading to java 6-22, 6-23 and the new 6-24 and that have not helpt. i even tryd with just that version and all at the same time, still not working.

#15

KeTonic
    KeTonic

    Out of the Water

  • Members
  • 5 posts

Posted 14 March 2011 - 03:40 PM

So i mange to find a solution for this problem in another thread.

I dont know witch of this fixt, but i do think its the .Net update but i am unsure.

1.
Uninstall java using this program:
http://www.revounins... ... nload.html

2.
Then redownload java here: http://www.filehippo...ownload_jre_64/
Remember to use 32-bit for a 32-bit Windows and 64-bit for a 64 bit windows!

3.
Download and install .Net 4
Just make sure to have .Net 3.5 installed first!
msdn.microsoft.com/en-us/netframework/aa569263

#16

Alpha_Lobster
  • Location: on my chair

Posted 14 March 2011 - 06:55 PM

thanks for the advice guys, I'll post here when I try this remedy and report its effect.

Alpha_Lobster

#17

mongo1980

Posted 15 March 2011 - 11:56 AM

I found this solution in the threads and it worked for me, Thanks to Quiteblank.

type %appdata%  in "run"

go into the bin folder

remove the version file  (I deleted mine)

log in via the browser on Minecraft.net  

Hope it works for ya'll :Diamond:

#18

Codeknight

Posted 19 March 2011 - 11:57 PM

mongo1980 said:

I found this solution in the threads and it worked for me, Thanks to Quiteblank.

type %appdata% in "run"

go into the bin folder

remove the version file (I deleted mine)

log in via the browser on Minecraft.net

Hope it works for ya'll :P

Tried that and all that happens is it goes to the download screen, and presumably redownloads the file, then spits me back out at the loging screen. When I log in a second time I get the same problem.

KeTonic said:

*snip*

I am working on trying this. I will let you all know either way. On second thought, I have the JDK and other Java related stuff installed as well. I don't want to have to reinstall all of it and I'd be willing to bet uninstalling only Java would either not fix the problem or break the other things. So, would anyone else mind trying this out first?

#19

d3monslay3r4

Posted 17 April 2011 - 07:14 PM

i have a temporary solution.  To play minecraft, you need to download Xau's MCPatcher and open it up.  Then, click test minecraft and you can play.  But, you can't play multiplayer with this solution :Diamond: hope this helps till :) fixes it

#20

Codeknight

Posted 28 April 2011 - 06:27 PM

Codeknight said:

I am working on trying this. I will let you all know either way. On second thought, I have the JDK and other Java related stuff installed as well. I don't want to have to reinstall all of it and I'd be willing to bet uninstalling only Java would either not fix the problem or break the other things. So, would anyone else mind trying this out first?

Well, I tried this and, after many troubles with java not uninstalling, managed to do it without success. Still have the same problem.

d3monslay3r4 said:

i have a temporary solution.  To play minecraft, you need to download Xau's MCPatcher and open it up.  Then, click test minecraft and you can play.  But, you can't play multiplayer with this solution :D hope this helps till :) fixes it

I also tried this but it won't run right. Despite me having the game installed in the default location ([user]\appdata\roaming\.minecraft) and even telling the patcher where it is it says it can't find minecraft. Upon closer inspection I don't have a recourses folder. Apparently it won't download it when it downloads the rest of the game before refusing to run. Maybe this has something to do with either the patcher or the minecraft crash it's self?