Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Forge Installation Error: You need to run the version 1.6.4 manually at least once


  • This topic is locked This topic is locked
11 replies to this topic

#1

strictore

Posted 30 September 2013 - 05:04 PM

Does anyone know how to get rid of this error when running Forge?  " You need to run the version 1.6.4 manually at least once"

Register or log in to remove.

#2

strictore

Posted 01 October 2013 - 11:14 PM

I have a screen shot of the error if that would help anyone.

#3

Soulas
    Soulas

    Tree Puncher

  • Members
  • 19 posts
  • Location: Lithuania
  • Minecraft: Soulas
  • Xbox:Soulas

Posted 02 October 2013 - 08:37 AM

run, minecraft 1.6.4 and then there gonna be no errors , its easy

#4

CarlosGaymerPro11
  • Minecraft: CarlosGaymer

Posted 12 October 2013 - 11:28 PM

First play one time with minecraft 1.6.4 and when you have the title screen of minecraft close it and run forge.

its simple Posted Image

if you need more help you can count on me Posted Image

CarlosGaymer

#5

garethsnaim

Posted 27 October 2013 - 12:20 PM

Actually that does not work.

I have looked around and found this page: <mod snip>

It has a link to the supposed 1.7.2 forge however that link downloads 1.6.4

So basically you run the latest minecraft which is 1.7.2 so the forger installer is looking for 1.6.4

Long and short is it does not work.

I have to say, I know its peoples time and effort and what have you, but this modding lark is a right nightmare, trying to find relevant information and links and clear instructions. I am guessing its all written by 14 year olds.

#6

cosmicthing2
  • Location: South East England
  • Minecraft: cosmicthing2

Posted 28 October 2013 - 03:52 PM

You should not be downloading mods or api's from anything other than the minecraft forum and specific other websites.

That website you linked is wrong and is most likely hosting a virus or malware, you should ALWAYS download forge from here http://files.minecraftforge.net/

Modding is a pain until you understand how to do it properly, it's a lot easier than it used to be but it's definitely not written by 14 year olds.

P.S. I'd scan your PC with some kind of antivirus now.

#7

garethsnaim

Posted 28 October 2013 - 04:59 PM

OK thanks for that. it looked legit lols. I am on a mac, but will do a scan anyhow.

#8

SomeGamer

Posted 04 November 2013 - 07:38 PM

Hi, just ran into this problem myself. If you boot up the MC launcher and go to new profile, and under select version, choose release 1.6.4 and run it and close. Worked straight away and I could install Forge then :)

#9

dave59829

Posted 28 November 2013 - 12:06 AM

So Im having the same problem only Im running Linux Mint and Ive done everything so maybe i need to remake the directory?

#10

Bigarde
    Bigarde

    Newly Spawned

  • Members
  • 1 posts

Posted 14 December 2013 - 09:13 PM

View Postdave59829, on 28 November 2013 - 12:06 AM, said:

So Im having the same problem only Im running Linux Mint and Ive done everything so maybe i need to remake the directory?


#11

DarthDapor

Posted 22 January 2014 - 04:27 AM

I am getting the same error as well.
I'm new to minecraft on the PC. I love it on the 360 because I don't have to worry about all this, but I saw the awesome shader packs you can download and I couldn't resist. But I automatically got stuck with version 1.7.4 and every time I try to install the newest version of forge it gives me the same response. "You need to run the version 1.7.2 manually at least once"

well...I never had 1.7.2 and there's no conventional way of getting it as far as I can see. Posted Image So what do I do? Am I just stuck and can't use forge?

#12

TehKitti
    TehKitti

    Sphynx

  • Retired Staff
  • 1587 posts
  • Location: St. Catharines, Ontario
  • Minecraft: TehKitti

Posted 22 January 2014 - 06:07 AM

View PostDarthDapor, on 22 January 2014 - 04:27 AM, said:

I am getting the same error as well.
I'm new to minecraft on the PC. I love it on the 360 because I don't have to worry about all this, but I saw the awesome shader packs you can download and I couldn't resist. But I automatically got stuck with version 1.7.4 and every time I try to install the newest version of forge it gives me the same response. "You need to run the version 1.7.2 manually at least once"

well...I never had 1.7.2 and there's no conventional way of getting it as far as I can see. Posted Image So what do I do? Am I just stuck and can't use forge?
Just click Edit Profile in the launcher and change Use version to release 1.7.2. Since there seems to be a lot of thread jacking/necro posting in this topic I'm going to lock it, anybody viewing this just use the solution I've said for whatever version Forge asks you to run once.

Locked.

Quote my post to receive a reply.

Global Rules | Servers Sectional Rules | Support Sectional Rules