Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Minecraft Won't let me play Online.


  • Please log in to reply
5 replies to this topic

#1

AfroGunsoWa
  • Location: 'merica
  • Minecraft: AfroGunsoWa

Posted 21 September 2013 - 07:10 PM

So, I have the Mine Little Pony (By Verdana) and Love and Tolerance resource pack on, but when I go to the launcher, Minecraft won't allow me to go online. For the button that you press to play, it says "Play Offline" instead of just "Play". Not only is it not working with the mods and resource packs on, it's also not working with Minecraft Vanilla (no mods or resource packs). My friend has told me that it might be a problem with the servers being 1.6.2 and not 1.6.4, but earlier today I was playing on the same 1.6.2 servers after 1.6.4 was updated. Any suggestions?

Register or log in to remove.

#2

AfroGunsoWa
  • Location: 'merica
  • Minecraft: AfroGunsoWa

Posted 21 September 2013 - 07:23 PM

Also, when I go to the screen that shows all of my servers that I play on, it says that there are little to no people online. It still says the server is open. When I click on the server, it says "Failed to login: java.io.IOException: Server returned HTTP response code: 503for URL: then a series of numbers and letters. It was a website link, but I couldn't click on it.

#3

MathEnthusiast

Posted 21 September 2013 - 07:24 PM

View PostAfroGunsoWa, on 21 September 2013 - 07:10 PM, said:

So, I have the Mine Little Pony (By Verdana) and Love and Tolerance resource pack on, but when I go to the launcher, Minecraft won't allow me to go online. For the button that you press to play, it says "Play Offline" instead of just "Play". Not only is it not working with the mods and resource packs on, it's also not working with Minecraft Vanilla (no mods or resource packs). My friend has told me that it might be a problem with the servers being 1.6.2 and not 1.6.4, but earlier today I was playing on the same 1.6.2 servers after 1.6.4 was updated. Any suggestions?

Usually you can just close the launcher and try again. If you've installed a crap load of mods then you may have to delete the launcher and redownload it. Just take the mod folders, copy them, and put them back into the new one.
Posted Image

#4

AfroGunsoWa
  • Location: 'merica
  • Minecraft: AfroGunsoWa

Posted 21 September 2013 - 08:00 PM

I tried what you said, and 1. I didn't have to reinstall mods (which is odd) 2. It didn't work.

#5

xxxxxantvenom23456xxxxx

Posted 21 September 2013 - 08:03 PM

I think i know what is happening with the ioexception, earlier, mojang was DDoS'ed. and it is  still going strong as i type.
Posted Image

#6

dadiko39
  • Location: I have absolutely no idea what you are talking about...
  • Minecraft: dadiko39

Posted 21 September 2013 - 08:09 PM

View PostAfroGunsoWa, on 21 September 2013 - 07:10 PM, said:

.
Minecraft services are down. Please check the services before posting this topic.

Quote my post if you want to reply to me!!

My New Desktop \/ My DxDiag Log


PMs that requests help will BE DELETED immediately.