Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

How do I force update in 1.6.2

force update

  • Please log in to reply
5 replies to this topic

#1

shanedude2

Posted 03 August 2013 - 11:35 PM

I deleted my bin folder bcuz it said corrupt and was preventing me from adding mods.
Then I was going to force update in the launcher so that hte bin folder would be restored but there's no option button! How do I force update?

Register or log in to remove.

#2

Masterofskillz13

Posted 04 August 2013 - 12:20 AM

You dont have to force update, if Theres a update it start automatically if you play minecraft, but youll need the new launcher for force update, on the Old launcher you cannot update, and i think thats the problem

You can force update but Why? I dont get it..

#3

shanedude2

Posted 04 August 2013 - 01:02 AM

I had to delete my bin folder bcuz it was corrupt. Then I deleted 1.6.2 version and am trying to get it to download 1.6.2 again but it's taking over an hour. I am afraid I seriously messed up minecraft on my PC!

#4

shanedude2

Posted 04 August 2013 - 01:18 AM

Oh now I see. thanks for the help!

#5

RageDrew
    RageDrew

    Tree Puncher

  • Members
  • 14 posts

Posted 12 August 2013 - 06:40 PM

It would automatically update for me. I downloaded the new launcher and the update three times but it still doesn't work. How come? Also because I can update my game I can't log onto my favorite minecraft servers! What do I do?!?

#6

gingerbennymc

Posted 13 August 2013 - 11:58 AM

I don't think you can :/