Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Forge - Fatal error starting up minecraft and FML

forge fatal error fml aether 2

  • Please log in to reply
No replies to this topic

#1

jrwarfare

Posted 25 July 2013 - 02:37 AM

I'm trying to get the Aether 2 mod working. I downgraded to 1.5.1 and got the most recent forge for that version. I tried loading it all day and it kept giving me the same error. "There was a fatal error starting up minecraft and FML". After many attempts and fails my friend suggested I tried MultiMC. After getting MultiMC it still failed. I tried EVERYTHING. It got to the point where now it says, "File 'instances\Aether\minecraft\bin\minecraft.jar' couldn't be removed (error 0: the operation completed successfully.)". After that pops up another error comes up saying, "Failed to delete old minecraft.jar". After that appears on my screen I get a bunch of logs and then the original  "There was a fatal error starting up minecraft and FML". Thank you for reading this huge paragraph. I would really appreciate if someone could help me. I've been struggling with this problem all day and can't find a way to fix it. Even if you don't have a clue just give me some sort of feedback. Here are the logs that come up after the "There was a fatal error starting up minecraft and FML".

Instance folder is:
C:\Users\Liam\Desktop\MultiMC\instances\­\minecraft\

Instance started with command:
"C:\Program Files\Java\jre7\bin\java.exe"  -Xms512m -Xmx1024m -jar MultiMCLauncher.jar  "randomsauceabcd" "-6927917044986634854" "MultiMC: Aether Mod Folder" "854x480" "Mojang"

Loading jars...
Loading URL: file:/C:/Users/Liam/Desktop/MultiMC/instances/­/minecraft/bin/minecraft.jar
Loading URL: file:/C:/Users/Liam/Desktop/MultiMC/instances/­/minecraft/bin/lwjgl.jar
Loading URL: file:/C:/Users/Liam/Desktop/MultiMC/instances/­/minecraft/bin/lwjgl_util.jar
Loading URL: file:/C:/Users/Liam/Desktop/MultiMC/instances/­/minecraft/bin/jinput.jar
Loading natives...
Fixed Minecraft Path: Field was private static java.io.File net.minecraft.client.Minecraft.an
Launching with applet wrapper...
2013-07-24 22:33:19 [INFO] [ForgeModLoader] Forge Mod Loader version 5.1.43.682 for Minecraft 1.5.1 loading
2013-07-24 22:33:19 [INFO] [ForgeModLoader] Java is Java HotSpot™ 64-Bit Server VM, version 1.7.0_21, running on Windows 7:amd64:6.1, installed at C:\Program Files\Java\jre7
2013-07-24 22:33:19 [INFO] [ForgeModLoader] Downloading file http://files.minecra...va-14.0-rc3.jar
2013-07-24 22:33:26 [INFO] [ForgeModLoader] Download complete
2013-07-24 22:33:26 [INFO] [ForgeModLoader] Downloading file http://files.minecra...jdk15on-148.jar
2013-07-24 22:33:33 [INFO] [ForgeModLoader] Download complete
2013-07-24 22:33:33 [INFO] [ForgeModLoader] Downloading file http://files.minecra...ala-library.jar
2013-07-24 22:33:42 [INFO] [ForgeModLoader] Download complete
2013-07-24 22:35:03 [INFO] [STDERR] Exception in thread "main" java.lang.RuntimeException: java.lang.NoClassDefFoundError: com/google/common/collect/Multimap
2013-07-24 22:35:03 [INFO] [STDERR]  at cpw.mods.fml.relauncher.FMLRelauncher.setupHome(FMLRelauncher.java:192)
2013-07-24 22:35:03 [INFO] [STDERR]  at cpw.mods.fml.relauncher.FMLRelauncher.relaunchApplet(FMLRelauncher.java:259)
2013-07-24 22:35:03 [INFO] [STDERR]  at cpw.mods.fml.relauncher.FMLRelauncher.appletEntry(FMLRelauncher.java:229)
2013-07-24 22:35:03 [INFO] [STDERR]  at net.minecraft.client.MinecraftApplet.init(MinecraftApplet.java:25)
2013-07-24 22:35:03 [INFO] [STDERR]  at net.minecraft.Launcher.init(Launcher.java:108)
2013-07-24 22:35:03 [INFO] [STDERR]  at MCFrame.start(MCFrame.java:72)
2013-07-24 22:35:03 [INFO] [STDERR]  at MultiMCLauncher.main(MultiMCLauncher.java:275)
2013-07-24 22:35:03 [INFO] [STDERR] Caused by: java.lang.NoClassDefFoundError: com/google/common/collect/Multimap
2013-07-24 22:35:03 [INFO] [STDERR]  at java.lang.Class.getDeclaredConstructors0(Native Method)
2013-07-24 22:35:03 [INFO] [STDERR]  at java.lang.Class.privateGetDeclaredConstructors(Unknown Source)
2013-07-24 22:35:03 [INFO] [STDERR]  at java.lang.Class.getConstructor0(Unknown Source)
2013-07-24 22:35:03 [INFO] [STDERR]  at java.lang.Class.newInstance0(Unknown Source)
2013-07-24 22:35:03 [INFO] [STDERR]  at java.lang.Class.newInstance(Unknown Source)
2013-07-24 22:35:03 [INFO] [STDERR]  at cpw.mods.fml.relauncher.RelaunchClassLoader.registerTransformer(RelaunchClassLoader.java:122)
2013-07-24 22:35:03 [INFO] [STDERR]  at cpw.mods.fml.relauncher.RelaunchLibraryManager.handleLaunch(RelaunchLibraryManager.java:271)
2013-07-24 22:35:03 [INFO] [STDERR]  at cpw.mods.fml.relauncher.FMLRelauncher.setupHome(FMLRelauncher.java:172)
2013-07-24 22:35:03 [INFO] [STDERR]  ... 6 more
2013-07-24 22:35:03 [INFO] [STDERR] Caused by: java.lang.ClassNotFoundException: com.google.common.collect.Multimap
2013-07-24 22:35:03 [INFO] [STDERR]  at java.net.URLClassLoader$1.run(Unknown Source)
2013-07-24 22:35:03 [INFO] [STDERR]  at java.net.URLClassLoader$1.run(Unknown Source)
2013-07-24 22:35:03 [INFO] [STDERR]  at java.security.AccessController.doPrivileged(Native Method)
2013-07-24 22:35:03 [INFO] [STDERR]  at java.net.URLClassLoader.findClass(Unknown Source)
2013-07-24 22:35:03 [INFO] [STDERR]  at cpw.mods.fml.relauncher.RelaunchClassLoader.findClass(RelaunchClassLoader.java:160)
2013-07-24 22:35:03 [INFO] [STDERR]  at java.lang.ClassLoader.loadClass(Unknown Source)
2013-07-24 22:35:03 [INFO] [STDERR]  at java.lang.ClassLoader.loadClass(Unknown Source)
2013-07-24 22:35:03 [INFO] [STDERR]  ... 14 more

Register or log in to remove.