Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Problem with minecraft.... (Mac) 1.6.1!

help java

  • Please log in to reply
2 replies to this topic

#1

redrider123463

Posted 06 July 2013 - 11:26 PM

Everytime i try to open minecraft.jar I get the error "The Java JAR file "minecraft.jar" could not be launched. Check the Console for possible error messages."

So I go to Console, and check for these error messages.

Then I see these two,

-   [0x0-0xf30f3].com.apple.JarLauncher[2695]    Exception in thread "main"
-   [0x0-0xf30f3].com.apple.JarLauncher[2695]    java.lang.UnsupportedClassVersionError: org/spara/mol/Main : Unsupported major.minor version 51.0

So whats the deal? Minecraft was running fine before i tried to update to 1.6.1...

Register or log in to remove.

#2

DocBrown2015
  • Location: San Francisco, California, Republic of the United States
  • Minecraft: DocBrown2015
  • Xbox:DoctorBrown

Posted 07 July 2013 - 02:25 AM

Right know, I forsee 2 errors.
1.) You are using an outdated version of Javascript.
2.) Your launcher is unstable, and or bugged.

First of all, try downloading the latest version of java, and update your Mac to the latest OS. If the problem still lingers, download a downgraded client, or use MagicLauncher, or a different client. 1.6 has been very notourius for problems.
Posted Image "You just killed a helicopter with a car!" "Yeah, I was out of bullets." -John McClane DIE HARD

#3

Tedster
    Tedster

    Blaze Extinguisher

  • Members
  • 4591 posts

Posted 08 July 2013 - 11:08 AM

Are you opening the minecraft.jar file in the .minecraft directory? If so, that's your problem in itself. The jarfiles Minecraft is made up of need to be  launched in specific ways.
I used to be a Support Guru, but then ran out of time. I have more time now, but I'll only make the occasional helpful post.