Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Old Minecraft Launcher


  • Please log in to reply
5 replies to this topic

#1

ilovelotsofpie
  • Location: Whiterun, Skyrim

Posted 03 July 2013 - 09:23 PM

So, recently I downloaded the new Minecraft launcher that was released with 1.6. I wasn't thinking about what would happen and I didn't know that the file structures would be changed. I deleted my old launcher, but I wanted to mod on 1.5.2 again. When I tried using Minecraft Version Changer I didn't know it would be stored in the version folder and I don't know if it will be different to mod 1.5.2 with that structure. With the all the mods I was going to use I was not sure how to mod it. I was going to change the structure to the original form, but I thought that the new launcher wasn't able to use it. If anyone knows a link to the old launcher, if it's allowed, then please post it.

Register or log in to remove.

#2

Waspus500

Posted 04 July 2013 - 12:30 AM

You can downgrade using the new launcher. Also, DO NOT USE COMIC SANS!!! EVERYONE HATES THAT FONT!! But anyway try downgrading with the new launcher to 1.5.2. It is under edit profile.
Global Rules
How to obtain DxDiag

If I helped you, press the little green arrow on the bottom right of my post!

#3

Conraad
    Conraad

    Iron Miner

  • Curse Premium
  • Curse Premium
  • 250 posts

Posted 04 July 2013 - 01:11 AM

View Postilovelotsofpie, on 03 July 2013 - 09:23 PM, said:

So, recently I downloaded the new Minecraft launcher that was released with 1.6. I wasn't thinking about what would happen and I didn't know that the file structures would be changed. I deleted my old launcher, but I wanted to mod on 1.5.2 again. When I tried using Minecraft Version Changer I didn't know it would be stored in the version folder and I don't know if it will be different to mod 1.5.2 with that structure. With the all the mods I was going to use I was not sure how to mod it. I was going to change the structure to the original form, but I thought that the new launcher wasn't able to use it. If anyone knows a link to the old launcher, if it's allowed, then please post it.

Look up Multi MC and use that much more user friendly for modding minecraft
Posted Image

#4

ilovelotsofpie
  • Location: Whiterun, Skyrim

Posted 04 July 2013 - 01:44 PM

View PostWaspus500, on 04 July 2013 - 12:30 AM, said:

You can downgrade using the new launcher. Also, DO NOT USE COMIC SANS!!! EVERYONE HATES THAT FONT!! But anyway try downgrading with the new launcher to 1.5.2. It is under edit profile.
I like Comic Sans... lol. I know it downgrades it but I thought it would still be in the same format as 1.6.1.

#5

ilovelotsofpie
  • Location: Whiterun, Skyrim

Posted 04 July 2013 - 02:42 PM

View PostConraad, on 04 July 2013 - 01:11 AM, said:

Look up Multi MC and use that much more user friendly for modding minecraft
Thanks!!!

#6

Gimme Bacon

Posted 07 July 2013 - 12:47 PM

View Postilovelotsofpie, on 04 July 2013 - 02:42 PM, said:

Thanks!!!
If you don't feel totally safe with MultiMC than here's a link to the old launcher.
http://minecraft.net/download
Scroll to the bottom and there should be an option that says,"Show old download options"
Click it and choose which system you are using.
It'll give you a direct download, so save it wherever and you should have the old launcher back! :D
*Note!* Keep in mind that you will not be able to use any versions past 1.5.2 with this launcher.