Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

This application requires Java Runtime Enviroment 1.6.0

launch4j

  • Please log in to reply
10 replies to this topic

#1

Darion_Mograine

Posted 03 July 2013 - 05:20 PM

This Application Requires Java Runtime Environment 1.6.0

This is what I get trying to run MC after 1.6 update for MC.

I did download and install Runtime (the new one) and I get this still.

Downloading from http://www.oracle.co...oad-432155.html did not change anything.

The one on the error that sends you to download a different one don't fix it.

Register or log in to remove.

#2

MegaUltraFire25
  • Minecraft: deathkraft

Posted 04 July 2013 - 08:53 PM

Im getting the same thing got a fix?

#3

Darion_Mograine

Posted 05 July 2013 - 01:31 AM

WoW really, no help?
Nice to know how the support is.

#4

Tedster
    Tedster

    Blaze Extinguisher

  • Members
  • 4591 posts

Posted 05 July 2013 - 09:44 AM

View PostDarion_Mograine, on 05 July 2013 - 01:31 AM, said:

WoW really, no help?
Nice to know how the support is.
Unmodified support is completely flooded as of this month.
Try looking here.
I used to be a Support Guru, but then ran out of time. I have more time now, but I'll only make the occasional helpful post.

#5

1869_Flame

Posted 05 July 2013 - 10:18 AM

same bug here. Java 7 update 25 broke mc
Posted Image
Join us =>Server Address: Survival.Famcraft.com

#6

1869_Flame

Posted 05 July 2013 - 10:40 AM

ok i found a fix:
Remove all java versions from the pc, reboot, download and install latest version.
Posted Image
Join us =>Server Address: Survival.Famcraft.com

#7

garadan1

Posted 21 January 2014 - 09:44 PM

View Post1869_Flame, on 05 July 2013 - 10:40 AM, said:

ok i found a fix:
Remove all java versions from the pc, reboot, download and install latest version.
Wonderful! That solution worked for me. Thank you very much, and, as we used to say, "Diamonds for you! Posted Image Posted Image Posted Image"

Posted Image


#8

quark8790

Posted 22 January 2014 - 03:07 AM

View PostDarion_Mograine, on 03 July 2013 - 05:20 PM, said:

This Application Requires Java Runtime Environment 1.6.0

This is what I get trying to run MC after 1.6 update for MC.

I did download and install Runtime (the new one) and I get this still.

Downloading from http://www.oracle.co...oad-432155.html did not change anything.

The one on the error that sends you to download a different one don't fix it.

What Java version do you have?
Posted Image
If you want a reply, Quote me! Oh, and if I really was trying my best, hit the little green "up" button.

#9

SkyDaGuy
    SkyDaGuy

    Out of the Water

  • Members
  • 4 posts
  • Minecraft: SkyDaGuy
  • PSN:SkyRockStar1

Posted 06 April 2014 - 04:00 AM

View Post1869_Flame, on 05 July 2013 - 10:40 AM, said:

ok i found a fix:
Remove all java versions from the pc, reboot, download and install latest version.
Thank YOU SO MUCH! IT WORKED! I JUST NEEDED TO UNINSTALL EVERY JAVA APPLICATION and BAM! Restarted my cp, and re-installed java, Thank you so much dood!

#10

Zaner0916

Posted 16 April 2014 - 03:07 PM

I beleive that possibly this bug is occuring due to all the recent internet security problems and updates rushed out. I also simply had to un-install all versions of java and re-install the newest version. I think java is simply trying to wipe out all their old code that was affected by the heartbleed/heartbreak{not sure name} bug. IE:if you still have the old stuff they force you to delete it before their new software works. Much easier for them in the longrun than trying to fix every single version.

-zaner

#11

Ripka_The_One

Posted 16 April 2014 - 03:55 PM

You should try downloading it manualy.