Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

(SOLVED) Java(TM) Platform SE Binary is not responding error


  • Please log in to reply
308 replies to this topic

#1

Angilis
    Angilis

    Tree Puncher

  • Members
  • 29 posts

Posted 28 July 2010 - 02:44 AM

A friend was kind enough to buy Minecraft for me, but I've been unable to play for more than five minutes before the screen goes black and the game locks up. When I force quit the game, it tells me "Java™ Platform SE Binary is not responding".

I've uninstalled and reinstalled Java, I've updated my graphic card drivers, restarted the computer, and nothing has worked. Has anyone found an alternative solution to this? I can't find anything useful online that I haven't already tried.

My specs:

Windows Vista Home Premium - Service Pack 2 - 32 Bit

Intel® Core™2 Quad CPU Q6600 @ 2.40GHz

3.00 GB of RAM

NVIDIA GeForce 8600 GT graphics card

Java Version 6, update 21

Register or log in to remove.

#2

Imxset21
  • Location: Ithaca

Posted 28 July 2010 - 03:24 AM

Try downloading the newest available version of the JDK (Java Development Kit, as opposed to the JRE).

Sometimes the JDK will fill in for the JRE's missing libraries.
Oh InputMismatchException, where art thou?

#3

Angilis
    Angilis

    Tree Puncher

  • Members
  • 29 posts

Posted 28 July 2010 - 03:33 AM

Imxset21 said:

Try downloading the newest available version of the JDK (Java Development Kit, as opposed to the JRE).

Sometimes the JDK will fill in for the JRE's missing libraries.

I'll give that a try. I'll post what happens in a bit. Thanks!

#4

Angilis
    Angilis

    Tree Puncher

  • Members
  • 29 posts

Posted 28 July 2010 - 04:02 AM

Unfortunately that didn't seem to do the trick. I installed the JDK and launched the .exe for Minecraft and it froze after a few minutes. Restarted the comp just in case and the same thing happened.

It's really a shame too, I got this amazing snow level with waterfalls and ridiculous rock formations but I can't play for very long. The game works just fine in the browser but I'd rather have the .exe so I can play fullscreen.

#5

seed46
    seed46

    Newly Spawned

  • Members
  • 1 posts

Posted 28 July 2010 - 09:46 PM

Not to high jack this thread, but I am having the exact same error and it is making the game rather unplayable. I just want to enjoy the game, but due to this error I cannot.

#6

Angilis
    Angilis

    Tree Puncher

  • Members
  • 29 posts

Posted 29 July 2010 - 04:41 AM

Please feel free to hijack =p I'm happy to see that someone else is having the same problem.

#7

Oratrix
    Oratrix

    Out of the Water

  • Members
  • 7 posts

Posted 29 July 2010 - 07:51 AM

I'm also having this problem, and I'm actually getting a pop up on my task bar that tells me that my video card driver actually DIES, either being an after effect or a cause of the problem you're having, I'm not sure.

The pop up says that the ATI RADEON family had stopped responding, but was able to be recovered.
This is literally making Minecraft unplayable. This happens for no reason, I thought that I had a re-occurring factor, but the truth is that I don't. I know for a fact it randomly happens.

#8

Angilis
    Angilis

    Tree Puncher

  • Members
  • 29 posts

Posted 31 July 2010 - 08:16 AM

Loving the added music. Has anyone found a solution to this problem yet?

#9

UltimateBudgieOld
  • Location: The last place you'd expect me to be.

Posted 31 July 2010 - 08:42 AM

Quote

Well, after hours of working on this I finally fixed MY problem by doing these two things, maybe one or both will help you.

First, I went into Tools> Internet Options> Security and unchecked the box for protected mode.

Then I removed the current version of Java and went and installed the latest version.

One or both of those things worked for me as everything works properly now... good luck!

I got this from some random tech forum.
Try it!

WedTM said:

True, however, working in the IT field, any downtime is bad downtime.

#10

guyy
    guyy

    Tree Puncher

  • Members
  • 14 posts

Posted 31 July 2010 - 09:09 AM

Oratrix said:

The pop up says that the ATI RADEON family had stopped responding, but was able to be recovered.
This is literally making Minecraft unplayable. This happens for no reason, I thought that I had a re-occurring factor, but the truth is that I don't. I know for a fact it randomly happens.

Same exact problem here, except mine's an NVidia card. Actually, I've had this issue with Minecraft for a long time (this happened regularly even many months ago in "classic" mode), though it seems a bit more frequent now. It happens, as you said, completely randomly (sometimes while exploring a new area, sometimes while just standing still staring at a wall).

Just to re-describe it, occasionally (once every hour or two) while doing whatever in the game, it will freeze up for a few seconds and the sound starts looping. Then my entire screen goes black briefly, and it comes back on again with the "video card stopped working and has recovered successfully" message (I'll post the exact message the next time I see it). After that, the ingame music continues playing normally, but the Minecraft window is totally black, the game doesn't seem to respond to commands, and I have to kill the process.

At least once, this appears to have corrupted my save file, making it go back to an earlier state of the world (but somehow remembering my character's location). Even when that doesn't happen, this is extremely annoying.

The issue's unique to Minecraft, as far as I know; I've played lots of other video-heavy games on this computer and none of them ever did anything like this.

UltimateBudgie said:

Quote

Well, after hours of working on this I finally fixed MY problem by doing these two things, maybe one or both will help you.

First, I went into Tools> Internet Options> Security and unchecked the box for protected mode.

Then I removed the current version of Java and went and installed the latest version.

One or both of those things worked for me as everything works properly now... good luck!

I got this from some random tech forum.
Try it!

Protected mode is an IE-related setting; I'm not running it in a browser, and that setting has nothing to do with video anyway (it's some internet security thing), so I doubt that's the trick. I'll try a Java reinstall, but it sounds like the OP already tried that and it didn't work...

#11

Angilis
    Angilis

    Tree Puncher

  • Members
  • 29 posts

Posted 01 August 2010 - 12:17 PM

Thanks for the suggestions! I should have made it more clear but I'm not having problems with Minecraft through a browser (it even works fine on Chrome), I'm struggling with the launcher (the .exe file). I'll be able to play my game for about two to five minutes before it freezes, the game goes black, then it tells me that Java™ SE Binary is not responding and I have to force the game to close. I have the latest version of Java and I've uninstalled it/reinstalled it numerous times along with restarting the computer and downloading both the JDK and JRE downloads from the java website. At this point I'm not sure if it's a problem with my computer or Java, as the problem seems to be happening to different people, but at the same time it's not widespread enough to feel like something wrong with the game.

I'm going to do my best to keep this thread alive in hopes of a solution. Thank you to all that have contributed already!

#12

apples
    apples

    Newly Spawned

  • Members
  • 1 posts

Posted 01 August 2010 - 03:31 PM

i just bought minecraft and im also having the same problem my comp either blackscreens or bluescreens sometimes ive spotted IRQ related problems just before the comp reboots after a bluescreen, sometimes its something else im also using a nvidia card (8800gts)

#13

Tygore
    Tygore

    Zombie Killer

  • Members
  • 191 posts

Posted 02 August 2010 - 03:56 AM

Heh good luck getting help from this community. I have this same problem as well,now I haven't downloaded the JDR but I doubt it would fix anything.Stupid Java  :Sheep:

#14

Angilis
    Angilis

    Tree Puncher

  • Members
  • 29 posts

Posted 02 August 2010 - 04:19 AM

I have faith in the community, or at least in Notch.

My computer doesn't seem to have a problem running anything else, and the game works perfectly until Java decides to interrupt. I'm not getting full bluescreens like apples, just the game client turning black and freezing before I have to shut it down. I hope there's a solution to this problem soon, as I'd love to have the game running fullscreen.

#15

Tygore
    Tygore

    Zombie Killer

  • Members
  • 191 posts

Posted 02 August 2010 - 04:36 AM

Angilis said:

I have faith in the community
I don't I've made 2 different topics about this and still no help on either of them.

#16

Angilis
    Angilis

    Tree Puncher

  • Members
  • 29 posts

Posted 02 August 2010 - 04:40 AM

I'm sorry to hear that, but I'm going to try and keep this alive until a solution is found.

#17

Angilis
    Angilis

    Tree Puncher

  • Members
  • 29 posts

Posted 03 August 2010 - 11:25 PM

shameless self bumpan

#18

Angilis
    Angilis

    Tree Puncher

  • Members
  • 29 posts

Posted 04 August 2010 - 06:21 PM

Another bump.

#19

kyjelly
    kyjelly

    Out of the Water

  • Members
  • 2 posts

Posted 04 August 2010 - 09:31 PM

i just bought this game and i'm also having the same problem

#20

Angilis
    Angilis

    Tree Puncher

  • Members
  • 29 posts

Posted 05 August 2010 - 04:42 AM

I'm glad to hear it's not just me!