Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

1.6 wont start on Mac OSX 10.5.8


  • Please log in to reply
14 replies to this topic

#1

Superpooch22

Posted 01 July 2013 - 05:03 PM

I press play game and it give me this


Launcher 1.0.5 (through bootstrap 4) started on osx...
System.getProperty('os.name') == 'Mac OS X'
System.getProperty('os.version') == '10.5.8'
System.getProperty('os.arch') == 'x86_64'
System.getProperty('java.version') == '1.6.0_26'
System.getProperty('java.vendor') == 'Apple Inc.'
Going to log in with legacy stored username & password...
Loaded 1 profile(s); selected '(Default)'
Trying to log in...
Logging in with access token
Logged in successfully
Delta time to compare resources: 6534 ms
Download job 'Resources' skipped as there are no files to download
Job 'Resources' finished successfully
Getting syncinfo for selected version
Queueing library & version downloads
Download job 'Version & Libraries' started (8 threads, 1 files)
Finished downloading /Users/seth/Library/Application Support/minecraft/versions/1.6.1/1.6.1.jar for job 'Version & Libraries': Used own copy as it matched etag
Job 'Version & Libraries' finished successfully
Launching game
Looking for old natives to clean up...
Unpacking natives to /Users/seth/Library/Application Support/minecraft/versions/1.6.1/1.6.1-natives-1372698077225023000
Launching in /Users/seth/Library/Application Support/minecraft
Running /System/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home/bin/java -Xdock:icon=/Users/seth/Library/Application Support/minecraft/assets/icons/minecraft.icns -Xdock:name=Minecraft -Xmx1GB -Djava.library.path=/Users/seth/Library/Application Support/minecraft/versions/1.6.1/1.6.1-natives-1372698077225023000 -cp /Users/seth/Library/Application Support/minecraft/libraries/net/sf/jopt-simple/jopt-simple/4.5/jopt-simple-4.5.jar:/Users/seth/Library/Application Support/minecraft/libraries/com/paulscode/codecjorbis/20101023/codecjorbis-20101023.jar:/Users/seth/Library/Application Support/minecraft/libraries/com/paulscode/codecwav/20101023/codecwav-20101023.jar:/Users/seth/Library/Application Support/minecraft/libraries/com/paulscode/libraryjavasound/20101123/libraryjavasound-20101123.jar:/Users/seth/Library/Application Support/minecraft/libraries/com/paulscode/librarylwjglopenal/20100824/librarylwjglopenal-20100824.jar:/Users/seth/Library/Application Support/minecraft/libraries/com/paulscode/soundsystem/20120107/soundsystem-20120107.jar:/Users/seth/Library/Application Support/minecraft/libraries/org/lwjgl/lwjgl/lwjgl/2.9.0/lwjgl-2.9.0.jar:/Users/seth/Library/Application Support/minecraft/libraries/org/lwjgl/lwjgl/lwjgl_util/2.9.0/lwjgl_util-2.9.0.jar:/Users/seth/Library/Application Support/minecraft/libraries/argo/argo/2.25_fixed/argo-2.25_fixed.jar:/Users/seth/Library/Application Support/minecraft/libraries/org/bouncycastle/bcprov-jdk15on/1.47/bcprov-jdk15on-1.47.jar:/Users/seth/Library/Application Support/minecraft/libraries/com/google/guava/guava/14.0/guava-14.0.jar:/Users/seth/Library/Application Support/minecraft/libraries/org/apache/commons/commons-lang3/3.1/commons-lang3-3.1.jar:/Users/seth/Library/Application Support/minecraft/libraries/commons-io/commons-io/2.4/commons-io-2.4.jar:/Users/seth/Library/Application Support/minecraft/libraries/net/java/jinput/jinput/2.0.5/jinput-2.0.5.jar:/Users/seth/Library/Application Support/minecraft/libraries/net/java/jutils/jutils/1.0.0/jutils-1.0.0.jar:/Users/seth/Library/Application Support/minecraft/libraries/com/google/code/gson/gson/2.2.2/gson-2.2.2.jar:/Users/seth/Library/Application Support/minecraft/versions/1.6.1/1.6.1.jar net.minecraft.client.main.Main --username Superpooch22 --session token:49789c8ff0d04b38b3eff6c637f3ee72:728a289749844e7abfa49ec1c0e2ce36 --version 1.6.1 --gameDir /Users/seth/Library/Application Support/minecraft --assetsDir /Users/seth/Library/Application Support/minecraft/assets
---- YOU CAN CLOSE THIS LAUNCHER IF THE GAME STARTED OK ----
---- YOU CAN CLOSE THIS LAUNCHER IF THE GAME STARTED OK ----
---- YOU CAN CLOSE THIS LAUNCHER IF THE GAME STARTED OK ----
---- (We'll do this automatically later ;D) ----
Client> 2013-07-01 12:01:19 [CLIENT] [INFO] Setting user: Superpooch22
Client> 2013-07-01 12:01:19 [CLIENT] [INFO] (Session ID is token:49789c8ff0d04b38b3eff6c637f3ee72:728a289749844e7abfa49ec1c0e2ce36)
Client> Invalid memory access of location 0x0 rip=0x0
Client>
Game ended with bad state (exit code 139)
Deleting /Users/seth/Library/Application Support/minecraft/versions/1.6.1/1.6.1-natives-1372698077225023000

Register or log in to remove.

#2

Superpooch22

Posted 01 July 2013 - 05:17 PM

Please help

#3

PrimalBidoof

Posted 01 July 2013 - 05:39 PM

I'm having the same problem

#4

DutchNinja
  • Location: The Netherlands
  • Minecraft: DutchNinja

Posted 01 July 2013 - 05:41 PM

Update your computer
Posted Image

#5

Superpooch22

Posted 01 July 2013 - 05:42 PM

View PostDutchNinja, on 01 July 2013 - 05:41 PM, said:

Update your computer

I cant just go out and but a $1000 computer -_-

#6

Tedster
    Tedster

    Blaze Extinguisher

  • Members
  • 4591 posts

Posted 01 July 2013 - 06:11 PM

View PostSuperpooch22, on 01 July 2013 - 05:42 PM, said:

I cant just go out and but a $1000 computer Posted Image
Looks like something may be wrong with your RAM, but I can't be sure.
Try running this until it finishes. Does it report any errors?
I used to be a Support Guru, but then ran out of time. I have more time now, but I'll only make the occasional helpful post.

#7

Superpooch22

Posted 01 July 2013 - 06:19 PM

View PostTedster, on 01 July 2013 - 06:11 PM, said:

Looks like something may be wrong with your RAM, but I can't be sure.
Try running this until it finishes. Does it report any errors?
Nope no errors.

#8

Superpooch22

Posted 02 July 2013 - 11:33 AM

If someone could lock this thread I found the answer Mojang said that Mac users using Mac OS X version 10.5 and below will not be able to play 1.6.

#9

bbensonz
    bbensonz

    Out of the Water

  • Members
  • 2 posts

Posted 05 July 2013 - 03:10 AM

I'm Having the same exact problem, according to a dev's twitter feed it has something to do with the lwjgl and is out of Mojang's hands. They say its only a matter of time until the bug is fixed.

#10

tyteen4a03
    tyteen4a03

    And the duck went moo

  • Retired Staff
  • 291 posts
  • Location: Hong Kong
  • Minecraft: tyteen4a03

Posted 05 July 2013 - 05:28 AM

View Postbbensonz, on 05 July 2013 - 03:10 AM, said:

I'm Having the same exact problem, according to a dev's twitter feed it has something to do with the lwjgl and is out of Mojang's hands. They say its only a matter of time until the bug is fixed.
A more in-depth explanation on 10.5 issues:
1. Mojang no longer supports Java 5, which 10.5 is shipped with.
2. LWJGL 2.9.0 (the latest one Minecraft is currently shipping) has a bug of which 10.6-only things (API to be exact) are used. This will be fixed in LWJGL 2.9.1.
3. It's ancient. Upgrade to 10.7 already.
#minecrafthelp and #scrollshelp Channel Manager, Support Guru, Scrolls Moderator, Owner of FamilyMMOs.com

There are paths of which I must walk alone, for the reward is a companion for the rest of it.


<@Notch> whoa, rude language, behave
<@LG_Legacy> Oh relax notch, I'm never serious >_>
<@Notch> I DON'T CARE!!
@Notch runs away, crying
<@LG_Legacy> I made god cry? o_O"

#11

banning
    banning

    Tree Puncher

  • Members
  • 13 posts

Posted 05 July 2013 - 02:24 PM

Hey IK i havethe same problem as yours you dont have to update the computer you justs have to WAIT 3 days or so cause its a new lancher of corse

#12

iantvann
    iantvann

    Out of the Water

  • Members
  • 6 posts

Posted 05 July 2013 - 07:02 PM

i have the same problem but my mac wont let me update

#13

MrMasterMiner123
  • Location: Your SP World
  • Minecraft: MrMasterMiner123

Posted 06 July 2013 - 01:51 AM

I Just Am Like, "Nooooo! =l Just going to find a new Favorite Game."   And it is... UNCHARTED 3!!! =D
Posted Image

#14

SuperLlamaMan

Posted 06 July 2013 - 04:06 AM

There is a "bug" that makes it not work with 10.5.8. You can either wait for the bug to be fixed, or update it by going to apple's website and buying snow leopard. Heres a website that might help you :P... read the comments. https://mojang.atlas...t/browse/MCL-90

#15

Sgt_Pepper426

Posted 06 July 2013 - 01:26 PM

You need to wait until LWJGL 2.9.1 is released. This is currently out of Mojang's control.
Posted Image