Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Where to find the new 1.6 minecraft jar file and how to mod it?


  • Please log in to reply
11 replies to this topic

#1

Hexlar_Kuro

Posted 28 June 2013 - 04:38 PM

I have been looking for the jar file for the new 1.6 pre-release update because I am trying to mod it but I can't seem to find it. I  have tried the Versions folder and even tried to install forge in it but It dose not work. Am I going to the wrong place and is forge not compatible with 1.6? Also how would I go about modding the minecraft?

Register or log in to remove.

#2

Gorstavich
  • Location: United States
  • Minecraft: Gorstavich

Posted 28 June 2013 - 04:54 PM

Forge has not been updated for version 1.6 yet.

<<<<< Gor's Little Gaming Host >>>>>


"ZenCrafters.  Total enlightenment... in about an hour!"


#3

KiwiPoo777

Posted 02 July 2013 - 06:25 AM

Bro.... coder pacck 1.6 hasnt come out yet sorryPosted Image

#4

anOnlineUser
  • Minecraft: an_Online_User

Posted 02 July 2013 - 02:39 PM

Does it matter if those things haven't come out yet? I went ahead and just deleted the minecraft.jar in my .minecraft and nothing happened, the new minecrfaft launcher worked fine and it didn't generate a new one.

Meaning: the new minecraft 1.6.0 (horse update) launcher doesnt read a minecraft.jar from the bin in .minecraft. that's what the question was, not "can anybody find me mcp 1.6?"

If anybody finds the all powerful location that the new minecraft.jar file is for 1.6, a post here would not go unread, i promise you that.

#5

ShutEye
    ShutEye

    Zombie Killer

  • Members
  • 247 posts
  • Location: 2750 Denmark
  • Minecraft: ShutEye

Posted 02 July 2013 - 03:06 PM

For me (Win7 64bit) it's C:\Users\[MY-NAME]\AppData\Roaming\.minecraft\versions\1.6.1\1.6.1.jar

So it's not called minecraft.jar anymore.

#6

TNTequalsBOOM

Posted 02 July 2013 - 03:16 PM

I have the same problem. I tried downloading Mod Loader, Crafting Guide, and X-Ray mods but none of them work. My new launcher did not give me any new jar files and I tried deleting my old one and using a copy of it but nothing happens. Please help

#7

anOnlineUser
  • Minecraft: an_Online_User

Posted 02 July 2013 - 03:17 PM

Nevermind, I found it.

The new minecraft.jar is located in the versions folder in your .minecraft.

(I would recommend deleting (backing up) your .minecraft and having the new launcher generate a new one, since all the mods have to be updated anyway, and they're switching from texture packs to resource packs, the old texture packs shouldn't be that hard to transfer over)

Each version has its own "minecraft.jar", which is actually called just "1.6.1.jar" now for the version. The launcher will call the jar files independently now, (which could make it a lot easier to switch between mod packs, almost in a technic sort-of way).

Although, I believe the resources have been moved from inside the jar to the resource folder in .minecraft, not sure though. Anyways, the literal path for the new minecraft 1.6.1 (Horse Update) is as follows:

C:\Users\Nate\AppData\Roaming\.minecraft\versions\1.6.1\1.6.1.jar

Hope this helps to keep the mods I love going.

#8

TNTequalsBOOM

Posted 02 July 2013 - 03:20 PM

Thank you soo much

Ok I'm trying to install X-Ray mod but it still does nothing Posted Image

Edit

Ok I put in X-Ray mod in the 1.6.1.jar file and deleted META-INF. I go on Minecraft and it doesnt work. I look back in the 1.6.1.jar file and META-NF is back, what should I do?

#9

ShutEye
    ShutEye

    Zombie Killer

  • Members
  • 247 posts
  • Location: 2750 Denmark
  • Minecraft: ShutEye

Posted 02 July 2013 - 04:51 PM

View PostTNTequalsBOOM, on 02 July 2013 - 03:20 PM, said:

Thank you soo much

Ok I'm trying to install X-Ray mod but it still does nothing Posted Image

Edit

Ok I put in X-Ray mod in the 1.6.1.jar file and deleted META-INF. I go on Minecraft and it doesnt work. I look back in the 1.6.1.jar file and META-NF is back, what should I do?
First: Make sure your chosen mod(s) is/are updated to work with 1.6.1
Next: There's a different approach to change the .jar file now. Read here: http://www.minecraft...ng-mods-in-161/

#10

spike9743

Posted 16 July 2013 - 01:03 AM

I think minecraft.jar is in the versions folder, and it's now called 1.6.2

#11

mike936
    mike936

    Out of the Water

  • Members
  • 4 posts

Posted 03 August 2013 - 02:23 PM

and my Fossil-Archeology Mod Installer will not work it said (minecraft.jar file could not befound!pleaze run minecraft,login and thin use the Installer)i did run minecraft a gin thow but it still dus not work!HALP ME PLEAZE!!!!!dont make fun of my splaing pleaze.

#12

Eris_Discord_Queen

Posted 06 August 2013 - 04:46 AM

How do I open 1.6.2.jar? e-e

nvm about my previous post, found it :D