Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Minecraft FeedTheBeast Modpack Packet Delay


  • Please log in to reply
1 reply to this topic

#1

deathstroke3

Posted 03 June 2013 - 03:05 AM

Okay, for a few months now I have been having a problem with my friend's private server. I have searched for the past few hours looking for an answer, but none seem to fit my exact description. When I connect to my friend's server using any FTB modpack, whether it is Direwolf's, Lite, or Ultimate (Only ones I've tried.) I gain no packets from him. What happens is that as soon as I login, chunks begin to load, I can look and walk around just like normal however, all mobs are frozen and blocks don't update when broken. He can see me moving around though, breaking blocks as normal, and when I place blocks, he sees that too. This I have thought to be a connection issue between my friend and I but after a small bit of waiting (Usually 2 minutes and up) everything continues as normal. Connection is mostly fine, just as you would expect. However, when I tried to log into a public FTB Ultimate server, no lag on entering. Even with his vanilla minecraft server, no lag. At all.

My internet is not being used by anyone but me, and his isn't either. It happens all the time. But thats not the end of it. When I die on his server, teleport, or somehow move quickly from one chunk to another, It happens all over again. Chunks load, mobs don't move, I can move freely, but no block updates. I have found no fix to this and I have debated on whether it is his internet or not, but it is getting fairly ridiculous.

If you have any answers, please give me your help.

Register or log in to remove.

#2

PlaguedSushi

Posted 21 June 2013 - 09:24 PM

I have the same issue but my lag doesnt go away, any help would be appreciated.