Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Do 1.5.2 mods work with 1.5.1?


  • Please log in to reply
5 replies to this topic

#1

Spatial_Cats

Posted 14 May 2013 - 01:11 AM

Do mods made for 1.5.2 work with 1.5.1? I don't want to update yet until the mods I use also update. Thanks.

Register or log in to remove.

#2

LDB71
    LDB71

    Tree Puncher

  • Members
  • 17 posts
  • Minecraft: LDB71

Posted 14 May 2013 - 01:20 AM

I have been told no they do not, but I have never tried

#3

Trevi
    Trevi

    Carpenter

  • Members
  • 40 posts
  • Location: Netherlands
  • Minecraft: MrTreefo

Posted 14 May 2013 - 09:03 AM

View PostSpatial_Cats, on 14 May 2013 - 01:11 AM, said:

Do mods made for 1.5.2 work with 1.5.1? I don't want to update yet until the mods I use also update. Thanks.

It does if you use reobfuscate_srg.bat instead of the reobfustcate.bat

#4

RustyXXL
    RustyXXL

    Obsidian Miner

  • Members
  • 1262 posts
  • Location: Germany
  • Minecraft: RustyXXL

Posted 14 May 2013 - 10:33 AM

View PostTrevi, on 14 May 2013 - 09:03 AM, said:

It does if you use reobfuscate_srg.bat instead of the reobfustcate.bat
For the user this means: it depends on the mod itself

#5

Zanophelious

Posted 14 May 2013 - 11:56 AM

No they do not work for 1.5.1 as 1.5.1 does not work for 1.5.2.
Posted ImagePosted Image

#6

Medoly
    Medoly

    Redstone Miner

  • Members
  • 524 posts
  • Location: Germany

Posted 14 May 2013 - 12:01 PM

Some mod authors use the method to reobf to 1.5.1 and 1.5.2, meaning it is compatible with both, but most do not.


So no.
Posted Image
Posted Image