Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

1.5.2 Lawn Mower Mod

lawnmower mower 1.5.2

  • Please log in to reply
No replies to this topic

#1

peteclark3

Posted 08 May 2013 - 08:36 PM

Hey folks!  I'm writing to see if there is a 1.5.2 compatible lawnmower mod out there.  I've tried the most recent one I could find (PK I think ?) and it crashes 1.5.2.  I installed modloader and installed audiomod as well as the spawn block to test out that my modloader install was working, and it worked fine.  


Sooo.. I'm just writing to see if there is a 1.5.2 compatible lawn mower mod out there yet, or if not, I guess I'd need to install a previous version of minecraft and go from there?

Thanks!!
Pete

Register or log in to remove.