Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

nVidia- Best Minecraft settings?


  • Please log in to reply
28 replies to this topic

#1

Pyrohawk
    Pyrohawk

    Zombie Killer

  • Members
  • 193 posts

Posted 25 February 2011 - 10:27 AM

Okay, im using an nvidia card and i know Minecraft needs special settings from the driver or something to work at full power or something;
So what are the best settings that i should use via the nVidia control panel to play minecraft with?
I am using a GeForce GTX 570.
Posted Image

Register or log in to remove.

#2

IVI4tt
    IVI4tt

    Void Walker

  • Members
  • 1905 posts
  • Location: confirmed. Airstrike inbound.
  • Minecraft: IVI4tt

Posted 25 February 2011 - 10:35 AM

I recommend just leaving it alone and letting Minecraft do the work.
Posted Image
Come check out Snowblind, my adventure map!

#3

TimewornDoctor
  • Location: The Nether

Posted 25 February 2011 - 10:39 AM

IVI4tt said:

I recommend just leaving it alone and letting Minecraft do the work.

Indeed. What your computer comes standard with is usually enough. It its only 8-bit.

If you experience trouble however I would recommend just lowering the Far Vision to Normal, and the Graphics from Fancy to Fast. Works wonders rather than having to update/change/install drivers.

My initial theory is its simply the size of the game that hurts performance, rather than the graphics end of it.

-Doctor-
Posted Image

#4

Pyrohawk
    Pyrohawk

    Zombie Killer

  • Members
  • 193 posts

Posted 25 February 2011 - 10:39 AM

you joking? im getting purple all over the edges... :c
Posted Image

#5

MonaChan
  • Location: London
  • Minecraft: MonaChan

Posted 25 February 2011 - 10:46 AM

Pyrohawk said:

you joking? im getting purple all over the edges... :c
This. I'm getting purple lines on water blocks. But they disappear as I come closer.

#6

IVI4tt
    IVI4tt

    Void Walker

  • Members
  • 1905 posts
  • Location: confirmed. Airstrike inbound.
  • Minecraft: IVI4tt

Posted 25 February 2011 - 10:46 AM

Oh that!
Well, turn off all of your Force Anti Aliasing and leave it to be Application controlled.
Posted Image
Come check out Snowblind, my adventure map!

#7

MonaChan
  • Location: London
  • Minecraft: MonaChan

Posted 25 February 2011 - 10:51 AM

IVI4tt said:

Oh that!
Well, turn off all of your Force Anti Aliasing and leave it to be Application controlled.
Worked :iapprove:
Thanks!  :)

#8

Pyrohawk
    Pyrohawk

    Zombie Killer

  • Members
  • 193 posts

Posted 25 February 2011 - 10:54 AM

no luck IVI.... :C
Posted Image

#9

TimewornDoctor
  • Location: The Nether

Posted 25 February 2011 - 10:54 AM

IVI4tt said:

Oh that!
Well, turn off all of your Force Anti Aliasing and leave it to be Application controlled.
Beat me too it :Red:

a Diamond for  :Red:
Posted Image

#10

TimewornDoctor
  • Location: The Nether

Posted 25 February 2011 - 10:56 AM

Pyrohawk said:

Okay, im using an nvidia card and i know Minecraft needs special settings from the driver or something to work at full power or something;
So what are the best settings that i should use via the nVidia control panel to play minecraft with?
I am using a GeForce GTX 570.
Posted Image

Im guessing you bought this one right?

As for the solution to your problem, Im tempted to link you to the patcher thread, but then again you aren't using a texture pack and thats unrelated, so I am currently looking for similar people with problems and answers.

Edit: Found a Similar thread in which they made a suggestion. Its probable they solved it seeing as how the post stopped after that.
Source.


-Doctor-
Posted Image

#11

Pyrohawk
    Pyrohawk

    Zombie Killer

  • Members
  • 193 posts

Posted 25 February 2011 - 11:00 AM

my dad bought my computer, i have no idea.
i just got it today :l
Posted Image

#12

TimewornDoctor
  • Location: The Nether

Posted 25 February 2011 - 11:01 AM

Pyrohawk said:

my dad bought my computer, i have no idea.
i just got it today :l
Have you tried playing it straight from your browser rather than the Downloadable App/Launcher?
Posted Image

#13

Pyrohawk
    Pyrohawk

    Zombie Killer

  • Members
  • 193 posts

Posted 25 February 2011 - 11:41 AM

still broken.
Posted Image

#14

TimewornDoctor
  • Location: The Nether

Posted 25 February 2011 - 11:45 AM

Pyrohawk said:

still broken.
If I had to make a suggestion I would suggest Disabling the Gphx Card through your Comp. Manage, and just turn it on/off when you are playing/logging off.

-Doctor-
Posted Image

#15

Flowzor
    Flowzor

    Nether Resident

  • Members
  • 2093 posts
  • Location: Austria
  • Minecraft: Flowz0r

Posted 25 February 2011 - 11:46 AM

Could you provide a screenshot of the settings for minecraft in your nVidia control panel?
"I disapprove of what you say, but I will defend to the death your right to say it."
- Beatrice Hall (Yes, her. Not Voltair, look it up and stop bothering me about it.)

#16

TimewornDoctor
  • Location: The Nether

Posted 25 February 2011 - 11:53 AM

From what I can gather, it would appear people are working on, but have not found a exact solution.

It would appear they gave the same advice, Turning render distance down to normal or lower as well as changing Fancy to Fast graphics. He ultimately went on to say that turning off nvidia/disabling it via console commands or manual removal allowed him to play normally.

Even more unfortunate is it doesn't seem a solution is in sight.

I used to have a nvidia card myself, before I got my Macbook Pro. Though I don't recall any of the problems they, or you, are specifying. A Stab in the dark might suggest Java script conflict.

As they stated though, it would appear Nvidia card is your problem, and the sooner you disable/turn off/unistall, the sooner you can play minecraft.

But I will keep looking.

-Doc-
Posted Image

#17

Flowzor
    Flowzor

    Nether Resident

  • Members
  • 2093 posts
  • Location: Austria
  • Minecraft: Flowz0r

Posted 25 February 2011 - 11:56 AM

There are a few settings in the control panel that cause the pink outlines apart from anti aliasing, it's generally best if you set every option to "application controled" (that's what I think it was called, if not, something along the lines of that).

If that doesn't help, try forcing everything with antialiasing in it's name to be off one at a time might help you pin down the problem.
"I disapprove of what you say, but I will defend to the death your right to say it."
- Beatrice Hall (Yes, her. Not Voltair, look it up and stop bothering me about it.)

#18

dranx44
    dranx44

    Zombie Killer

  • Members
  • 156 posts

Posted 25 February 2011 - 12:21 PM

Just curious, whats your processor you got?

I wish MY dad would buy me a computer.....
Posted Image

Posted Image

#19

TimewornDoctor
  • Location: The Nether

Posted 25 February 2011 - 12:23 PM

dranx44 said:

Just curious, whats your processor you got?

I wish MY dad would buy me a computer.....
If it requires a Grphx update, I would put money on a dell.
Posted Image

#20

Pyrohawk
    Pyrohawk

    Zombie Killer

  • Members
  • 193 posts

Posted 25 February 2011 - 09:42 PM

Fixed it, but now i dont have a perfect framerate... :C
Posted Image