Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

WorldEdit 1.5.2?

worldedit 1.5.2 1.5.1

  • Please log in to reply
3 replies to this topic

#1

MattJon
    MattJon

    Out of the Water

  • Members
  • 5 posts

Posted 04 May 2013 - 07:39 AM

I found a WorldEdit version 1.5.1, but I have version 1.5.2 Minecraft. Will the 1.5.1 version work with Minecraft 1.5.2?

Register or log in to remove.

#2

Techdawg900
  • Location: in you brain son
  • Minecraft: T3CHDAWG
  • Xbox:techdawg900

Posted 04 May 2013 - 03:01 PM

i belive that the 1.5.1 Single player commands works with 1.5.2 but not sure ill try it and get back to ya

#3

Epic_miner127

Posted 28 May 2013 - 10:00 PM

I think 1.5 mods work with any other 1.5 build eg 1.5.1 with 1.5.2

#4

patar15
    patar15

    Iron Miner

  • Members
  • 337 posts
  • Location: Teleported behind you!
  • Minecraft: Above My Avatar!

Posted 30 May 2013 - 10:45 PM

View PostEpic_miner127, on 28 May 2013 - 10:00 PM, said:

I think 1.5 mods work with any other 1.5 build eg 1.5.1 with 1.5.2
not true the only build tht workslike that is Beta 1.7
I'm too cool for a signature l^)