Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Mod Pack Request


  • Please log in to reply
9 replies to this topic

#1

darkness12375
  • Location: england

Posted 30 April 2013 - 08:23 PM

Quick one
can someone put together a mod pack with a bunch of my favourite mods which i think would be really cool together:
+balkons weapons
+Thirst
+backpack
+rei's minimap
+death chest
+recipe book / NEI
+walljumper
+optifine
+elemental arrows (inc. ropes +)
+armour stand
+custon HUD (i think thats what its called)
+inv. tweakes
+mAtmos
+mo' creatures
+dynamic lights
+more beds (the one in better survival)
+thaumcraft 2 (i dont like the new version)
if the mods cant compat. then can you downgrade MC

super thanks in adv.!!!
D [Diamond] RKN [Diamond] SS12375
http://www.youtube.c...rkness12375#p/f

Register or log in to remove.

#2

SoImGod
    SoImGod

    Carpenter

  • Members
  • 44 posts

Posted 01 May 2013 - 01:31 AM

get them yourself....

#3

Soriel
    Soriel

    Obsidian Miner

  • Members
  • 1381 posts
  • Location: North America
  • Minecraft: Soriel1

Posted 01 May 2013 - 04:39 AM

Your mod pack cannot be made for those reasons:
1-Mo creature cannot be included in any mod pack except Yog Box.
2-Some of those mods are to be placed directly into the Minecraft.JAR, which is illegal to share.
3-Do you have the permission list for the mods you want? Some mods are free to use and others are not.

View PostSoImGod, on 01 May 2013 - 01:31 AM, said:

get them yourself....

Reported for agressive and unconstructive reply. If you really were god, you would be wiser.
North American Otaku.

#4

darkness12375
  • Location: england

Posted 01 May 2013 - 03:12 PM

View PostSoriel, on 01 May 2013 - 04:39 AM, said:

Your mod pack cannot be made for those reasons:
1-Mo creature cannot be included in any mod pack except Yog Box.
2-Some of those mods are to be placed directly into the Minecraft.JAR, which is illegal to share.
3-Do you have the permission list for the mods you want? Some mods are free to use and others are not.



Reported for agressive and unconstructive reply. If you really were god, you would be wiser.

firstly thanks for the feedback, i really just posted this as to show my fav mods and to see if its possible at all to make a pack/.jar with these together.so i should say bye to mo's and thaumcraft 2? what i could do it myself? is mo's a compat issue or permission?finally PARRRRRRRED SOLMGOD
D [Diamond] RKN [Diamond] SS12375
http://www.youtube.c...rkness12375#p/f

#5

Soriel
    Soriel

    Obsidian Miner

  • Members
  • 1381 posts
  • Location: North America
  • Minecraft: Soriel1

Posted 02 May 2013 - 05:07 AM

Mo Creature is a permission issue, while Thaumcraft 2 was replaced by Thaumcraft 3. You could actually manually mod your Minecraft and use the nifty tool called ID Resolver, which is a minecraft mod that do what it's named, resolving ID conflicts or just showing you which ID is occupied.
North American Otaku.

#6

Xanat
    Xanat

    Stone Miner

  • Members
  • 93 posts

Posted 02 May 2013 - 05:11 AM

View PostSoriel, on 01 May 2013 - 04:39 AM, said:

Reported for agressive and unconstructive reply. If you really were god, you would be wiser.

"Get them yourself" isn't exactly against any rules...

#7

darkness12375
  • Location: england

Posted 03 May 2013 - 05:19 PM

View PostSoriel, on 02 May 2013 - 05:07 AM, said:

Mo Creature is a permission issue, while Thaumcraft 2 was replaced by Thaumcraft 3. You could actually manually mod your Minecraft and use the nifty tool called ID Resolver, which is a minecraft mod that do what it's named, resolving ID conflicts or just showing you which ID is occupied.

does that enable me to put TC2 into 1.5 or just help with compat because all the mods are compatible except tc2 isn't 1.5
D [Diamond] RKN [Diamond] SS12375
http://www.youtube.c...rkness12375#p/f

#8

Killify
    Killify

    Carpenter

  • Members
  • 49 posts
  • Location: UK

Posted 03 May 2013 - 07:40 PM

No, the last version of ThaumCraft 2 was built for MineCraft 1.2.5 - you'll have to miss that one out, or backdate to MineCraft 1.2.5 (thus also making you use old/buggier/less feature versions of the other mods too).

#9

Dinocactus2000

Posted Yesterday, 02:48 PM

Take a look here:
http://www.minecraft.../#entry30713948

#10

Soriel
    Soriel

    Obsidian Miner

  • Members
  • 1381 posts
  • Location: North America
  • Minecraft: Soriel1

Posted Yesterday, 09:16 PM

Posted Image
North American Otaku.