Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Minecraft FML and Optifine (Help Needed)


  • Please log in to reply
6 replies to this topic

#1

DooM_BoS1991

Posted 21 April 2013 - 12:22 AM

Im no noob at modding my client. I have plenty of mods ive installed flawlessly. But for some reason optifine and forge modloader wont cooperate with me. This hasnt happened before and everytime I go into a game with both installed, half of my items are either missing or replaced with parts of the ender chest texture file. Im using a simple 32x32 texture pack I made myself. There is nothing wrong with the texture pack whatsoever and I made sure myself. I have uninstalled all of my mods and coremods and I have found out that it is FML and Optifine not working together. I know that optifine wasnt really compatible with forge in the past, but now they should of made it compatible, as it does say so itself on the forum. I am using the latest versions of FML and Optifine Standard for 1.5.1. I would appreciate some help or some kind of explanation as to why it is doing this. Also i have tried loading Optifine through Magiclauncher with FML installed in the jar file but it still didnt work.

Posted Image


Register or log in to remove.

#2

Threetails

Posted 21 April 2013 - 01:30 AM

I had the same problem you did. I used forge + modloader + optifine + a few other mods you dont need to know = all non-building block items invisible. HUGE pain in the butt. I know this is really bad advice, but unless you can't live without optifine, just uninstall it.

#3

MysticAura
  • Location: Ontario, Canada
  • Minecraft: MysticAura

Posted 21 April 2013 - 01:45 AM

If you want help with Optifine, post your problem on the Optifine thread along with the version of optifine and forge that you're trying to use. You may very well need to update one (if not both of them)

Always use spoilers when posting error logs.

[spoiler] error log [/spoiler]

Posted Image

For easy mod installation and Forge/MC updates, use MultiMC


#4

DooM_BoS1991

Posted 21 April 2013 - 01:57 AM

View PostMysticAura, on 21 April 2013 - 01:45 AM, said:

If you want help with Optifine, post your problem on the Optifine thread along with the version of optifine and forge that you're trying to use. You may very well need to update one (if not both of them)
Well im using the most recent versions of both. OptiFine_1.5.1_HD_C4 and fml-universal-1.5.1-5.1.29.629
And I did post a link to this thread on the optifine topic

Posted Image


#5

juanjose920_12
  • Location: 01010011 01110000 01100001 01101001 01101110
  • Minecraft: juanjose920

Posted 21 April 2013 - 11:24 AM

Workaround is: go in the texture packs menu and click the one that you are using, that will reload the textures.
My password:
Spoiler:

#6

Azzarr
    Azzarr

    Tree Puncher

  • Members
  • 33 posts

Posted 21 April 2013 - 02:56 PM

View PostDooM_BoS1991, on 21 April 2013 - 01:57 AM, said:

Well im using the most recent versions of both. OptiFine_1.5.1_HD_C4 and fml-universal-1.5.1-5.1.29.629
And I did post a link to this thread on the optifine topic

Hey Doom!

  There are so many posts on the Optifine site you probally missed mine.  I was having the same issue and continue to have the same issue up to C6.  I did find a fix for it though.  I found that by disabling Custom skys, the textures would correct themselves the next time I reloaded Minecraft.  I played around further with settings and found that if I loaded MC in windowed mode the textures would fix themselves even with custom skies active, then I could press F11 to enter Full Screen again.  I am using Athery's Ascended 32 bit textures.  I have tried to find the issue with SP but he cannot seem to reproduce the problem on his computer from what I can tell.

#7

DooM_BoS1991

Posted 21 April 2013 - 08:42 PM

Thank you to both of you. I will go try both of your suggestions right now

Posted Image