Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

MCPE Mods

jelly bean jellybean mcpe mods etc.

  • Please log in to reply
8 replies to this topic

#1

HerobrineCreeps
  • Minecraft: FancyPanda101

Posted 12 April 2013 - 12:17 AM

Well, Has Anyone Tried Using Pockettool On Android Jelly Bean? Well, It Always Gives Me An Error - 24, whenever I try to reinstall Minecraft. So, is there any free Android app out there that can work as a substitute for mods, skins, texture packs, etc.? Make sure it's compatible with Jelly Bean, Android 4.1.x or 4.2.x.... Thx!

Cheers,
HerobrineCreeps

Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image



Register or log in to remove.

#2

500 Internal Server Error
  • Location: Test.neverCallThis() (Test.java:42)
  • Minecraft: zhuowei

Posted 12 April 2013 - 03:46 AM

View PostHerobrineCreeps, on 12 April 2013 - 12:17 AM, said:

Well, Has Anyone Tried Using Pockettool On Android Jelly Bean? Well, It Always Gives Me An Error - 24, whenever I try to reinstall Minecraft. So, is there any free Android app out there that can work as a substitute for mods, skins, texture packs, etc.? Make sure it's compatible with Jelly Bean, Android 4.1.x or 4.2.x.... Thx!

Cheers,
HerobrineCreeps
On Jelly Bean, Paid apps require root privileges to be backed up, and PocketTool does not support that.

If you have root, use ES File Manager or any root explorer and delete /data/data/com.mojang.minecraftpe to fix the -24 error.

To patch, try my experimental rooted PocketTool at http://zhuowei.githu...ool-release.apk , or get BlockLauncher, which can patch without root but requires one-time root access to get original textures.

#3

HerobrineCreeps
  • Minecraft: FancyPanda101

Posted 12 April 2013 - 05:03 AM

View Post500 Internal Server Error, on 12 April 2013 - 03:46 AM, said:

On Jelly Bean, Paid apps require root privileges to be backed up, and PocketTool does not support that.

If you have root, use ES File Manager or any root explorer and delete /data/data/com.mojang.minecraftpe to fix the -24 error.

To patch, try my experimental rooted PocketTool at http://zhuowei.githu...ool-release.apk , or get BlockLauncher, which can patch without root but requires one-time root access to get original textures.
Thx!!! I'll give the Pockettool A try!!! Cheers! Would u like me to advertise your Minecraft PocketTool For u?

View Post500 Internal Server Error, on 12 April 2013 - 03:46 AM, said:

On Jelly Bean, Paid apps require root privileges to be backed up, and PocketTool does not support that.

If you have root, use ES File Manager or any root explorer and delete /data/data/com.mojang.minecraftpe to fix the -24 error.

To patch, try my experimental rooted PocketTool at http://zhuowei.githu...ool-release.apk , or get BlockLauncher, which can patch without root but requires one-time root access to get original textures.
Oh yeah, btw, how do I install zip files on Android?

#4

500 Internal Server Error
  • Location: Test.neverCallThis() (Test.java:42)
  • Minecraft: zhuowei

Posted 12 April 2013 - 07:39 AM

View PostHerobrineCreeps, on 12 April 2013 - 05:03 AM, said:

Thx!!! I'll give the Pockettool A try!!! Cheers! Would u like me to advertise your Minecraft PocketTool For u?


Oh yeah, btw, how do I install zip files on Android?
I didn't make PocketTool - this is just Snowbound's version modified to use root. I'm developing my own patcher, BlockLauncher, to address some problems with PocketTool.

That file was supposed to download as a .apk - try renaming it to a .apk file.

#5

minecreeperin
  • Location: hillbilly town Kansas USA

Posted 27 April 2013 - 03:52 PM

Personly, i like block launcher with astro whateverness .. lol

i usaly use pocket tool for skins though... iwish other peepers could see your skin

#6

HerobrineCreeps
  • Minecraft: FancyPanda101

Posted 28 April 2013 - 12:55 AM

View Post500 Internal Server Error, on 12 April 2013 - 07:39 AM, said:

I didn't make PocketTool - this is just Snowbound's version modified to use root. I'm developing my own patcher, BlockLauncher, to address some problems with PocketTool.

That file was supposed to download as a .apk - try renaming it to a .apk file.

I doesn't let me change my skin, patch the IP, or add mods. :(


View Postminecreeperin, on 27 April 2013 - 03:52 PM, said:

Personly, i like block launcher with astro whateverness .. lol

i usaly use pocket tool for skins though... iwish other peepers could see your skin

True.

#7

minecreeperin
  • Location: hillbilly town Kansas USA

Posted 04 May 2013 - 12:35 AM

Use Astro File Manager/ Browser on your android store, Download the mods you want, Buy Blocklauncher pro, Go to astro then my files, then downloads, and pick the mod you want and select block launcher when it say run with?. THen Import your patch/ mod! then you got your mod running!

#8

thespawner

Posted 14 May 2013 - 05:08 AM

Yeah I guess block launcher pro is your best option
Posted Image

#9

HerobrineCreeps
  • Minecraft: FancyPanda101

Posted 26 May 2013 - 06:11 AM

View Postminecreeperin, on 04 May 2013 - 12:35 AM, said:

Use Astro File Manager/ Browser on your android store, Download the mods you want, Buy Blocklauncher pro, Go to astro then my files, then downloads, and pick the mod you want and select block launcher when it say run with?. THen Import your patch/ mod! then you got your mod running!

I have jelly bean so I cant do that. :(

View Postthespawner, on 14 May 2013 - 05:08 AM, said:

Yeah I guess block launcher pro is your best option

Doesnt work for me.