Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Galaticcraft mod

mods galaticcraft

  • Please log in to reply
3 replies to this topic

#1

Jimmye542

Posted 11 April 2013 - 09:55 AM

Hi I have installed galaticcraft mod and would like to play on survival but I can't fin the crafting recipes anywhere.and when I do they have no pictures can any one help me please

Register or log in to remove.

#2

cestislife
    cestislife

    Resident Fuzzball

  • Sectional Moderator
  • 6586 posts
  • Location: Malaysia
  • Minecraft: LORDVENOM0001

Posted 11 April 2013 - 09:58 AM

Install NEI, Not Enough Items, it has a recipe mode where it shows the recipes or where in recipes that it is used for.

Posted Image


#3

CNCRaymond
  • Location: PNW
  • Minecraft: RayDS

Posted 02 September 2013 - 08:08 AM

With latest version of Forge (162) with Ichun's Chickenloader - or without - Galaticcraft crashes.  Claims duplicate Basic_Component_162.

When I remove Ichun's mods she simply crashes to a report that doesn't say much.

I removed my FORGE version completely, installed JUST Galaticcraft into fresh latest install of Forge(Install) version.

After fresh clean start of Forge to ensure its working, I add the mod to the Forge Mod folder, like you do with any other mods you want to run with Forge, and then I start MC.... Crash. Posted Image  I can Pastbin the crash report but it really doesn't say much.  Just lists an exception error but doesn't indicate what exactly is causing it. Posted Image

Sorry about this.

Well I spoke too soon.  I redownloaded GC and installed all my other Forge mods one at a time verifying they worked, and when I installed GC this time - she worked. :D
MC v1.5 - Win 7 SP1 64 bit - Intel I5 2500 - Asus P8Z68 V/Gen 3
16 Gigs Corsair Vengeance DDR3 - EVGA GTX 560 TI - OCZ 128 SSD

#4

BurgerChamp
  • Location: 7000 ISLAS
  • Minecraft: BurgerChamp

Posted 02 September 2013 - 08:18 AM

Craft Guide mod.This mod is better than NEI.(in my opinion)

Posted Image

The OTters

Posted Image