Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

NEI not loading


  • Please log in to reply
4 replies to this topic

#1

NeuroticNinja

Posted 31 March 2013 - 06:49 PM

Installing NEI for 1.5.1 along with Optifine, Rei's Minimap and Inventory tweaks (And needed forge/codechickencore)

I'm installing everything in the right order, forge and optifine into jar, Rei's & Inventory Tweaks in mods and NEI and codechickencore into coremods.

Fresh minecraft jar, latest versions, meta-inf mojang files deleted.

But minecraft is not loading NEI, loads everything else, including codechickencore.

Any help would be appreciated.

Register or log in to remove.

#2

NeuroticNinja

Posted 01 April 2013 - 05:01 PM

Bumping, no one?

#3

NeuroticNinja

Posted 01 April 2013 - 06:03 PM

Did a fresh install today, and only attempted to use NEI.

Forge loads fine, so does CodeChickenCore, but as soon as I put the NEI jar in coremods the game either crashes, gets stuck at "done loading" or NEI simply doesn't load but everything else works.

I've even tried installing the NEI jar into the minecraft.jar, in case I'd misread something.

#4

NeuroticNinja

Posted 01 April 2013 - 06:11 PM

And I've just tried to put NEI into the "mods" folder (nothing happened) and even splitting the NEI jar, putting the class files into minecraft.jar and the codechickencore folder into the one in codechickencore.jar. (which resulted in endless "done loading")

#5

NeuroticNinja

Posted 03 April 2013 - 06:14 PM

Fixed it if anyone's having the same issue, latest issue of forge that showed up on the forge website was not the current version, found this out when using MultiMC