Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

There was a fatal error starting up minecraft and FML


  • Please log in to reply
7 replies to this topic

#1

Zemnes0
    Zemnes0

    Out of the Water

  • Members
  • 3 posts

Posted 24 March 2013 - 05:29 AM

Tried installing Steve's carts 2 and this error appears. (used skydaz)
  • 2013-03-24 01:26:31 [INFO] [ForgeModLoader] Forge Mod Loader version 5.1.3.605 for Minecraft 1.5.1 loading
  • 2013-03-24 01:26:31 [INFO] [ForgeModLoader] Java is Java HotSpot™ Client VM, version 1.7.0_09, running on Windows XP:x86:5.1, installed at C:\Program Files\Java\jre7
  • 2013-03-24 01:26:31 [FINE] [ForgeModLoader] Java classpath at launch is C:\Documents and Settings\Owner\Desktop\Minecraft.exe
  • 2013-03-24 01:26:31 [FINE] [ForgeModLoader] Java library path at launch is C:\WINDOWS\system32;C:\WINDOWS\Sun\Java\bin;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;c:\Program Files\Common Files\Lenovo;C:\Program Files\Diskeeper Corporation\Diskeeper\;c:\Program Files\Microsoft SQL Server\90\Tools\binn\;C:\Program Files\Microsoft SQL Server\80\Tools\Binn\;C:\WINDOWS\system32\WindowsPowerShell\v1.0;C:\WINDOWS\system32\WindowsPowerShell\v1.0\Program Files\Java\jre6\bin;.
  • 2013-03-24 01:26:31 [FINE] [ForgeModLoader] Enabling runtime deobfuscation
  • 2013-03-24 01:26:31 [FINEST] [ForgeModLoader] All core mods are successfully located
  • 2013-03-24 01:26:31 [FINEST] [ForgeModLoader] Discovering coremods
  • 2013-03-24 01:26:31 [FINEST] [ForgeModLoader] Found a candidate coremod CodeChickenCore 0.7.1.0.jar
  • 2013-03-24 01:26:31 [FINEST] [ForgeModLoader] Loading coremod CodeChickenCore 0.7.1.0.jar
  • 2013-03-24 01:26:31 [WARNING] [ForgeModLoader] The coremod codechicken.core.asm.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
  • 2013-03-24 01:26:31 [FINEST] [ForgeModLoader] Loaded coremod CodeChickenCore 0.7.1.0.jar
  • 2013-03-24 01:26:31 [FINEST] [ForgeModLoader] Found a candidate coremod NotEnoughItems 1.4.5.1.jar
  • 2013-03-24 01:26:31 [FINEST] [ForgeModLoader] Loading coremod NotEnoughItems 1.4.5.1.jar
  • 2013-03-24 01:26:31 [WARNING] [ForgeModLoader] The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
  • 2013-03-24 01:26:31 [FINEST] [ForgeModLoader] Loaded coremod NotEnoughItems 1.4.5.1.jar
  • 2013-03-24 01:26:31 [FINEST] [ForgeModLoader] Found library file argo-small-3.2.jar present and correct in lib dir
  • 2013-03-24 01:26:31 [FINEST] [ForgeModLoader] Found library file guava-14.0-rc3.jar present and correct in lib dir
  • 2013-03-24 01:26:31 [FINEST] [ForgeModLoader] Found library file asm-all-4.1.jar present and correct in lib dir
  • 2013-03-24 01:26:31 [FINEST] [ForgeModLoader] Found library file bcprov-jdk15on-148.jar present and correct in lib dir
  • 2013-03-24 01:26:31 [FINEST] [ForgeModLoader] Found library file deobfuscation_data_1.5.1.zip present and correct in lib dir
  • 2013-03-24 01:26:31 [FINEST] [ForgeModLoader] Found library file scala-library.jar present and correct in lib dir


Register or log in to remove.

#2

Zemnes0
    Zemnes0

    Out of the Water

  • Members
  • 3 posts

Posted 26 March 2013 - 02:03 AM

Bump Posted Image Hope this helps. http://puu.sh/2o5yf and http://puu.sh/2o5zw

#3

webrosc
    webrosc

    Kitty Moderator

  • Sectional Moderator
  • 8080 posts
  • Location: South West England
  • Minecraft: webrosc

Posted 26 March 2013 - 02:43 AM

try downloading the version from this site http://www.minecraft...arts-2-v200a80/
mods downloaded from anywhere other than this forum or the mod devs own personal website may not be what they claim to be, they often also use their own adfly links taking the donations away from the devs

#4

eddieash

Posted 26 March 2013 - 01:07 PM

Hey,

The error lies in the Codechickencore mod (NEI)
Did you upgrade forge to allow steve's carts 2 ?
Because the version you currently installed from codechickencore is not 1.5.1 compatible
i suggest you download the correct version http://www.minecraft...ckenbones-mods/
And use the forge version specified to be the most stable

Hope this helps you
Kind Regards,
~Eddieash
Need any help with minecraft servers, mods, clients and anything else just contact me on Skype
Posted Image MinecraftAssistance

#5

Zemnes0
    Zemnes0

    Out of the Water

  • Members
  • 3 posts

Posted 28 March 2013 - 02:23 AM

Thanks guys, Eddieash's suggestion fixed it :)

#6

eddieash

Posted 28 March 2013 - 04:21 PM

Nice to hear it helped you out
Need any help with minecraft servers, mods, clients and anything else just contact me on Skype
Posted Image MinecraftAssistance

#7

HarlemKing

Posted 24 April 2013 - 01:38 PM

I got the same problem..But I have no mods yet..i just installed forge..
1st  i downloaded forge,use winrar to open it,selected all of the files in forge,pasted them in minecraft.jar
,deleted the "META-INF" folder..then i tried running minecraft after that..At first it was loading..but when it comes to 24% loaded..I got an error that says "
There was a fatal error starting up minecraft and FML"..Help please

#8

Makozapper

Posted 30 May 2013 - 09:44 PM

Hmm... You deleted the forge META-INF folder. That would delete forge's modding compatiblity system, so don't do that. I recommend deleting the .bin and starting over [after running minecraft once], this time deleting META-INF before you install Forge.
Yeah, that Makozapper