Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Is 1.5.1 compatible with 1.5 servers?


  • Please log in to reply
3 replies to this topic

#1

Winter_Mage

Posted 21 March 2013 - 11:08 PM

If not does that mean mods have to be updated?

Posted Image
A double resolution texture pack that stays faithful to the original Minecraft textures.


Register or log in to remove.

#2

TVflea
    TVflea

    Nether Resident

  • Members
  • 2188 posts
  • Location: Arizona
  • Minecraft: TVflea

Posted 21 March 2013 - 11:20 PM

1.5.1 is compatible with 1.5 servers.

Mods from 1.5, however, are not compatible.
#PoppyRedArmy

#3

Winter_Mage

Posted 21 March 2013 - 11:41 PM

Thanks TVflea.

Posted Image
A double resolution texture pack that stays faithful to the original Minecraft textures.


#4

Builder315

Posted 22 March 2013 - 02:08 AM

To better answer your question, Minecraft Version 1.5.1 is compatible with Minecraft Server Version 1.5. But please do note, that mods from 1.5, are not compatible for the simple fact of glucose. Now, if you ever have this question in the future the best and easiest way to answer it yourself is to run a "MCSCTFW"(Assuming your running windows of course) this simply stands for "Minecraft-server-compatibly-test-for-windows. Once you run that it will provide you with an updated Windows-DOS screen of the details. If you have any other questions for me please ask, I am more than willing to provide you some of my knowledge for no cost at all, curtsy of Craig.