Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

forge wont load codechicken core


  • Please log in to reply
11 replies to this topic

#1

gimp281
    gimp281

    Carpenter

  • Members
  • 41 posts
  • Location: Kerrville, TX
  • Minecraft: gimp21

Posted 18 March 2013 - 06:58 AM

hi um, i use the magic launcher and I've installed forge correctly and all that, but every time i add code chicken core i get this error message.


Spoiler: Spoiler

any help is appreciated. thanks in advance.
Posted Image
mostly always active.

Quote

When life gives you lemons, ask life why it didn't give you cake.

Register or log in to remove.

#2

Unknowncaptin
  • Location: Somewhere out there over the double rainbow
  • Minecraft: Doomcaptin

Posted 18 March 2013 - 09:18 AM

Me too. Must be a glitch :(

If you have a good soul, Click the Dragon  Posted Image


#3

gimp281
    gimp281

    Carpenter

  • Members
  • 41 posts
  • Location: Kerrville, TX
  • Minecraft: gimp21

Posted 19 March 2013 - 05:44 AM

View PostUnknowncaptin, on 18 March 2013 - 09:18 AM, said:

Me too. Must be a glitch Posted Image
i thought so to so i re-installed minecraft to create a fresh jar and i still got the same error.
Posted Image
mostly always active.

Quote

When life gives you lemons, ask life why it didn't give you cake.

#4

iphilip13
  • Minecraft: iphilip13

Posted 19 March 2013 - 07:45 PM

to me, I don't get any error, it just doesn't load the mods that are loaded using CodeChickenCore, and in the "mods" section, it doesn't show the mods that I want to load, as well as the CodeChickenCore itself. I am using the magic launcher.Posted Image

#5

Jimboboulett

Posted 23 March 2013 - 01:34 PM

Me tooooo, on minecraft 1.5.1 with latest forge (I tried the 2 1.5.1 versions) and no mods, I get a message stating my version of chickencore is incompatible, I downloaded something like 5 different chickencore for the same kind of result.

Bad, I like those mods.

#6

Kuurth
    Kuurth

    Zombie Killer

  • Members
  • 243 posts
  • Location: Ohio

Posted 23 March 2013 - 05:31 PM

Forge needs to get a nice stable version and THEN install it. I can't load any of my mods that require it. I have even gotten the error: "Not Compatible" and it was the ONLY mod that I had loaded. Oh, I am using Magic Launcher to easily add and remove mods without messing with the .jar!
Posted Image

#7

pinksheepdev

Posted 26 March 2013 - 05:47 AM

seriously? put codechickencore in the "coremods" folder. its not a mod, its a coremod.

#8

SoapiestAuto780

Posted 26 March 2013 - 12:44 PM

I did, but i am getting the same result as them

#9

eddieash

Posted 26 March 2013 - 12:55 PM

Hey,

The problem is related to your codechickencore version
Codechicken core does not support 1.5
It only supports 1.4.7 and lower and 1.5.1 wich was released a couple of days ago

What you should do now is:
  • Download and install forge Build 7.7.0.608
  • Download ChickenCore 0.8.5.1 for [1.5.1]
  • Download Not Enough Items 1.5.2.7 for [1.5.1]
  • Install the 2 mods into the coremods folder
  • Reply when finished
Hope it helped you all out
Need any help with minecraft servers, mods, clients and anything else just contact me on Skype
Posted Image MinecraftAssistance

#10

jamesfuston

Posted 28 March 2013 - 07:03 PM

I have Not Enough Items and ChickenCore 1.5.1 mods and i installed Forge right but it still doesnt work. I put them in my Coremods and it pulls up an error everytime.

#11

jamesfuston

Posted 29 March 2013 - 02:12 PM

I've read forge's page and the mods need to update so where are gonna have to wait for an update.

#12

eddieash

Posted 29 March 2013 - 05:48 PM

View Postjamesfuston, on 29 March 2013 - 02:12 PM, said:

I've read forge's page and the mods need to update so where are gonna have to wait for an update.

this is incorrect i've noticed in the first post that he uses an old forge version while NEI and Code..... requires at least version 600+ and the above = 593 please update the forge version and reply here
Need any help with minecraft servers, mods, clients and anything else just contact me on Skype
Posted Image MinecraftAssistance