Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

continual unresponsiveness.


  • Please log in to reply
4 replies to this topic

#1

brotherlucker
  • Location: ... you really need to know that? stalker...
  • Minecraft: brotherlucker

Posted 15 March 2013 - 02:21 PM

ok so i get onto minecraft just fine, i have no mods installed aside from a latin language pack, i recently updated to 1.5 (which i know has some issues to iron out)

after about a minute of game-play the whole thing just stops, my mouse gets frozen and i'm just there looking at what i was doing, i control alt delete and it starts again for about a second, then goes totally unresponsive, i have the newest java installed and i have read all the other forum post with no success i have tried a fresh minecraft, force update and all that, nothing seems to work, PLEASE HELP!!!
Just a friendly British boy!

Register or log in to remove.

#2

0B51D14N_M1N3R
  • Minecraft: R3dDust

Posted 15 March 2013 - 02:51 PM

Try updating LWJGL (if you have't already done that) which sometimes fixes performance issues.

#3

brotherlucker
  • Location: ... you really need to know that? stalker...
  • Minecraft: brotherlucker

Posted 15 March 2013 - 04:29 PM

View Post0B51D14N_M1N3R, on 15 March 2013 - 02:51 PM, said:

Try updating LWJGL (if you have't already done that) which sometimes fixes performance issues.
how do i do that? there were some details on the site but they were quite hard to follow.
Just a friendly British boy!

#4

PR0DIG33
    PR0DIG33

    Redstone Miner

  • Members
  • 552 posts

Posted 15 March 2013 - 05:03 PM

View Postbrotherlucker, on 15 March 2013 - 04:29 PM, said:

how do i do that? there were some details on the site but they were quite hard to follow.

download this http://sourceforge.n....5.zip/download

and replace these

In .minecraft/bin/natives/ (Windows)
  • jinput-dx8.dll
  • jinput-dx8_64.dll
  • jinput-raw.dll
  • jinput-raw_64.dll
  • lwjgl.dll
  • lwjgl64.dll
  • OpenAL32.dll
  • OpenAL64.dll


#5

rodabon
    rodabon

    End Dweller

  • Members
  • 7187 posts

Posted 15 March 2013 - 05:35 PM

Try going into the minecraft options and turn off smooth lighting and see if your gameplay is better.  If so, your PC just can't handle the new version.  Some of the new lighting calculations have reduced fps substantially.  Many people report Optifine helps quite a bit.
Re: 3D Minecraft - Anyone tried it?
by c0yote  

I tried it with terrible results. I gave my wife my glasses for a second, a creeper showed up and now my wife is pregnant.
Stupid 3D..