Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

my computer doesn't like minecraft forge...

minecraftforge computer problem minecraft mods

  • Please log in to reply
4 replies to this topic

#1

geostelar05

Posted 15 March 2013 - 07:55 AM

I have a problem. Whenever I load Minecraft Forge into my Minecraft client, after at least an hour I turn my computer back on and then my computer starts acting up. Is there a way to solve this? The win-rar file alone works fine, but when I put it into my pc it acts up. I haven't tried Magic Launcher because I'm afraid it'll act up again. Anyone have a solution. If you do, please comment. I appreciate the help.

Register or log in to remove.

#2

The_Yarik_Cool
  • Location: Danmark
  • Minecraft: yarikcool

Posted 15 March 2013 - 08:04 AM

It may be a virus or something, but its not usual that that happens.

It also can be that you didnt install something right.
Posted Image
Like my advice? Then click that little arrow in the bottom right  :-]

#3

Laughing_Man16
  • Location: Oh you know. Here and there I suppose.
  • Minecraft: Laughing_Man16
  • Xbox:No thank you

Posted 15 March 2013 - 08:31 AM

Define 'act up'.
Humanity is the creation of Logic and Emotion, Calculation and Imagination, Cold Analysis and Blind Faith. This is why I believe it is a strange Human that would prize one while shunning the other. For a calculator can do math just as well as you, but a calculator can not use math to make the world a better place.

#4

jimmybobby
  • Location: United Kingdom
  • Minecraft: jimmybobby

Posted 15 March 2013 - 08:52 AM

View PostLaughing_Man16, on 15 March 2013 - 08:31 AM, said:

Define 'act up'.
Yes. We will need to know what your computer is doing, to get you an accurate solution.

Always quote me if you want a reply.

Posted Image
Posted Image

Spoiler: Want a challenge?


#5

geostelar05

Posted 15 March 2013 - 09:44 AM

Ok, so when I said 'act up', the computer would either not turn on or would open up system restore (restoring the computer to a part that has not been infected). I don't want that to happen again. Is it something like my PC can't handle it?

View PostThe_Yarik_Cool, on 15 March 2013 - 08:04 AM, said:

It may be a virus or something, but its not usual that that happens.

It also can be that you didnt install something right.
The only thing I did was delete the meta-inf inside the .rar file. Or maybe there was something missing. It did not do this back in 1.2.5... Maybe it's because of the change from relying on ML to FML.