Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Radeon 7950 Not running at full potential?

amd fx gigabyte radeon 7950 average fps frames framerate 6850

  • Please log in to reply
36 replies to this topic

#21

Rarity_Is_Best_Marshmallow
  • Location: Sitting on my butt on a chair in front of a computer.
  • Minecraft: Rarityo3o
  • Xbox:nope
  • PSN:nope

Posted 15 February 2013 - 09:41 PM

View PostNerdProductions, on 15 February 2013 - 02:10 PM, said:

Im not sure exactly but it was 1400x800 ish
whoa, that's small. I couldn't imagine using that with a $300 graphics card

Register or log in to remove.

#22

BKrenz
    BKrenz

    Last Guardian of SCT

  • Sectional Moderator
  • 4596 posts
  • Location: SCT Forums

Posted 15 February 2013 - 10:32 PM

View PostNerdProductions, on 15 February 2013 - 02:10 PM, said:

Im not sure exactly but it was 1400x800 ish

That would be part of the reason as well. The graphics card simply isn't being told it needs to work to do anything, so it just idles.
"Programmers never repeat themselves. They loop."

#23

Event_Horizon
  • Location: 192.168.0.1
  • Minecraft: warfighter67

Posted 15 February 2013 - 10:52 PM

Install a 128 or 256 pack if you can deal with the initial loading times, and your card should detect Minecraft as a 3D game.
Posted Image
Click the picture!

#24

Penguin236
    Penguin236

    Lapis Lazuli Collector

  • Members
  • 985 posts
  • Location: Antarctica
  • Minecraft: Penguin236

Posted 16 February 2013 - 01:26 AM

View PostSteevyT, on 14 February 2013 - 02:33 PM, said:

If Minecraft needs more than 1GB you are either using some insane mod (and 1.5GB should be plenty), or you are doing something horribly wrong.

Well, I needed to allocate 2GB to Voltz to stop making it give me lag spikes because it was running out of memory.
New Laptop: i7 [email protected]  GTX660M and Intel HD4000  Win8x64  8GB DDR3  Lenovo Ideapad Y580

#25

Rarity_Is_Best_Marshmallow
  • Location: Sitting on my butt on a chair in front of a computer.
  • Minecraft: Rarityo3o
  • Xbox:nope
  • PSN:nope

Posted 16 February 2013 - 04:32 AM

is that your monitor's native resolution?

#26

NerdProductions

Posted 16 February 2013 - 05:47 AM

View Postpumpkin_pie13, on 16 February 2013 - 04:32 AM, said:

is that your monitor's native resolution?
my projectors is 1600x1200 but i use it at 2048x1200 and my LCD screen im not sure, but the 1400 ish resolution was the max i could get, its only a old VGA monitor :/ the smart tv we have might be better

#27

MrQuizzles
    MrQuizzles

    Retired Staff

  • Retired Staff
  • 4568 posts

Posted 16 February 2013 - 06:13 AM

In-game, turn off the Advanced OpenGL setting. Also make sure performance is not set to "Power Saver Mode".

#28

NerdProductions

Posted 16 February 2013 - 06:19 AM

View PostMrQuizzles, on 16 February 2013 - 06:13 AM, said:

In-game, turn off the Advanced OpenGL setting. Also make sure performance is not set to "Power Saver Mode".
isnt open gl supposed to enhance the graphics on powerful PC's?

#29

CentrallyProcessed
    CentrallyProcessed

    SCT Overlord bow in fear before his might

  • Sectional Moderator
  • 5330 posts
  • Location: Edinburgh, Scotland

Posted 16 February 2013 - 01:23 PM

View PostNerdProductions, on 16 February 2013 - 06:19 AM, said:

isnt open gl supposed to enhance the graphics on powerful PC's?
No, the OpenGL setting will usually benefit less powerful computers through occlusion culling, which doesn't render terrain that won't be visible to the player. Enabling it should lower the load on the GPU. However, since your GPU is not being put under enough load to boost your frame-rates, you will wish to disable this, as it will place greater load on the GPU, which may in turn boost the GPU's clocks from idle, giving you greater performance.
C# and D programmer, web designer and developer.

I am a representative of DemonVPS. (https://www.DemonVPS.com)

#30

NerdProductions

Posted 16 February 2013 - 02:28 PM

View PostCentrallyProcessed, on 16 February 2013 - 01:23 PM, said:

No, the OpenGL setting will usually benefit less powerful computers through occlusion culling, which doesn't render terrain that won't be visible to the player. Enabling it should lower the load on the GPU. However, since your GPU is not being put under enough load to boost your frame-rates, you will wish to disable this, as it will place greater load on the GPU, which may in turn boost the GPU's clocks from idle, giving you greater performance.
okay, ill try that, thanks

#31

NerdProductions

Posted 16 February 2013 - 02:44 PM

View PostNerdProductions, on 16 February 2013 - 02:28 PM, said:

okay, ill try that, thanks
now it is wayy better, im averaging 150 fps, still would like a bit more, best settings for optifine?

#32

jppk1
    jppk1

    Portal Expert

  • Members
  • 5355 posts
  • Location: Finland
  • Minecraft: jppk1

Posted 16 February 2013 - 02:55 PM

View PostNerdProductions, on 16 February 2013 - 02:44 PM, said:

now it is wayy better, im averaging 150 fps, still would like a bit more, best settings for optifine?
You don't need more than that as you cannot see it.

#33

NerdProductions

Posted 16 February 2013 - 03:18 PM

View Postjppk1, on 16 February 2013 - 02:55 PM, said:

You don't need more than that as you cannot see it.
if you think so, i want to see the max i can get though

#34

lieutenant54321
  • Location: Toronto
  • Minecraft: lieutenant54321
  • Xbox:ScrewXboxGoPC

Posted 16 February 2013 - 03:23 PM

View PostNerdProductions, on 16 February 2013 - 03:18 PM, said:

if you think so, i want to see the max i can get though
Max is most likely 60fps with your monitor.
Asus M4A89GTD PRO/USB3 | AMD Phenom II X6 1090T | Sapphire Radeon HD 6870 | 1TB WD Caviar Black | Intel 520 240GB SSD | Corsair H70 push-pull | Antec P280 White Windowed

#35

NerdProductions

Posted 16 February 2013 - 03:28 PM

View Postlieutenant54321, on 16 February 2013 - 03:23 PM, said:

Max is most likely 60fps with your monitor.
im not sure if you read a couple of posts before but i said that i averaged 150 fps, and my max was around 200 with no mods on high settings

#36

jppk1
    jppk1

    Portal Expert

  • Members
  • 5355 posts
  • Location: Finland
  • Minecraft: jppk1

Posted 16 February 2013 - 03:37 PM

View PostNerdProductions, on 16 February 2013 - 03:28 PM, said:

im not sure if you read a couple of posts before but i said that i averaged 150 fps, and my max was around 200 with no mods on high settings
Your monitor can only display 60 frames per second not that you could even see more than that anyway.

#37

CodofMC
    CodofMC

    Portal Expert

  • Members
  • 5391 posts
  • Minecraft: NannerManCan

Posted 16 February 2013 - 04:47 PM

View PostNerdProductions, on 16 February 2013 - 03:28 PM, said:

im not sure if you read a couple of posts before but i said that i averaged 150 fps, and my max was around 200 with no mods on high settings
Most monitors have a refresh rate of 60Hz.  This means that the screen will refresh itself 60 times per second.  If your monitor runs at 60Hz and you run a game at over 60 fps, all of the extra frames will not even be created.  So if you get 150 fps on Minecraft but your monitor runs at 60Hz, that means 90 of those frames aren't even being rendered so there will be no difference between 60Hz and 200Hz.

TheFieldZy said:

Nobody's perfect, so neither is Hannah Montana Linux, but it's pretty great.

BC_Programming on Operating Systems said:

They all suck. They just suck differently. Sort of like prostitutes.