Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

How to fix "Failed to Login:null"? Someone help please!


  • This topic is locked This topic is locked
23 replies to this topic

#1

walilie101010

Posted 04 February 2013 - 05:55 AM

Posted ImageSomeone know how to fix it? When I connect to my own hosted server it show me like this... How? Window8 using Bukkit to launch the server..... If you know Help me please.... Thanks

Register or log in to remove.

#2

NotTheOP
    NotTheOP

    Redstone Miner

  • Members
  • 560 posts
  • Minecraft: NotTheOP

Posted 04 February 2013 - 01:09 PM

What IP do you use the connect to the server?

Try using either "localhost" or your local IP + port.

Also make sure that the "server-ip" from the server.properties-file is empty.
Posted Image
Email: [email protected] || My email: [email protected]
Our website: Minecraftserverco.org      || Get our help here.

#3

walilie101010

Posted 04 February 2013 - 04:41 PM

What you mean is Localhost, I connect my own ip with port, [192.168.1.*:2***7] And I also clear the Server-ip in the properties file.... but it still same

#4

NotTheOP
    NotTheOP

    Redstone Miner

  • Members
  • 560 posts
  • Minecraft: NotTheOP

Posted 04 February 2013 - 04:44 PM

Restart your modem/router and try again.

Disconnect from your network and connect back in.
Posted Image
Email: [email protected] || My email: [email protected]
Our website: Minecraftserverco.org      || Get our help here.

#5

walilie101010

Posted 04 February 2013 - 04:47 PM

I had done it all, but still the same, should I change something on that server or something?

#6

NotTheOP
    NotTheOP

    Redstone Miner

  • Members
  • 560 posts
  • Minecraft: NotTheOP

Posted 04 February 2013 - 04:50 PM

View Postwalilie101010, on 04 February 2013 - 04:47 PM, said:

I had done it all, but still the same, should I change something on that server or something?

What does the command prompt (black box) say? Any errors?

Also, if you could post the server.log, it would quite possibly help.
Posted Image
Email: [email protected] || My email: [email protected]
Our website: Minecraftserverco.org      || Get our help here.

#7

walilie101010

Posted 04 February 2013 - 05:07 PM

2013-02-05 01:04:40 [INFO] Starting minecraft server version 1.4.7
2013-02-05 01:04:40 [INFO] Loading properties
2013-02-05 01:04:40 [WARNING] server.properties does not exist
2013-02-05 01:04:40 [INFO] Generating new properties file
2013-02-05 01:04:40 [INFO] Default game type: SURVIVAL
2013-02-05 01:04:40 [INFO] Generating keypair
2013-02-05 01:04:41 [INFO] Starting Minecraft server on *:25565
2013-02-05 01:04:41 [INFO] This server is running CraftBukkit version git-Bukkit-1.4.7-R1.0-b2624jnks (MC: 1.4.7) (Implementing API version 1.4.7-R1.0)
2013-02-05 01:04:41 [INFO] Request: GET http://dl.bukkit.org...R1.0-b2624jnks/
2013-02-05 01:04:41 [INFO] No handler. Piping.
2013-02-05 01:04:42 [WARNING] Failed to load operators list: java.io.FileNotFoundException: .\ops.txt (The system cannot find the file specified)
2013-02-05 01:04:42 [WARNING] Failed to load white-list: java.io.FileNotFoundException: .\white-list.txt (The system cannot find the file specified)
2013-02-05 01:04:42 [INFO] Preparing level "world"
2013-02-05 01:04:42 [INFO] Preparing start region for level 0 (Seed: -3910692532139010430)
2013-02-05 01:04:42 [INFO] Piping finished, data size: 948
2013-02-05 01:04:43 [INFO] Request: GET http://dl.bukkit.org...view/latest-rb/
2013-02-05 01:04:43 [INFO] No handler. Piping.
2013-02-05 01:04:43 [INFO] Preparing spawn area: 4%
2013-02-05 01:04:43 [INFO] Piping finished, data size: 948
2013-02-05 01:04:43 [INFO] Request: GET http://dl.bukkit.org...ds/channels/rb/
2013-02-05 01:04:43 [INFO] No handler. Piping.
2013-02-05 01:04:44 [INFO] Piping finished, data size: 146
2013-02-05 01:04:44 [INFO] Preparing spawn area: 8%
2013-02-05 01:04:45 [INFO] Preparing spawn area: 20%
2013-02-05 01:04:46 [INFO] Preparing spawn area: 28%
2013-02-05 01:04:47 [INFO] Preparing spawn area: 36%
2013-02-05 01:04:48 [INFO] Preparing spawn area: 44%
2013-02-05 01:04:49 [INFO] Preparing spawn area: 56%
2013-02-05 01:04:50 [INFO] Preparing spawn area: 69%
2013-02-05 01:04:51 [INFO] Preparing spawn area: 81%
2013-02-05 01:04:52 [INFO] Preparing spawn area: 93%
2013-02-05 01:04:53 [INFO] Preparing start region for level 1 (Seed: -3910692532139010430)
2013-02-05 01:04:53 [INFO] Preparing spawn area: 0%
2013-02-05 01:04:54 [INFO] Preparing spawn area: 12%
2013-02-05 01:04:55 [INFO] Preparing spawn area: 28%
2013-02-05 01:04:56 [INFO] Preparing spawn area: 44%
2013-02-05 01:04:57 [INFO] Preparing spawn area: 61%
2013-02-05 01:04:58 [INFO] Preparing spawn area: 77%
2013-02-05 01:04:59 [INFO] Preparing spawn area: 97%
2013-02-05 01:04:59 [INFO] Preparing start region for level 2 (Seed: -3910692532139010430)
2013-02-05 01:05:00 [INFO] Preparing spawn area: 32%
2013-02-05 01:05:01 [INFO] Preparing spawn area: 61%
2013-02-05 01:05:02 [INFO] Done (20.731s)! For help, type "help" or "?"
2013-02-05 01:05:08 [INFO] Request: POST http://snoop.minecra...erver?version=1
2013-02-05 01:05:08 [INFO] No handler. Piping.
2013-02-05 01:05:09 [SEVERE] java.io.IOException: Server returned HTTP response code: 503 for URL: http://snoop.minecra...erver?version=1
2013-02-05 01:05:09 [SEVERE]  at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
2013-02-05 01:05:09 [SEVERE]  at sun.reflect.NativeConstructorAccessorImpl.newInstance(Unknown Source)
2013-02-05 01:05:09 [SEVERE]  at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(Unknown Source)
2013-02-05 01:05:09 [SEVERE]  at java.lang.reflect.Constructor.newInstance(Unknown Source)
2013-02-05 01:05:09 [SEVERE]  at sun.net.www.protocol.http.HttpURLConnection$6.run(Unknown Source)
2013-02-05 01:05:09 [SEVERE]  at sun.net.www.protocol.http.HttpURLConnection$6.run(Unknown Source)
2013-02-05 01:05:09 [SEVERE]  at java.security.AccessController.doPrivileged(Native Method)
2013-02-05 01:05:09 [SEVERE]  at sun.net.www.protocol.http.HttpURLConnection.getChainedException(Unknown Source)
2013-02-05 01:05:09 [SEVERE]  at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source)
2013-02-05 01:05:09 [SEVERE]  at mineshafter.proxy.MineProxyHandler.run(MineProxyHandler.java:209)
2013-02-05 01:05:09 [SEVERE] Caused by: java.io.IOException: Server returned HTTP response code: 503 for URL: http://snoop.minecra...erver?version=1
2013-02-05 01:05:09 [SEVERE]  at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source)
2013-02-05 01:05:09 [SEVERE]  at java.net.HttpURLConnection.getResponseCode(Unknown Source)
2013-02-05 01:05:09 [SEVERE]  at mineshafter.proxy.MineProxyHandler.run(MineProxyHandler.java:187)    fvfvfef  fefwfergergergeg
I made an another one, it just like this..... How?

#8

NotTheOP
    NotTheOP

    Redstone Miner

  • Members
  • 560 posts
  • Minecraft: NotTheOP

Posted 04 February 2013 - 05:23 PM

View Postwalilie101010, on 04 February 2013 - 05:07 PM, said:

Spoiler:
I made an another one, it just like this..... How?

"server.properties doesn't exist." I suggest you make a new folder, download this version of craftbukkit, run it and keep all the files that appear, don't delete any of them.
Posted Image
Email: [email protected] || My email: [email protected]
Our website: Minecraftserverco.org      || Get our help here.

#9

walilie101010

Posted 05 February 2013 - 02:09 AM

View PostNotTheOP, on 04 February 2013 - 05:23 PM, said:

"server.properties doesn't exist." I suggest you make a new folder, download this version of craftbukkit, run it and keep all the files that appear, don't delete any of them.
I know "server.properties doesn't exist." but, it auto generate a new file for me... this is the new folder, Now I'm downloading the version of craftbukkit that you suggested..... If still the same.... I'll be very mad.. :(

#10

XDriver11

Posted 07 February 2013 - 06:38 PM

online-mode=false
in your server. properties write this if you dont have it (at top). Ane then write false and you should be able to go on your server.Posted Image (it worked for me XDriver11)

#11

Maismo
    Maismo

    Tree Puncher

  • Members
  • 13 posts

Posted 08 February 2013 - 07:39 AM

Never seen that Before O.O

#12

walilie101010

Posted 10 February 2013 - 02:03 AM

View PostXDriver11, on 07 February 2013 - 06:38 PM, said:

online-mode=false
in your server. properties write this if you dont have it (at top). Ane then write false and you should be able to go on your server.Posted Image (it worked for me XDriver11)
It work lol, but other cant join my server? why my friend cannot join my server even he is using same internet... and Why I cant join some server... it still same as this "Failed to Login:null" really a shizznit

#13

Extreme_Heat
  • Location: null

Posted 10 February 2013 - 04:23 AM

The error message you got is saying that basically failed to login.

It was either your client couldn't login or the minecraft auth servers denied your attempt to join the server

Forum Rules - Need live support? Try #minecrafthelp!

If you expect a reply, please quote my posts!


#14

walilie101010

Posted 10 February 2013 - 08:17 AM

View PostExtreme_Heat, on 10 February 2013 - 04:23 AM, said:

The error message you got is saying that basically failed to login.

It was either your client couldn't login or the minecraft auth servers denied your attempt to join the server
So What should I do? Please I need your help!

#15

Extreme_Heat
  • Location: null

Posted 10 February 2013 - 04:56 PM

View Postwalilie101010, on 10 February 2013 - 08:17 AM, said:

So What should I do? Please I need your help!
If you can connect to other servers, and login; disregard this.

It's possible that some application running on your system denies connection to http://session.minecraft.net/ or https://login.minecraft.net/

Forum Rules - Need live support? Try #minecrafthelp!

If you expect a reply, please quote my posts!


#16

walilie101010

Posted 11 February 2013 - 03:21 AM

View PostExtreme_Heat, on 10 February 2013 - 04:56 PM, said:

If you can connect to other servers, and login; disregard this.

It's possible that some application running on your system denies connection to http://session.minecraft.net/ or https://login.minecraft.net/
So What should I do? to make it accept? I use everything that can make a server such as CraftBukkit, Minecraft-Server.jar and MCMyAdmin.. But it still the same.. If I change the online-mode into false. I can join but my friend cant join.. I really need help..

#17

wacossusca34
  • Location: Canada, BC
  • Minecraft: Jarcode

Posted 11 February 2013 - 05:40 AM

This:
2013-02-05 01:04:42 [WARNING] Failed to load operators list: java.io.FileNotFoundException: .\ops.txt (The system cannot find the file specified)
2013-02-05 01:04:42 [WARNING] Failed to load white-list: java.io.FileNotFoundException: .\white-list.txt (The system cannot find the file specified)
Is not healthy. Normally these are generated if they don't exit, so there could be something wrong with your file permissions. Make sure your server folder (and all of its subfolders) has read/write access.

Now,
2013-02-05 01:05:09 [SEVERE] java.io.IOException: Server returned HTTP response code: 503 for URL:

HTTP Error 503 = Service unavailable

If the login service is unavailable, you will have to wait or put your server into offline mode for now. There's nothing you can do to make the minecraft servers respond.
You are one person in a planet of seven billion people, on one of eight planets in a solar system, in one of millions of solar systems, in one of millions of galaxies. You're pretty insignificant.

#18

walilie101010

Posted 12 February 2013 - 10:40 AM

View Postwacossusca34, on 11 February 2013 - 05:40 AM, said:

This:
2013-02-05 01:04:42 [WARNING] Failed to load operators list: java.io.FileNotFoundException: .\ops.txt (The system cannot find the file specified)
2013-02-05 01:04:42 [WARNING] Failed to load white-list: java.io.FileNotFoundException: .\white-list.txt (The system cannot find the file specified)
Is not healthy. Normally these are generated if they don't exit, so there could be something wrong with your file permissions. Make sure your server folder (and all of its subfolders) has read/write access.

Now,
2013-02-05 01:05:09 [SEVERE] java.io.IOException: Server returned HTTP response code: 503 for URL:

HTTP Error 503 = Service unavailable

If the login service is unavailable, you will have to wait or put your server into offline mode for now. There's nothing you can do to make the minecraft servers respond.
Thanks for your help... Now I still trying to fix it, but nevermind

#19

al7waq5j
    al7waq5j

    Newly Spawned

  • Members
  • 1 posts

Posted 23 February 2013 - 08:06 AM

Hey I also have the same problem, what should I do?

#20

thomas5631

Posted 15 March 2013 - 11:05 PM

according to that log you are using a mineshafter proxy (a cracked client) have you maybe considered that bukkit doesnt work with your cracked proxy?