Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Tried port-forwarding server but isn't working?

port forward tekkit server

  • Please log in to reply
6 replies to this topic

#1

unknownguy123321

Posted 03 February 2013 - 07:57 PM

Hello,

I'm working on making a tekkit and while working on the spawn I need to host it on my computer. I've port-forwarded my ip and added the port:25565 to it, however it isn't working for some reason. I can connect locally but when one of my friends try to connect it just says "Connecting to server......" and won't do anything.

I'm forwarding on a netgear router.

Here are some screenshots for what i've done:

http://gyazo.com/2df...d4d219071b2d944

(This is local)
http://gyazo.com/a57...96a1dc6fc47f875

Any ideas? Is it the ip?

Register or log in to remove.

#2

NotTheOP
    NotTheOP

    Redstone Miner

  • Members
  • 560 posts
  • Minecraft: NotTheOP

Posted 03 February 2013 - 08:05 PM

View Postunknownguy123321, on 03 February 2013 - 07:57 PM, said:

Hello,

I'm working on making a tekkit and while working on the spawn I need to host it on my computer. I've port-forwarded my ip and added the port:25565 to it, however it isn't working for some reason. I can connect locally but when one of my friends try to connect it just says "Connecting to server......" and won't do anything.

I'm forwarding on a netgear router.

Here are some screenshots for what i've done:

http://gyazo.com/2df...d4d219071b2d944

(This is local)
http://gyazo.com/a57...96a1dc6fc47f875

Any ideas? Is it the ip?

From the "Service Name", select TCP, UDP or Both, if possible. Or if there is another place where you can choose TCP, UDP or BOTH, make sure you have chosen BOTH.

Start your server, go to canyouseeme.org and test if it can see you. If it can't, you need to port forward again.

Also, try connecting without the port. This might work for local, at least I got it working that way.

And make sure that in server.properties, the "server-ip" field is empty.
Posted Image
Email: [email protected] || My email: [email protected]
Our website: Minecraftserverco.org      || Get our help here.

#3

unknownguy123321

Posted 03 February 2013 - 09:11 PM

View PostNotTheOP, on 03 February 2013 - 08:05 PM, said:

From the "Service Name", select TCP, UDP or Both, if possible. Or if there is another place where you can choose TCP, UDP or BOTH, make sure you have chosen BOTH.

Start your server, go to canyouseeme.org and test if it can see you. If it can't, you need to port forward again.

Also, try connecting without the port. This might work for local, at least I got it working that way.

And make sure that in server.properties, the "server-ip" field is empty.

View PostNotTheOP, on 03 February 2013 - 08:05 PM, said:

From the "Service Name", select TCP, UDP or Both, if possible. Or if there is another place where you can choose TCP, UDP or BOTH, make sure you have chosen BOTH.

Start your server, go to canyouseeme.org and test if it can see you. If it can't, you need to port forward again.

Also, try connecting without the port. This might work for local, at least I got it working that way.

And make sure that in server.properties, the "server-ip" field is empty.


When I look at the other service name options it only gives me these:

"FTP (I have selected)
HTTP
ICUII
IP_Phone
NetMeeting
News
PPTP
QuakeII/III
Real-Audio
Telnet"

Which one of those should I use?

#4

NotTheOP
    NotTheOP

    Redstone Miner

  • Members
  • 560 posts
  • Minecraft: NotTheOP

Posted 03 February 2013 - 09:16 PM

View Postunknownguy123321, on 03 February 2013 - 09:11 PM, said:

When I look at the other service name options it only gives me these:

"FTP (I have selected)
HTTP
ICUII
IP_Phone
NetMeeting
News
PPTP
QuakeII/III
Real-Audio
Telnet"

Which one of those should I use?

If possible, none. If it wants one, use the default, which would be FTP. So, basically, you had that right already.
Posted Image
Email: [email protected] || My email: [email protected]
Our website: Minecraftserverco.org      || Get our help here.

#5

unknownguy123321

Posted 03 February 2013 - 09:18 PM

Oops, the button you see that says "Add  Custom Service" pulls up this screen: http://gyazo.com/04c...6fb93e7bee6ba3d
http://gyazo.com/ed5...186917db63f3048
I already had the two enabled.

#6

NotTheOP
    NotTheOP

    Redstone Miner

  • Members
  • 560 posts
  • Minecraft: NotTheOP

Posted 03 February 2013 - 09:26 PM

View Postunknownguy123321, on 03 February 2013 - 09:18 PM, said:

Oops, the button you see that says "Add  Custom Service" pulls up this screen: http://gyazo.com/04c...6fb93e7bee6ba3d
http://gyazo.com/ed5...186917db63f3048
I already had the two enabled.

Okay, now start your server, go to canyouseeme.org and test the port.
Posted Image
Email: [email protected] || My email: [email protected]
Our website: Minecraftserverco.org      || Get our help here.

#7

PixelJoker

Posted 12 August 2013 - 03:54 AM

I did this but it said connection timed out. Help?
Posted Image