Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Need help with Java

help

  • Please log in to reply
4 replies to this topic

#1

iight
    iight

    Out of the Water

  • Members
  • 7 posts

Posted 17 January 2013 - 02:14 AM

Hey people of minecraft! I have a bad problem which i cannot fix. I deleted my Java folder a while ago because i needed to re install it. After I did this, whenever I tried to open minecraft, this error came up: Posted ImageSo I re installed java again. (just now) I did this, and now it is giving me the same error. I need help bad as i JUST got a server today and can't even play on it. All help is appreciated. Thank you guys a TON! :)

Register or log in to remove.

#2

LvL93_Mudkip
  • Location: Montana, USA
  • Minecraft: CaptAvicii
  • Xbox:Namez Tabby

Posted 17 January 2013 - 02:27 AM

Registry is referring to a directory/file that doesn't exist or is corrupt.
Try running a program such as CCleaner to clean up your registry.
Download and run CCleaner, google if needed.
Click "Registry"
Make sure everything has a check EXCEPT for "Unused file extensions"
Then hit "Scan for issues."
Followed up with "Fix selected issues"
Also hitting "yes" to back up your registry. Save it in your documents folder would be a suggest place, so you won't interact with it much if something goes faulty though so you could return it to previous setup.
Rename it OR leave it the default name, whatever works.
And that should work. If it doesn't, uninstall Java.
REBOOT
Verify Java is totally 100% uninstalled, like how you would normally uninstall something.
Check to make sure Java is removed from those folders.
Go reinstall Java.

View Postflotsa5 said:

its because i'm jewish isnt it.

#3

iight
    iight

    Out of the Water

  • Members
  • 7 posts

Posted 17 January 2013 - 03:13 AM

Thank you, but unfortunately this didn't work. I still have the same issue. I did have a lot of registry issues which CCleaner fixed, but it cant find this one. I tried uninstalling all things java, and it let me uninstall everything but this. And it gave me this error: Posted Image

#4

0000000127

Posted 17 January 2013 - 03:41 AM

Your java version is pretty old, thats atleast 30 builds out-dated. You might want to consider updating.

#5

iight
    iight

    Out of the Water

  • Members
  • 7 posts

Posted 17 January 2013 - 04:30 AM

Oops :P

I am not saying that this was the problem due to my stupidity, but I will say that i got it to work. (in other words, that was the problem.) :P

Thank you both for your help! :)