Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

13w07a texture glitch


  • Please log in to reply
37 replies to this topic

#1

rock0520
    rock0520

    Zombie Killer

  • Members
  • 205 posts
  • Location: United States of Minecraftia
  • Minecraft: rock0520

Posted 14 January 2013 - 10:53 PM

For some reason ever since the texture update in the last snapshot some blocks look like this:
Posted Image
it seems like the textures are not connecting is it a glitch or just my computer?
Posted Image

Register or log in to remove.

#2

Sneverius
  • Location: Germany

Posted 15 January 2013 - 03:10 PM

change your grapiccard settings to fancy (high) ;)
Posted Image
Texturepack? Sure i do it someday...
You want an avatar? ...! NO!
What you want a Baby? Hell noo! o.Ó

#3

RobZ51
    RobZ51

    Void Walker

  • Curse Premium
  • Curse Premium
  • 1911 posts
  • Location: Behind you

Posted 15 January 2013 - 07:35 PM

Try updating your drivers.
Posted Image

#4

rock0520
    rock0520

    Zombie Killer

  • Members
  • 205 posts
  • Location: United States of Minecraftia
  • Minecraft: rock0520

Posted 16 January 2013 - 12:32 AM

Tried both but they don't work but i did have to update my video card but it made no difference. Any other suggestions?
Posted Image

#5

The_Fool76
    The_Fool76

    Glowstone Miner

  • Curse Premium
  • Curse Premium
  • 3038 posts
  • Location: Under the Sea

Posted 16 January 2013 - 12:40 AM

Check your settings for your graphics driver to make sure you don't have anti-aliasing turned on.  That's the only thing I can really think of that might do that.
Tis far better to be a witty fool than a foolish wit.
Posted Image

#6

rock0520
    rock0520

    Zombie Killer

  • Members
  • 205 posts
  • Location: United States of Minecraftia
  • Minecraft: rock0520

Posted 16 January 2013 - 03:04 AM

View PostThe_Fool76, on 16 January 2013 - 12:40 AM, said:

Check your settings for your graphics driver to make sure you don't have anti-aliasing turned on.  That's the only thing I can really think of that might do that.
k ill try that out
Posted Image

#7

Pighead123

Posted 16 January 2013 - 03:22 AM

are you faking because in your inventory is water and lava?
Posted Image

#8

WoeUntoYou
    WoeUntoYou

    Lapis Lazuli Collector

  • Members
  • 1048 posts
  • Location: California
  • Minecraft: WoeUntoYou

Posted 16 January 2013 - 03:28 AM

View PostPighead123, on 16 January 2013 - 03:22 AM, said:

are you faking because in your inventory is water and lava?
I think he's talking about the white dotted outline, he just used obsidian for contrast.
OK.

#9

FinalStrike97
  • Location: California
  • Minecraft: FinalStrike97
  • Xbox:FinalStrike97

Posted 16 January 2013 - 03:30 AM

View PostPighead123, on 16 January 2013 - 03:22 AM, said:

are you faking because in your inventory is water and lava?
*facepalm* I hope you're not serious.
i5 4670k l Noctua NH-D14 l Asus Gryphon Z87 Micro ATX l Corsair Vengeance 8GB l Seagate Barracuda 1TB l GTX 660 l Fractal Design R4 Black Pearl l Seasonic M12ll 620W l

#10

rock0520
    rock0520

    Zombie Killer

  • Members
  • 205 posts
  • Location: United States of Minecraftia
  • Minecraft: rock0520

Posted 18 January 2013 - 01:04 AM

i've literally tried everything and nothing will work...turning off anti analyzing does nothing. Does this mean i can't play minecraft right anymore?
Posted Image

#11

Comply_cat_Ed

Posted 18 January 2013 - 07:39 AM

I've had the same problem and it was anti-aliasing. If you're using Optifine you need to restart minecraft before the changes work

No improvement without criticism. Check out my adventure map and give me some feedback :)

Posted Image


#12

Denialistic

Posted 18 January 2013 - 04:11 PM

Its your graphics card, which type do you have? If it AMD install the ATI catalyst control center and turn the settings to defult or check your monitor settings.

#13

KaosC57
    KaosC57

    Diamond Miner

  • Members
  • 894 posts
  • Location: Texas
  • Minecraft: KaosC57

Posted 18 January 2013 - 04:25 PM

Can you give us the Model and Maker (e.g Nvidia,ATI) if you need to know how to do this go to Control Panel, then Device Manager, then Display Adapters (mine is a Nvidia GTX 560) then after that, If you using ATI do you have your catalyst drivers? if you dont then go download them it will give you the Catalyst Contol Panel which then i would need someone with more ATI experence to help you out there. If your using Nvida then get your latest drivers, Open Up the Nvidia Control Panel and go to Manage 3D settings (this is for 3d rendering not 3d glasses) and turn OFF Threaded Optimization and Triple Buffering (i know that Threaded Oprimization is the core issue i just have Triple Buffering off to make sure that the issue does not pop up.)
Posted Image

#14

rock0520
    rock0520

    Zombie Killer

  • Members
  • 205 posts
  • Location: United States of Minecraftia
  • Minecraft: rock0520

Posted 18 January 2013 - 09:44 PM

View PostComply_cat_Ed, on 18 January 2013 - 07:39 AM, said:

I've had the same problem and it was anti-aliasing. If you're using Optifine you need to restart minecraft before the changes work
no optifine and its not anti-aliasing for me.

View PostDenialistic, on 18 January 2013 - 04:11 PM, said:

Its your graphics card, which type do you have? If it AMD install the ATI catalyst control center and turn the settings to defult or check your monitor settings.
control center already installed and i have been messing around with everything.

View PostKaosC57, on 18 January 2013 - 04:25 PM, said:

Can you give us the Model and Maker (e.g Nvidia,ATI) if you need to know how to do this go to Control Panel, then Device Manager, then Display Adapters (mine is a Nvidia GTX 560) then after that, If you using ATI do you have your catalyst drivers? if you dont then go download them it will give you the Catalyst Contol Panel which then i would need someone with more ATI experence to help you out there. If your using Nvida then get your latest drivers, Open Up the Nvidia Control Panel and go to Manage 3D settings (this is for 3d rendering not 3d glasses) and turn OFF Threaded Optimization and Triple Buffering (i know that Threaded Oprimization is the core issue i just have Triple Buffering off to make sure that the issue does not pop up.)
ATI Radeon HD 4800 series everything's updated and Triple buffering is off but i can't seem to find Threaded Optimization . Its only been happening since 13w02a when the textures where updated.
Posted Image

#15

rock0520
    rock0520

    Zombie Killer

  • Members
  • 205 posts
  • Location: United States of Minecraftia
  • Minecraft: rock0520

Posted 20 January 2013 - 09:09 PM

Anymore suggestions because im going to be really ticked off if i can't play minecraft normally again.
Posted Image

#16

rock0520
    rock0520

    Zombie Killer

  • Members
  • 205 posts
  • Location: United States of Minecraftia
  • Minecraft: rock0520

Posted 22 January 2013 - 10:02 PM

So theres no way to fix it?
Posted Image

#17

wal13
    wal13

    Zombie Killer

  • Members
  • 184 posts

Posted 23 January 2013 - 11:19 AM

I also get those lines in the snapshot. Having 4x adaptive multisample AA on actually takes them away, but then another fault appears instead, the blocks start to glow when mined or hit.  
I have AMD.

#18

rock0520
    rock0520

    Zombie Killer

  • Members
  • 205 posts
  • Location: United States of Minecraftia
  • Minecraft: rock0520

Posted 24 January 2013 - 12:05 AM

View Postwal13, on 23 January 2013 - 11:19 AM, said:

I also get those lines in the snapshot. Having 4x adaptive multisample AA on actually takes them away, but then another fault appears instead, the blocks start to glow when mined or hit.  
I have AMD.
Ya i have AMD to i hope its fixed in tomorrows snapshot. Otherwise i may need a new video card just to play right.
Posted Image

#19

rodabon
    rodabon

    End Dweller

  • Members
  • 7187 posts

Posted 24 January 2013 - 12:44 AM

Did you try adjusting anisotropic filtering to see if that helps?
Re: 3D Minecraft - Anyone tried it?
by c0yote  

I tried it with terrible results. I gave my wife my glasses for a second, a creeper showed up and now my wife is pregnant.
Stupid 3D..

#20

rock0520
    rock0520

    Zombie Killer

  • Members
  • 205 posts
  • Location: United States of Minecraftia
  • Minecraft: rock0520

Posted 24 January 2013 - 04:14 AM

View Postrodabon, on 24 January 2013 - 12:44 AM, said:

Did you try adjusting anisotropic filtering to see if that helps?
Ya i did i think it may be another problem do you think it will we fixed in the final release?
Posted Image