Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Single-Player Commands + Forge = Crash

1.4.6 spc crash forge minecraft single player commands help problem

  • Please log in to reply
3 replies to this topic

#1

noobinator456
  • Location: California
  • Minecraft: noobinator456

Posted 05 January 2013 - 06:59 PM

I use MultiMC for all my Minecraft modding needs, and I've never had any problems with it. But I just recently tried to install Single-Player Commands on one of my instances, and the game freezes at the "Downloading Terrain" screen whenever I try to load a world. This only happens when I have Minecraft Forge and Single-Player Commands installed at the same time. I've tried just installing SPC with no Forge, and it has worked fine. I have no other mods installed on that instance, but it is just when SPC and Forge are both installed on the instance. And before you ask, I have them in the right order. (Forge is installed before SPC.) I want to be able to use other mods with SPC but if Forge always makes SPC crash then I can't. Unfortunately, I do not have a crash report to show you, but I could replicate it and paste it in a reply if you like. Please help! (Also, I never had this problem in 1.4.5 only in 1.4.6.)
I think, therefore I am.
Also, potatoes. :3

Register or log in to remove.

#2

pajicadvance

Posted 05 January 2013 - 09:33 PM

Hmmm, I had the same problem in 1.4.2, but now on 1.4.6 for me its working fine... Well, if files and configs from previous versions of your mods still stay in your .minecraft folder, that may be the problem. Backup your saves folder and other important stuff, and then remove the entire .minecraft folder. Then reinstall Minecraft and install Forge and SPC. If that doesnt work, ask someone smarter...

#3

_Wolfi
    _Wolfi

    Out of the Water

  • Members
  • 3 posts

Posted 23 July 2013 - 06:33 PM

http://www.minecraft...ge-spc-problem/ same problem again .. -.-

#4

gimpslap
    gimpslap

    Tree Puncher

  • Members
  • 25 posts
  • Minecraft: Gimpslap

Posted 08 March 2014 - 02:09 AM

I downloaded a 1.6.2 spc on minecraftforoums and I spawned 2000 creepers and now when I press alt f4 and stuff it doesn't do anything it just sais loading world

plz help