Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Autofish

1.4.7 autofish queequag

  • Please log in to reply
86 replies to this topic

#21

Deadmarine

Posted 02 February 2013 - 03:33 PM

it appears to be just the modloader version that drops the items when you try to move them.

edit; fixed the drop issue the modloader multi version has been updated. also if you right click and reel in the rod yourself you will stop the autofish

Register or log in to remove.

#22

cridus
    cridus

    Coal Miner

  • Members
  • 132 posts

Posted 02 February 2013 - 06:24 PM

View PostDeadmarine, on 02 February 2013 - 03:14 PM, said:

not sure what you mean

an adjustable countdown that, when it ends, withdraws the rod and casts it again, then it restarts. it's useful on certain servers in which the rod sometimes disappears due to some plugins deleting entities or stuff like that.
maybe it could be done so that, setting it to 0, it gets deactivated (you could set it to 0 by default).

#23

Ridai
    Ridai

    Out of the Water

  • Members
  • 8 posts

Posted 02 February 2013 - 06:58 PM

Hey there, when I try using this (both the modloader and vanilla ones) on a modded minecraft client (using Forge, Pixelmon, Custom NPCs, Optifine and Reis Minimap), it simply crashes upon joining a server, however it does work in singleplayer.

Minecraft version 1.4.7.

Here is the crash log:
Spoiler: Crash Log


#24

cridus
    cridus

    Coal Miner

  • Members
  • 132 posts

Posted 02 February 2013 - 10:24 PM

View PostDeadmarine, on 02 February 2013 - 03:33 PM, said:

edit; fixed the drop issue the modloader multi version has been updated. also if you right click and reel in the rod yourself you will stop the autofish

so, if you stop it once it won't activate again?
it should be made so that one can decide when to activate and stop it, being able to fish normally or with the bot, depending on the situation.
thanks for the update, anyway.

#25

hillbillyj0e

Posted 02 February 2013 - 11:05 PM

please help me, when i put the mod in the minecraft.jar (i dont have meta-imf or whatever) when i go to run mc it dosent load it just stays on a black screen then i try to login please help me.

#26

jaffa_5
    jaffa_5

    Carpenter

  • Members
  • 41 posts
  • Location: jarra, uk
  • Minecraft: Jaffa_5

Posted 03 February 2013 - 04:18 PM

View PostRidai, on 02 February 2013 - 06:58 PM, said:

Hey there, when I try using this (both the modloader and vanilla ones) on a modded minecraft client (using Forge, Pixelmon, Custom NPCs, Optifine and Reis Minimap), it simply crashes upon joining a server, however it does work in singleplayer.

i've been having the same problem Posted Image
Posted Image

#27

Professor_seb

Posted 05 February 2013 - 06:27 AM

View PostDeadmarine, on 02 February 2013 - 03:33 PM, said:

it appears to be just the modloader version that drops the items when you try to move them.

edit; fixed the drop issue the modloader multi version has been updated. also if you right click and reel in the rod yourself you will stop the autofish

This is an ALT+TAB bug pressing F11 will fix it

#28

Deadmarine

Posted 05 February 2013 - 09:14 PM

View Postjaffa_5, on 03 February 2013 - 04:18 PM, said:

i've been having the same problem Posted Image

same set of mods?

#29

boxanata
    boxanata

    Ghast Hunter

  • Members
  • 2729 posts
  • Location: Perth, Western Australia

Posted 07 February 2013 - 05:45 PM

View PostRidai, on 02 February 2013 - 06:58 PM, said:

Hey there, when I try using this (both the modloader and vanilla ones) on a modded minecraft client (using Forge, Pixelmon, Custom NPCs, Optifine and Reis Minimap), it simply crashes upon joining a server, however it does work in singleplayer.

Minecraft version 1.4.7.
Yeah, I get the same problem. I'm using Magic Launcher with Forge Modloader, Optifine, Rei's minimap & TMI. Magic launcher shows the autofish mod to have 3 errors.

Posted Image


#30

jaffa_5
    jaffa_5

    Carpenter

  • Members
  • 41 posts
  • Location: jarra, uk
  • Minecraft: Jaffa_5

Posted 07 February 2013 - 10:05 PM

View PostDeadmarine, on 05 February 2013 - 09:14 PM, said:

same set of mods?

no the only mods i have installed are optifine, TMI, and chat bubbles.

i have tried this mod on its own with forge in a fresh install of minecraft and still had the same problem of not being able to connect to a server with forge installed and this mod.
Posted Image

#31

Deadmarine

Posted 08 February 2013 - 03:25 AM

View Postjaffa_5, on 07 February 2013 - 10:05 PM, said:

no the only mods i have installed are optifine, TMI, and chat bubbles.

i have tried this mod on its own with forge in a fresh install of minecraft and still had the same problem of not being able to connect to a server with forge installed and this mod.

View PostRidai, on 02 February 2013 - 06:58 PM, said:

Hey there, when I try using this (both the modloader and vanilla ones) on a modded minecraft client (using Forge, Pixelmon, Custom NPCs, Optifine and Reis Minimap), it simply crashes upon joining a server, however it does work in singleplayer.

Minecraft version 1.4.7.

Here is the crash log:
Spoiler: Crash Log

Forge version now available.

#32

Deadmarine

Posted 08 February 2013 - 03:32 AM

View Posthillbillyj0e, on 02 February 2013 - 11:05 PM, said:

please help me, when i put the mod in the minecraft.jar (i dont have meta-imf or whatever) when i go to run mc it dosent load it just stays on a black screen then i try to login please help me.
Are you using other mods? If not make sure to grab the vanilla version.

#33

jfb
    jfb

    Carpenter

  • Members
  • 58 posts

Posted 08 February 2013 - 05:44 AM

Would there be a way to make the castback looking more natural, IE castback would be delayed a few seconds. Would make it virtually undetectable.

#34

cridus
    cridus

    Coal Miner

  • Members
  • 132 posts

Posted 08 February 2013 - 09:12 AM

also with the bot the fishing line both remains attached to the rod (as it is when you're not using the rod, I mean) and goes in the water. it's easy to understand if someone uses it, right now.

pleasepleaseplease add something to decide whenever to activate and deactivate the bot, in order to be possible to decide wether using it or not.

#35

adox247
    adox247

    Tree Puncher

  • Members
  • 10 posts

Posted 18 February 2013 - 02:21 AM

Have you ever released a 1.4.6 modloader multi-rod version? Thanks!

#36

Deadmarine

Posted 19 February 2013 - 12:14 AM

View Postadox247, on 18 February 2013 - 02:21 AM, said:

Have you ever released a 1.4.6 modloader multi-rod version? Thanks!
not multi-rod. but modloader yes

#37

adox247
    adox247

    Tree Puncher

  • Members
  • 10 posts

Posted 19 February 2013 - 02:12 AM

Alright thanks!

#38

CFxxx
    CFxxx

    Out of the Water

  • Members
  • 7 posts

Posted 19 February 2013 - 11:38 PM

I've tried dropping the modloader version into the mods directory and the plugin doesn't do anything. I've also tried the vanilla version and I get the black screen which leads to a crash.

I had a question about installing mods though that hopefully someone can answer.

autofish has a class file named ayh.class that it uses. What would one do if say, they use another mod that also has an ayh.class file it wants inserted into the jar file?

#39

magictouch2016

Posted 24 February 2013 - 09:49 PM

I usually like to have half of my screen minecraft, and the other half youtube, but, when i try to get my cursor off of minecraft, it stops the auto fishing and i have to start it and it becomes a huge pain, is there a way to have it not do that?

#40

cridus
    cridus

    Coal Miner

  • Members
  • 132 posts

Posted 25 February 2013 - 10:42 AM

what do you do to be able to use the mouse elsewhere? I simply open the chat, and the bot continues working.