Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Modloader 1.4.6


  • Please log in to reply
16 replies to this topic

#1

Calcium
    Calcium

    Coal Miner

  • Members
  • 125 posts
  • Location: Planet Earth
  • Minecraft: Sporerule

Posted 21 December 2012 - 03:51 AM

I can't seem to get minecraft past the black screen when I log in with Modloader only installed. Any reason why or is it just not compatible? I have tried many different modloaders from different websites and they all end up with same result.

Register or log in to remove.

#2

Mikko_blu
    Mikko_blu

    Retired Staff

  • Retired Staff
  • 1688 posts
  • Location: Wisconsin, USA
  • Minecraft: Mikko_blu

Posted 21 December 2012 - 03:58 AM

Did you try making sure you
  • Installed Modloader Correctly
  • Updated Modloader to 1.4.6(if that's the version you're using)
What version of minecraft are you using?

#3

Calcium
    Calcium

    Coal Miner

  • Members
  • 125 posts
  • Location: Planet Earth
  • Minecraft: Sporerule

Posted 21 December 2012 - 04:02 AM

yes I'm 100% sure i have installed modloader correctly with also deleting the META-INF folder in the .jar

and yes my minecraft is 1.4.6 but it might not be 1.4.6 modloader because the download doesn't always specify what version it is, maybe I might just have to wait for the more reliable websites to roll out 1.4.5 ML

#4

SkaterSam
    SkaterSam

    Enderman Ender

  • Members
  • 8543 posts

Posted 21 December 2012 - 04:27 AM

Modloader isn't updated. -_-
Posted Image

#5

Calcium
    Calcium

    Coal Miner

  • Members
  • 125 posts
  • Location: Planet Earth
  • Minecraft: Sporerule

Posted 21 December 2012 - 05:21 AM

View PostSkaterSam, on 21 December 2012 - 04:27 AM, said:

Modloader isn't updated. Posted Image

hehe my bad ok thanks :D

#6

XavierConrad
  • Location: Spring Hill, Florida

Posted 21 December 2012 - 05:17 PM

I am having the same problem as well.  
I have downloaded what i think is Rei's modloader 1.4.6.
Could it bea fake, yes.
How long does it take for mod builders to put out updated versions of thier mods?

#7

Hidinginthelight

Posted 21 December 2012 - 05:19 PM

Well if it's Rei's modloader then it defiantly is fake.
Risugami's Modloader is what you should be looking for.

You can find the official version as always on the forums here.
http://www.minecraft...s-mods-updated/

#8

Calcium
    Calcium

    Coal Miner

  • Members
  • 125 posts
  • Location: Planet Earth
  • Minecraft: Sporerule

Posted 21 December 2012 - 10:39 PM

yeah i have never heard of rei's modloader, only rei's minimap

#9

Minecra21212
  • Location: Porirua, New Zealand
  • Minecraft: Minecra21212

Posted 23 December 2012 - 07:09 AM

Even without the mods you still need to delete META-INF if you haven't already.
Posted Image

#10

Pizzaboy609

Posted 23 December 2012 - 04:49 PM

I am having this black screen problem, I didn't even install Modloader

#11

BulldogNinja52

Posted 23 December 2012 - 05:20 PM

View PostCalcium, on 21 December 2012 - 03:51 AM, said:

I can't seem to get minecraft past the black screen when I log in with Modloader only installed. Any reason why or is it just not compatible? I have tried many different modloaders from different websites and they all end up with same result.
U need to delete META-INF in minecraft.jar

#12

kepal11
    kepal11

    Tree Puncher

  • Members
  • 18 posts
  • Minecraft: kepal11

Posted 23 December 2012 - 09:50 PM

Look, bulldog, at the comments you blind? It clearly says that: Yes I'm 100% sure i have installed modloader correctly with also deleting the META-INF folder in the .jar

#13

gijs98
    gijs98

    Tree Puncher

  • Members
  • 12 posts
  • Minecraft: GijsSuperMIne

Posted 24 December 2012 - 06:18 PM

Here can you download modloader 1.4.6: http://www.minecraft...s-mods-updated/

#14

Robin_de_hek_NL
  • Minecraft: Robindehek

Posted 26 December 2012 - 05:29 PM

i have it too

#15

Sean50789

Posted 03 January 2013 - 11:35 AM

download?

#16

NacrO_5565
  • Location: Somewhere in the Farlands
  • Minecraft: mineLOLpride
  • Xbox:mineLOLpride

Posted 24 January 2013 - 12:10 AM

i just cant navigate through the older versions and i need 1.4.6 MODLOADER, NOT 1.4.7!!! i have industrialcraft and i just need modloader 1.4.6 to get it to work!
FIND ME, WATCH ME, FITE ME, I HAS MY WAYS WITH TinkersConstruct!!!

#17

Hidinginthelight

Posted 24 January 2013 - 09:43 AM

View PostNacrO_5565, on 24 January 2013 - 12:10 AM, said:

i just cant navigate through the older versions and i need 1.4.6 MODLOADER, NOT 1.4.7!!! i have industrialcraft and i just need modloader 1.4.6 to get it to work!

First. Industrial craft doesn't work with modloader. You only need forge.
Second. The 1.4.6 version of industrial craft works in 1.4.7. And still only uses Forge.

You haven't needed modloader for any forge mods since 1.2.5. In fact modloader and forge aren't compatible anymore.