Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Failed to login: java.io.IOException: Server returned HTTP response code?

help me

  • This topic is locked This topic is locked
65 replies to this topic

#1

figgis_man
  • Location: x: 0 y: 9999 x: 0
  • Minecraft: rockhog

Posted 01 December 2012 - 11:34 PM

Just a minute ago, I realized I had nodus on while on a creative/survival server. After the owner helping me with some issues.. I paused to do something, and I realized I had nodus.. So I said "Be right back I have to take of Nodus." and then I did. After that I tried to get on the server to build something.. But it's giving me this error message:
(And it's for any other server I try)
Connection Lost
Failed to login: java.io.IOException: Server returned HTTP response code:
503 for URL:
http://session.minec...khog&sessionId=[INSERT LOTS OF NUMBERS HERE]&serverId=-[MORE NUMBERS]

Please help me! Posted Image
*edit*
I just tried again a second after I posted. It just said a little "Failed to connect" error.
*edit*
Now it's doing the message again!!

Posted Image

Please wait... Attempting to be a banana


Register or log in to remove.

#2

MAXIMUSSPRIME

Posted 01 December 2012 - 11:37 PM

View Postfiggis_man, on 01 December 2012 - 11:34 PM, said:

Just a minute ago, I realized I had nodus on while on a creative/survival server. After the owner helping me with some issues.. I paused to do something, and I realized I had nodus.. So I said "Be right back I have to take of Nodus." and then I did. After that I tried to get on the server to build something.. But it's giving me this error message:
(And it's for any other server I try)
Connection Lost
Failed to login: java.io.IOException: Server returned HTTP response code:
503 for URL:
http://session.minec...khog&sessionId=[INSERT LOTS OF NUMBERS HERE]&serverId=-[MORE NUMBERS]

Please help me! Posted Image
*edit*
I just tried again a second after I posted. It just said a little "Failed to connect" error.
*edit*
Now it's doing the message again!!

Happening here, too :P

This sucks.
Looking for a new, unique prison server experience? If you are, then check out my server Hellbreak below!
Posted Image

#3

iSkateboard
  • Location: New York
  • Minecraft: iSkateboard

Posted 01 December 2012 - 11:37 PM

Yeah, same issue with me. Please fix this soon Mojang!

#4

figgis_man
  • Location: x: 0 y: 9999 x: 0
  • Minecraft: rockhog

Posted 01 December 2012 - 11:38 PM

View PostMAXIMUSSPRIME, on 01 December 2012 - 11:37 PM, said:

Happening here, too Posted Image

This sucks.
Sucks man.. Probably some stupid kid DdoS-ing the main thing.

Posted Image

Please wait... Attempting to be a banana


#5

HarryDevotion

Posted 01 December 2012 - 11:39 PM

Happening here too!

#6

MAXIMUSSPRIME

Posted 01 December 2012 - 11:44 PM

Lol, I don't mean to be a terrible person here but...

Right now I'm chuckling to myself how many people are buying server hosts right now, just to find out that servers are done...

seriously, it's killing me LOL
Looking for a new, unique prison server experience? If you are, then check out my server Hellbreak below!
Posted Image

#7

Mcdumsuker
  • Location: A wasteland of lucid dreams.
  • Minecraft: Mcdumsuker
  • Xbox:Sinister Dezz

Posted 01 December 2012 - 11:49 PM

Im really confused.... are you a moderator? XD I know it says Fake Moderator and Not a Moderator... but how'd you get those special icons? Im beating myself up over it :P
Posted Image

#8

flashconnor

Posted 01 December 2012 - 11:50 PM

same here yo

#9

Mcdumsuker
  • Location: A wasteland of lucid dreams.
  • Minecraft: Mcdumsuker
  • Xbox:Sinister Dezz

Posted 01 December 2012 - 11:51 PM

Here:
http://xpaw.ru/mcstatus/
Posted Image

#10

Agorbs
    Agorbs

    Tree Puncher

  • Members
  • 26 posts

Posted 01 December 2012 - 11:55 PM

http://www.minecraft.net/ has also been experiencing some downtime as well. It's a problem with Mojang's servers. I can log on to a cracked server with no problem, but all premium servers are down if you're not already on.
That's a very nice everything you've got there.
IT'D BE A SHAME IF SOMETHING HAPPENED TO IT.

#11

foxman33

Posted 01 December 2012 - 11:56 PM

SAme prob heppening here, but it should be fixed soon. in maybe thirty minutes


well, its time to play skyrim
Posted Image

#12

Creeper242424

Posted 01 December 2012 - 11:57 PM

Same here this really sucks grrrrr

#13

Premier_Pyrus

Posted 02 December 2012 - 12:00 AM

Ditto, folks. Hopefully it will be fixed soon.

#14

ringhean
    ringhean

    Newly Spawned

  • Members
  • 1 posts

Posted 02 December 2012 - 12:06 AM

Happened during a PvP match, d/ced while skyping with friends on the same server. They didn't experience anything like it.

#15

ZeFullPowa

Posted 02 December 2012 - 12:08 AM

its happening right now too here: http://session.minec...ce11e640fb84675
~I got ze full powa and you can't take it awayPosted Image ~

#16

RandomCowasdfghjkl
  • Minecraft: djn126

Posted 02 December 2012 - 05:49 PM

Happened to me too. :/ ­!

#17

henry53527
  • Minecraft: Heydrix

Posted 02 December 2012 - 05:50 PM

Aww man, I get the same message for every server I have on my list.  What is the problem with servers these days?

#18

Budleyscript1
  • Location: Somewhere close......stalking you........
  • Minecraft: Budleyscript

Posted 02 December 2012 - 05:53 PM

the problem is mostly a code problem within minecraft.jar. somtimes it happenes when someone tryes to use server plugins on singleplayer without deleting META-INF, but it has been happening a lot in 1.4.4 and 1.4.5 if u wait about 20 min it should come back up.
Posted Image

#19

Redstone_Fanatic
  • Location: Florida, USA.
  • Minecraft: Redstone_Fanatic

Posted 02 December 2012 - 05:55 PM

View PostBudleyscript1, on 02 December 2012 - 05:53 PM, said:

the problem is mostly a code problem within minecraft.jar. somtimes it happenes when someone tryes to use server plugins on singleplayer without deleting META-INF, but it has been happening a lot in 1.4.4 and 1.4.5 if u wait about 20 min it should come back up.
wat

You are so wrong, I need to think of a need word for how wrong that is. Wrongtaculariscious. Yeah.

Anyways, protip for the future: If you get to help.mojang.com and it says the service in particular that you're attempting to use is down, then it's down, and it's not just you. (They really should advertise that better.)
Lana? Lana. Lana! ....LANAAAAAAAAAAAAAAAAAAAAAAA...!
WHAT?!
Danger zone.

#20

Geechan
    Geechan

    Redstone Miner

  • Members
  • 638 posts

Posted 02 December 2012 - 05:58 PM

View PostBudleyscript1, on 02 December 2012 - 05:53 PM, said:

the problem is mostly a code problem within minecraft.jar. somtimes it happenes when someone tryes to use server plugins on singleplayer without deleting META-INF, but it has been happening a lot in 1.4.4 and 1.4.5 if u wait about 20 min it should come back up.
I don't even...
Posted Image
Geechan: Pro Stalker/CTM Veteran