Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Thaumcraft 3.0.5i (Outdated)

smp forge api 1.5.2

  • Please log in to reply
14311 replies to this topic

#4661

lekiy
    lekiy

    Iron Miner

  • Members
  • 307 posts
  • Minecraft: lekiy

Posted 31 December 2012 - 12:05 AM

I just noticed that you cant used the wand of trading at all on warded stone all tho it makes sense, it means you cant replace existing blocks with warded stone too...

Register or log in to remove.

#4662

Reimalken

Posted 31 December 2012 - 12:17 AM

Looking for some advice on flux management. I have as much research as i can find, live in a wonderful desert palace area that I've slaved over for ages and was merrily conducting research into the latest item I learned how to create.... My node is 197/133 and the flux is high. I don't fully understand the nature  of flux, since in my previous experiments flux dissipated over a relatively short period of time and quite without incident. This bout of flux has remained for hours and hours and shows no sign of leaving.
The surrounding nodes are similarly sized, some smaller and some larger, the majority have no flux at all.
I have no idea what to do next to be honest and would appreciate some know-how!
I should point out the reason I have this particular bit of flux is not to do with incautious spilling of Essentia into the surrounding area, im quite good in that particular regard. No, this was as a result of trying to inflate my aura and combine auras etc...

Help!? :D

#4663

nukularpower

Posted 31 December 2012 - 01:04 AM

So I've seen several people post about this, but never an answer.  On the world I'm playing on, all aura nodes just totally vanished - from silverwoods, a spawner dungeon, and all the ones that were floating around.   For whatever reason, this is confined to around my base area - if you go out to new terrain gen, the silverwoods have nodes.   But for whatever reason, it's like Thaumcraft isn't even installed around my base - the goggles just blank out when you enter the area.

I thought i could fix it by just planting Silverwoods, but apparently they check the aura or something, because they won't grow after almost 24 hours of play time.  Is this a known bug, and if so, how do you go about fixing it?

Posted Image


#4664

moonra
    moonra

    Redstone Miner

  • Members
  • 689 posts

Posted 31 December 2012 - 01:09 AM

Check the FAQ part on the first post.

@Raimalken: Do you know where the Node is? Maybe it's a Flux Node [Dark Node, whatever the name is], these keep generating Flux.
To lower the Flux you have to kill Wisps that are spawned near the Node and/or plant Silverwood trees.

#4665

raa1337
    raa1337

    Ghast Hunter

  • Members
  • 2640 posts

Posted 31 December 2012 - 01:10 AM

View Postnukularpower, on 31 December 2012 - 01:04 AM, said:

So I've seen several people post about this, but never an answer.

Is this a known bug, and if so, how do you go about fixing it?

It happens a lot. You fix it by regenning the aura nodes. That's all you can do. There's also no way to prevent it- heck, no way to even guess when it'll happen.

I have a feeling that Azanor is going to have quite a bit of trouble fixing it, if it's at all possible.


View Postnukularpower, on 31 December 2012 - 01:04 AM, said:

I thought i could fix it by just planting Silverwoods, but apparently they check the aura or something, because they won't grow after almost 24 hours of play time.

They require aura to grow. No aura, no grow.

#4666

Reimalken

Posted 31 December 2012 - 01:22 AM

View Postmoonra, on 31 December 2012 - 01:09 AM, said:

Check the FAQ part on the first post.

@Raimalken: Do you know where the Node is? Maybe it's a Flux Node [Dark Node, whatever the name is], these keep generating Flux.
To lower the Flux you have to kill Wisps that are spawned near the Node and/or plant Silverwood trees.
I have already planted one or two, cut them down and the aura's combined. I don't know how to tell what KIND of node i have, but mine is full of lightning and similar :) Wasn't always that way to be honest. Thanks for the input tho

#4667

nukularpower

Posted 31 December 2012 - 01:24 AM

View Postraa1337, on 31 December 2012 - 01:10 AM, said:

It happens a lot. You fix it by regenning the aura nodes. That's all you can do. There's also no way to prevent it- heck, no way to even guess when it'll happen.

I have a feeling that Azanor is going to have quite a bit of trouble fixing it, if it's at all possible.

They require aura to grow. No aura, no grow.

Yeah I figured as much about the trees... kinda annoying.  Hopefully there is some creative-only way to force-grow them added for server purposes, as having our town now 100% aura-less is pretty lame.

So how do you regen the aura nodes?  Is it possible to delete a file or something to cause it to re-init?  I have the auto-regen thing on in the config, but it's not having any effect.

Posted Image


#4668

Aeraesoria
  • Minecraft: Elessar_Elanesse

Posted 31 December 2012 - 01:28 AM

View Postnukularpower, on 31 December 2012 - 01:24 AM, said:

Yeah I figured as much about the trees... kinda annoying.  Hopefully there is some creative-only way to force-grow them added for server purposes, as having our town now 100% aura-less is pretty lame.

So how do you regen the aura nodes?  Is it possible to delete a file or something to cause it to re-init?  I have the auto-regen thing on in the config, but it's not having any effect.

Did you rename the DEFAULT thing to something else? If not then renaming it will cause new stuff to gen.
Posted Image

#4669

nukularpower

Posted 31 December 2012 - 01:37 AM

View PostAeraesoria, on 31 December 2012 - 01:28 AM, said:

Did you rename the DEFAULT thing to something else? If not then renaming it will cause new stuff to gen.

Doh, forgot about that.  That fixed it.  Thanks.

Posted Image


#4670

mouse240

Posted 31 December 2012 - 01:50 AM

General question. How do you guys have your furnace rooms setup? Looking for advice here and drawing major blanks. Pics would be awesome if you have them.

#4671

Ghost__Tree

Posted 31 December 2012 - 02:05 AM

Is the infusion altar in the the mod currently?? I can't find it!!   Posted Image +Posted Image =Posted Image

#4672

sihpopa80
  • Minecraft: sihpopa80

Posted 31 December 2012 - 02:25 AM

It's part of the arcane blocks research, if I remember the name correctly

#4673

Rossmallo
  • Location: A blocky rendition of Ulduar.

Posted 31 December 2012 - 03:05 AM

View PostReimalken, on 31 December 2012 - 01:22 AM, said:

I have already planted one or two, cut them down and the aura's combined. I don't know how to tell what KIND of node i have, but mine is full of lightning and similar Posted Image Wasn't always that way to be honest. Thanks for the input tho

Lightning simply means it has Flux in it and has no affect on what kind it is. It's possible to have a Pure node with lightning going all over the place in it.

Two Clouds going in opposite directions: Neutral. Flux only changes via player intervention.
Clouds with a brilliant star inside: Pure. Actively reduces the amount of flux around. Can be spawned by planting silverleaf trees.
Clouds with a bizzare, non-black spiral: Unstable. Generates Flux over time.
Clouds with a giant black vortex in the middle, usually in Barrows: Dark. Kicks out flux by the truckload and vomits wisps everywhere. I have a strange feeling it accellerates Spawners, too.
Resident Thaumaturge cake-dragon at your service o:

Posted Image


#4674

ken147
    ken147

    Zombie Killer

  • Members
  • 200 posts
  • Location: USA

Posted 31 December 2012 - 03:25 AM

So I'm going to assume people are having the same "Aura nodes not generating when I create a new world" problem that I am.
Posted Image

#4675

Aeraesoria
  • Minecraft: Elessar_Elanesse

Posted 31 December 2012 - 03:29 AM

View PostRossmallo, on 31 December 2012 - 03:05 AM, said:


Clouds with a giant black vortex in the middle, usually in Barrows: Dark. Kicks out flux by the truckload and vomits wisps everywhere. I have a strange feeling it accellerates Spawners, too.

Don't forget it causes bad things to happen around it... like the very rare giant angry zombie spawn.
Posted Image

#4676

elemenster

Posted 31 December 2012 - 03:34 AM

View PostAeraesoria, on 31 December 2012 - 03:29 AM, said:

Don't forget it causes bad things to happen around it... like the very rare giant angry zombie spawn.
actualy thats just flux i got my first node* to spawn one way back in 3.0.0a or b cant remember

*it was pure I made my base under a silverleaf tree next to a river

#4677

cocoaguy

Posted 31 December 2012 - 03:56 AM

View Postken147, on 31 December 2012 - 03:25 AM, said:

So I'm going to assume people are having the same "Aura nodes not generating when I create a new world" problem that I am.

yeah i am having that same problem im using the DW20 mod pack

#4678

ken147
    ken147

    Zombie Killer

  • Members
  • 200 posts
  • Location: USA

Posted 31 December 2012 - 03:59 AM

View Postcocoaguy, on 31 December 2012 - 03:56 AM, said:

yeah i am having that same problem im using the DW20 mod pack

I tried to force a Aura regen but no dice.
Posted Image

#4679

neway
    neway

    Coal Miner

  • Members
  • 105 posts

Posted 31 December 2012 - 04:33 AM

I have got a question. Is a larger node better or worse? Is the number better when higher or lower when wearing the goggles?

Also I thought silverwoods were meant to increase the aura, or decrease flux. So I planted three saplings near my base and the grew and then boom a small node appeared between them and has decreased the aura value and wisps now spawn often. Kind of messed me up as I was well spaced between 5 large modes 500+ and hardly saw a wisp. :(

I think there need to be some basic game play instructions out there, as the thaumoconion really does not go in to enough details. And yes I know that he is still developing the mod, but there is a foundation for the game play, vis, aura, flux, which is what the mod is built on so it should be available info.

#4680

nhg1
    nhg1

    Gold Miner

  • Members
  • 374 posts

Posted 31 December 2012 - 05:02 AM

I have a bug report seems like tallow golems at least the fast ones seem to sink through xy craft blocks