Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Minecraft Forge 1.4.5 [Need help!]

errors mods

  • Please log in to reply
24 replies to this topic

#1

jackcat527
  • Minecraft: jackcat527

Posted 22 November 2012 - 02:56 AM

I have been having this issue with minecraft forge universal. I  magic launcher and have a mod (twilight forest) that i want to install and when i install twilight forest first it says that forge is not compatible. When i install forge first it says 4 errors and then i start minecraft and it says a fatal error occurred. Yes i have have mod loader installed and everything including reis minimap and optifine installed. Can i have some help? Thanks!!!!!!

Register or log in to remove.

#2

MegelJoh
    MegelJoh

    Newly Spawned

  • Members
  • 1 posts

Posted 22 November 2012 - 05:21 AM

I Have The Same Problem, But Removing ModLoader Will Bring Forge Down To Only 1 Error.

#3

TheonewhoisnotcalledCJ

Posted 22 November 2012 - 03:16 PM

I was unaware of a forge 1.4.5 this might be your problem, the forge version only works with the Minecraft version it was made for. Hope that helps!

#4

iananderson

Posted 22 November 2012 - 03:45 PM

For Twilight Forest use Forge 6.4.0.394 from here. Put that in the jar first then Optfine. Do not add Modloader, that will make Forge not work. Forge has it's own built in mod loader.

Start minecraft once then exit. Now place Twilight forest and Rei's into the mod folder.

#5

BuilderCraft

Posted 22 November 2012 - 11:58 PM

1. I dont belive there is a forge 1.4.5 yet
2. Im pretty sure reis minimap is incompatible with forge
3. Modloader and forge interfere with each other

#6

dariusc93

Posted 23 November 2012 - 12:17 AM

View PostBuilderCraft, on 22 November 2012 - 11:58 PM, said:

1. I dont belive there is a forge 1.4.5 yet
2. Im pretty sure reis minimap is incompatible with forge
3. Modloader and forge interfere with each other

Please check forge file server. they have the lastest version of forge on there.

rei minimap is compatible (been using it sense 1.4.5 release)
true; Forge has it own modloader, so make sure there isnt another install. normally, if it is, forge can overwrite the modloader, but if you reinstall the other mod loader with forge installed, it will show errors.

#7

CaLlMeANoObAnDyOuWiLlDiE

Posted 23 November 2012 - 03:47 PM

View Postdariusc93, on 23 November 2012 - 12:17 AM, said:

Please check forge file server. they have the lastest version of forge on there.

rei minimap is compatible (been using it sense 1.4.5 release)
true; Forge has it own modloader, so make sure there isnt another install. normally, if it is, forge can overwrite the modloader, but if you reinstall the other mod loader with forge installed, it will show errors.


Where is the forge modloader website :/ i cant find it

#8

CaLlMeANoObAnDyOuWiLlDiE

Posted 23 November 2012 - 04:07 PM

I try downloading the Forge Mod Loader and i install in and when i open my minecraft it says

(Forge Mod Loader has found a problem with your minecraft installation . You have mod sources that are duplicate within your system)

What happen ? Please help me with it i really wanna install Buildcraft Industrial craft and ind cos they are my favourite mods . Tell me the website for the mods and the Forge Mod Loader please tell me the website .

View PostCaLlMeANoObAnDyOuWiLlDiE, on 23 November 2012 - 04:06 PM, said:

I try downloading the Forge Mod Loader and i install in and when i open my minecraft it says

(Forge Mod Loader has found a problem with your minecraft installation . You have mod sources that are duplicate within your system)

What happen ? Please help me with it i really wanna install Buildcraft Industrial craft and ind cos they are my favourite mods . Tell me the website for the mods and the Forge Mod Loader please tell me the website .

And install 2 mods in it :/

#9

minecraftnut

Posted 23 November 2012 - 04:10 PM

View PostCaLlMeANoObAnDyOuWiLlDiE, on 23 November 2012 - 03:47 PM, said:

Where is the forge modloader website :/ i cant find it

Different versions : http://files.minecraftforge.net/
Their forum : http://www.minecraftforge.net/forum/

Tip: If you install mods, always check if they mention a forge version. For example : requires Forge 6.4.0.395+
Many 1.4.4. Forge mods will work with MC 1.4.5 and an updated forge for MC 1.4.5 without a problem.

View PostCaLlMeANoObAnDyOuWiLlDiE, on 23 November 2012 - 04:07 PM, said:

I try downloading the Forge Mod Loader and i install in and when i open my minecraft it says

(Forge Mod Loader has found a problem with your minecraft installation . You have mod sources that are duplicate within your system)

What happen ? Please help me with it i really wanna install Buildcraft Industrial craft and ind cos they are my favourite mods . Tell me the website for the mods and the Forge Mod Loader please tell me the website .



And install 2 mods in it :/

I never had that error. If you are using MC 1.4.5 and wanted to start a new world, then starting from scratch might be the safest way. Starting from scratch means deleting .minecraft folder and let your launcher redownload it.

#10

RedNek8844
  • Minecraft: RedNek8844

Posted 23 November 2012 - 09:16 PM

Hey im having the some problem. On magiclauncher it tells me 1 error for forge 1.4.5, Yes it is up to date and yes i did delete META-INF. My crash report or whatever said



2012-11-23 13:52:55 [INFO] [ForgeModLoader] Forge Mod Loader version 4.5.14.455 for Minecraft 1.4.5 loading
2012-11-23 13:52:55 [FINEST] [ForgeModLoader] All core mods are successfully located
2012-11-23 13:52:55 [FINEST] [ForgeModLoader] Discovering coremods
2012-11-23 13:52:55 [FINEST] [ForgeModLoader] Found library file argo-2.25.jar present and correct in lib dir
2012-11-23 13:52:55 [FINEST] [ForgeModLoader] Downloading file http://files.minecra...uava-12.0.1.jar
2012-11-23 13:52:55 [INFO] [ForgeModLoader] Downloading file http://files.minecra...uava-12.0.1.jar
2012-11-23 13:53:00 [SEVERE] [ForgeModLoader] There was a problem downloading the file guava-12.0.1.jar automatically. Perhaps you have an environment without internet access. You will need to download the file manually or restart and let it try again

2012-11-23 13:53:00 [FINEST] [ForgeModLoader] Found library file asm-all-4.0.jar present and correct in lib dir
2012-11-23 13:53:00 [SEVERE] [ForgeModLoader] There were errors during initial FML setup. Some files failed to download or were otherwise corrupted. You will need to manually obtain the following files from these download links and ensure your lib directory is clean.
2012-11-23 13:53:00 [SEVERE] [ForgeModLoader] *** Download http://files.minecra...s/argo-2.25.jar
2012-11-23 13:53:00 [SEVERE] [ForgeModLoader] *** Download http://files.minecra...uava-12.0.1.jar
2012-11-23 13:53:00 [SEVERE] [ForgeModLoader] *** Download http://files.minecra...asm-all-4.0.jar
2012-11-23 13:53:00 [SEVERE] [ForgeModLoader] <===========>
2012-11-23 13:53:00 [SEVERE] [ForgeModLoader] The following is the errors that caused the setup to fail. They may help you diagnose and resolve the issue
2012-11-23 13:53:00 [SEVERE] [ForgeModLoader] A download error occured
2012-11-23 13:53:00 [SEVERE] [ForgeModLoader] <<< ==== >>>

#11

XXXCyrusXXX

Posted 23 November 2012 - 09:42 PM

I have problems with Forge and I use Mineshafter(Cracked), For some reason when i install Forge from the direct website, I also get the FML Loading world and black Screens, i think it is still in developement for 1.4.5 even though they have it for it.
Posted Image

#12

Predator24k

Posted 23 November 2012 - 10:53 PM

My Forge works fine but when I install a mod it crashes. (I installed Pixelmon 1.4.5) PLZ Help

#13

MCZaphelon
  • Location: The Creep Dimension
  • Minecraft: bunnybits

Posted 24 November 2012 - 12:14 AM

View PostTheonewhoisnotcalledCJ, on 22 November 2012 - 03:16 PM, said:

I was unaware of a forge 1.4.5 this might be your problem, the forge version only works with the Minecraft version it was made for. Hope that helps!
Au contraire, mon amie. Minecraft has three version numbers, eg. 1.4.5, right? The first one is the release number, second is the major version number and last but certainly not least is the MINOR VERSION NUMBER. Most mods, even MinecraftForge (amazingly) can work between Minecraft versions with the same release and major version numbers, but different minor numbers. So it is possible to have MinecraftForge for 1.4.4 working on 1.4.5. The reason for this is that Mojang don't change the obfuscation of the Minecraft code between minor versions.

View Postjackcat527, on 22 November 2012 - 02:56 AM, said:

I have been having this issue with minecraft forge universal. I  magic launcher and have a mod (twilight forest) that i want to install and when i install twilight forest first it says that forge is not compatible. When i install forge first it says 4 errors and then i start minecraft and it says a fatal error occurred. Yes i have have mod loader installed and everything including reis minimap and optifine installed. Can i have some help? Thanks!!!!!!
Since Minecraft 1.3.1, Forge no longer requires ModLoader to run, because it has a similar mod, ForgeModLoader (FML) installed. That should be enough to get 99% of ModLoader mods to work, even if you didn't install ModLoader itself.
The creeper was once the crowning jewel of Minecraft... Until those retarded Endermen... FIGHT FOR CREEPER RIGHTS!!! SUPPORT THE CREEP MOD!
Posted Image

#14

BuilderCraft

Posted 24 November 2012 - 03:57 AM

When you have Forge installed by magic launcher it will always say one error but you just ignore it it doesnt effect anything and there is no way to get rid of it

#15

aidmc44
    aidmc44

    Out of the Water

  • Members
  • 3 posts

Posted 24 November 2012 - 05:50 AM

Well CaLlMeANoObAnDyOuWiLlDiE if want a hole buch of mods including the ones u said get tekkit (technic pack)

#16

nworB_cirE
    nworB_cirE

    Lapis Lazuli Collector

  • Members
  • 936 posts
  • Location: Utah, USA
  • Minecraft: nworB_cirE

Posted 24 November 2012 - 05:56 AM

View PostXXXCyrusXXX, on 23 November 2012 - 09:42 PM, said:

I have problems with Forge and I use Mineshafter(Cracked), For some reason when i install Forge from the direct website, I also get the FML Loading world and black Screens, i think it is still in developement for 1.4.5 even though they have it for it.
Posted Image

Forge has anti-piracy built in. Just buy the dang game.

View PostBuilderCraft, on 22 November 2012 - 11:58 PM, said:

1. I dont belive there is a forge 1.4.5 yet
2. Im pretty sure reis minimap is incompatible with forge
3. Modloader and forge interfere with each other

View PostBuilderCraft, on 22 November 2012 - 11:58 PM, said:

1. I dont belive there is a forge 1.4.5 yet
2. Im pretty sure reis minimap is incompatible with forge
3. Modloader and forge interfere with each other

You're only right on that last one. REI's is perfectly compatible with forge. Also, since 1.4, Forge has released before the minecraft public release.

View PostMCZaphelon, on 24 November 2012 - 12:14 AM, said:

The reason for this is that Mojang don't change the obfuscation of the Minecraft code between minor versions.

Eh.... I wouldn't trust that. Between 1.4.4 and 1.4.5, there was no obfuscation change. But the obfuscation does usually change with every update.
Posted Image
PLEASE! Learn to use spoiler tags, especially when posting crash reports: [spoiler]YOUR TEXT HERE[ /spoiler]

#17

findmediamonds

Posted 24 November 2012 - 04:02 PM

I got it going just now by.

deleting minecraft folder. Re downloading the game. opening minecraft.jar delete meta inf folder. Copy over Forge

close minecraft.jar
go into the game make sure it works cool its working.

reopen minecraft.jar
install optifine copy all folders from that rar/zip to minecraft.jar opened with winrar same as above.
close minecraft.jar

load game cool working
now i can finally use it and wait for mods

p.s don not delete the meta inf folder that you copy over from the forge zip/rar i think its needed for forge to work.

#18

minecraftnut

Posted 24 November 2012 - 06:01 PM

View PostMCZaphelon, on 24 November 2012 - 12:14 AM, said:

Au contraire, mon amie. Minecraft has three version numbers, eg. 1.4.5, right? The first one is the release number, second is the major version number and last but certainly not least is the MINOR VERSION NUMBER. Most mods, even MinecraftForge (amazingly) can work between Minecraft versions with the same release and major version numbers, but different minor numbers. So it is possible to have MinecraftForge for 1.4.4 working on 1.4.5. The reason for this is that Mojang don't change the obfuscation of the Minecraft code between minor versions.
Since Minecraft 1.3.1, Forge no longer requires ModLoader to run, because it has a similar mod, ForgeModLoader (FML) installed. That should be enough to get 99% of ModLoader mods to work, even if you didn't install ModLoader itself.
I don't think that would be advisable though. If you want to use certain mods which are updated specifically for MC1.4.5, they often require a later forge build. Imo it is better to check the mod requirements and start from there. Especially with main forge mods like BuildCraft and Forestry.

#19

KeroroGX
  • Location: Australia
  • Minecraft: KeroroGX

Posted 25 November 2012 - 12:21 AM

So which one do I use universal or source?
If I helped you Plz click the green arrow thing ------>

#20

leoziv
    leoziv

    Out of the Water

  • Members
  • 3 posts

Posted 15 December 2012 - 09:38 PM

View PostBuilderCraft, on 22 November 2012 - 11:58 PM, said:

1. I dont belive there is a forge 1.4.5 yet
2. Im pretty sure reis minimap is incompatible with forge
3. Modloader and forge interfere with each other
Rei's minimap does work with forge because FTB (feed the beast) uses it and forge