Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Need help! i cant make a horse saddle!!!


  • This topic is locked This topic is locked
12 replies to this topic

#1

guvno
    guvno

    Tree Puncher

  • Members
  • 10 posts

Posted 06 February 2011 - 05:25 PM

i have downloaded the Mo' Creatures mod and its pretty awesome! i found a black horse and i cant make a saddle! i put the leather to make a hat and put the iron ingots in the spots under them except the bottom middle spot. AND I STILL CANT MAKE A SADDLE!?! anybody know whats wrong?

Register or log in to remove.

#2

raptorfangamer
  • Location: over the demon realm, looking for the crests

Posted 06 February 2011 - 05:42 PM

1. why didnt you put it on the mod thread instead of making a new one?
2. do you have any other mods installed? mo creatures conflicts with minecolony,
Esrock: an amazing minecraft community!
The king of the stick!
Posted Image

182crazyking said:

User said:

You sir need a psychiatrist.

No, he would need a psychiatrist if he was kind of screwed up. This guy is REALLY screwed up; he needs to BECOME a psychiatrist.

#3

jollyollie3

Posted 09 February 2011 - 05:10 PM

Same problem. I had minecolony 0.4 TFC installed and then installed Mo'creatures 2.6.2 TFC. It worked but I couldn't make horse saddles.  I read this thread and uninstalled minecolony. It gave me a black screen. I uninstalled TFC and tried the normal version of mo'creatures. I still can't make a horse saddle D:

#4

stokesmellor

Posted 09 February 2011 - 05:35 PM

Here is the recipe

:D  :P  :P
:P   :iapprove:             :P
:)     []                       :D

The ham is leather btw

Hope this helps.
There are too many greats texture packs out there so i support all of them :D.

#5

TheQuasiZillionaire

Posted 09 February 2011 - 08:29 PM

I have the same problem. I know the formula, but it doesn't work at all.
Skidoosh,
      --TheQZ

#6

toncihr
    toncihr

    Carpenter

  • Members
  • 45 posts
  • Location: Croatia
  • Minecraft: toncihr

Posted 09 February 2011 - 08:33 PM

I cant make a horse sadle ! I found a PEGASUS for the first time !!!!!!
Posted Image

#7

jollyollie3

Posted 10 February 2011 - 08:24 PM

stokesmellor said:

Here is the recipe

:Iron:  :Glass:  :Glass:
:Glass:   :Pig:             :Glass:
:(     []                       :Iron:

The ham is leather btw

Hope this helps.

Thanks. This was exactly what i was trying... Makes no sense D:  :Pig:

#8

Lolligator
  • Location: Right behind you!
  • Minecraft: Lolligator

Posted 10 February 2011 - 08:26 PM

As I said before, MineColony conflicts. Before you uninstall it, make sure to remove ALL the chests from the mod.
Posted Image

#9

BlackHoleSlam

Posted 27 February 2011 - 06:02 PM

i removed all chests and too out all the files but now it just crashes as the world is about to load
Posted ImagePosted Image

#10

Corupdead

Posted 20 March 2011 - 07:52 PM

Sme problem even after loading a backup..
Posted Image

#11

MaceInTheFace
  • Location: In yo house, stealin yo bagels.

Posted 20 March 2011 - 07:54 PM

I'm surprised Cyborg isn't  here yet.   :(
[Diamond] Posted Image [Diamond]

#12

Lolligator
  • Location: Right behind you!
  • Minecraft: Lolligator

Posted 20 March 2011 - 08:00 PM

Corupdead said:

Sme problem even after loading a backup..

WHY did you just pushed up this thread? This was dead for about a month...
Posted Image

#13

CyborgDragon
  • Minecraft: cyborgdragon

Posted 20 March 2011 - 08:04 PM

MaceInTheFace said:

I'm surprised Cyborg isn't  here yet.   :P
I'm here now, my internet connection is acting up.


To the OP and the bumper:
Please post issues and questions regarding a mod in that mod's thread next time.