Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Texture Bugs

textures bugs minecraft wish495 help

  • Please log in to reply
2 replies to this topic

#1

wish495
    wish495

    Tree Puncher

  • Members
  • 17 posts
  • Minecraft: wish495

Posted 17 November 2012 - 02:00 AM

I just updated to 1.4.4 today, and was playing on a server when I kept seeing GUIs and other things broken, I decided to take screenshots to prove my point, but they rendered out black, which proves the bug more. Anyway they were:
The Crafting Table GUI is the Enchantment Symbols
Sheep with shawn backs but not legs
White inventory screen
Sheep with invisible bodies and visible legs and heads
Creeper underground
And the MC logo on the title screen being blank with weird bugs in the revolving background.
Also, a few days earlier while playing (Modded 1.4.2) Industrial Craft2 Open Beta, the GUIs on some machines were the textures for plants, E.G. The Generator I think was the terrain.png file or something like that.
Can anyone tell me if theres something wrong with my GPU or MC jar or other?
-Wish
Posted Image

Register or log in to remove.

#2

webrosc
    webrosc

    Kitty Moderator

  • Sectional Moderator
  • 8092 posts
  • Location: South West England
  • Minecraft: webrosc

Posted 17 November 2012 - 02:42 AM

some screen shots would be very helpful ;)

are you using any texture packs or vanilla?

#3

wish495
    wish495

    Tree Puncher

  • Members
  • 17 posts
  • Minecraft: wish495

Posted 17 November 2012 - 03:44 AM

Well, as I mentioned... all the screenshots were just black, even though all were taken in-game
And I am using Vanilla with no Texture Pack
Posted Image