Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

need help -.-"

server help

  • Please log in to reply
8 replies to this topic

#1

phantan1
    phantan1

    Out of the Water

  • Members
  • 5 posts

Posted 12 November 2012 - 12:06 PM

hey guys

i was trying to make a server, but that wouldn't work.
now i will download the file from minecraft.net, but now i have a bigg problem;
always when i start thet window where you see what's happen in the server, my window sais;


[INFO] Starting minecraft server version 1.4.2
[INFO] Loading properties
[WARNING] server.properties does not exist
[INFO] Generating new properties file
[INFO] Default game type: SURVIVAL
[INFO] Generating keypair
[INFO] Starting Minecraft server on *:25565
[WARNING] **** FAILED TO BIND TO PORT!
[WARNING] The exception was: java.net.BindException: Address already in use: JVM_Bind
[WARNING] Perhaps a server is already running on that port?

please help me

Register or log in to remove.

#2

phantan1
    phantan1

    Out of the Water

  • Members
  • 5 posts

Posted 12 November 2012 - 08:05 PM

please help me,
now i have a lot of lagg!

#3

lennertoss

Posted 12 November 2012 - 08:05 PM

Not detailed enough -.-

#4

Swimminginjello

Posted 12 November 2012 - 08:07 PM

Chances are something is already running on that port, or the last time you closed your server you didn't command it to stop. Try restarting your computer, or look for anything minecraft in task manager.
Just got done with my all wood house, yay! *lighting strikes house* FUUUUUUUUUUUUUUUUUUU

#5

phantan1
    phantan1

    Out of the Water

  • Members
  • 5 posts

Posted 13 November 2012 - 07:32 PM

ok, i'll see what i can do

#6

phantan1
    phantan1

    Out of the Water

  • Members
  • 5 posts

Posted 14 November 2012 - 12:41 PM

i will stop the running thing on my port, but that file that's running is deleded from my computer so can you help me?

#7

dovahkiin212

Posted 14 November 2012 - 12:43 PM

You need to use another port. Like 25566 or other

I recommend you buy a host tho. Go to http://beastlyhosting.com/. It's really cheap, like 8$ a month for 1 GB of RAM.

#8

Kantharr
    Kantharr

    Zombie Killer

  • Members
  • 222 posts

Posted 14 November 2012 - 12:46 PM

You should post your server.properties configuration so we can see if you accidentally typed in a property wrong.
Posted Image

#9

phantan1
    phantan1

    Out of the Water

  • Members
  • 5 posts

Posted 15 November 2012 - 04:02 PM

this problem is ok  i don't have any lagg anymore, zo i think the problem is gone