Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Forge Modloader not working

forge modloader mods help

  • Please log in to reply
7 replies to this topic

#1

chai_tyto

Posted 11 November 2012 - 06:04 PM

I downloaded and installed the latest version of the FML API but when I install it and open Minecraft it never actually loads. The program gets past the Mojang screen but then just goes black and gets stuck. I deleted the original META but not the one inside the FML zip file. I am able to get some other mods to work, such as Too Many Items and Rei's Minimap, but not Mystcraft or Forgotten Nature. Any ideas on how to fix this?

Also, the forum thread for Forge seems to be missing. Or am I just crazy?

Register or log in to remove.

#2

Zombie10
    Zombie10

    Out of the Water

  • Members
  • 3 posts

Posted 11 November 2012 - 08:32 PM

I am having the same trouble.  I have tried several of the versions with the Meta file in them and have deleted them and have kept them and it either doesn't get past the "Downloading" screen or just goes black.  HELP!!!

And I didn't see the form thread for Forge either, so you're not crazy or maybe we both have missed it, LOL

#3

DiegoAtravesar
  • Location: Canada
  • Minecraft: DiegoAtravesar

Posted 13 November 2012 - 04:50 PM

View Postchai_tyto, on 11 November 2012 - 06:04 PM, said:

I downloaded and installed the latest version of the FML API but when I install it and open Minecraft it never actually loads. The program gets past the Mojang screen but then just goes black and gets stuck. I deleted the original META but not the one inside the FML zip file. I am able to get some other mods to work, such as Too Many Items and Rei's Minimap, but not Mystcraft or Forgotten Nature. Any ideas on how to fix this?

Also, the forum thread for Forge seems to be missing. Or am I just crazy?
Don't use the newest version. Anything newer than 6.2.1.358 is for 1.4.3 or 1.4.4, which is incompatible with 1.4.2. get Forge 6.2.1.354 or 6.2.1.349, both of those builds are known to be stable and work well with many mods.
Thats the only thing I can see that might be causing an issue.

The Forge website is Forge Site
The page for ALL the Forge downloads is: Forge Downloads
Servers I play on: NearbyNation Sub Server
Current Project: Universal Configs (On hold currently)

#4

Darkhax
    Darkhax

    Haxor Moderator

  • Sectional Moderator
  • Curse Premium
  • 4070 posts
  • Location: Canada.
  • Minecraft: darkhax

Posted 13 November 2012 - 08:59 PM

yea, as diegoAtravesar said you are using a version of forge that is to new.

the forum thread for minecraft forge is probably removed because lex and the gang moved to there own forums.

Posted Image


#5

DiegoAtravesar
  • Location: Canada
  • Minecraft: DiegoAtravesar

Posted 13 November 2012 - 10:17 PM

View PostDarkHax, on 13 November 2012 - 08:59 PM, said:

yea, as diegoAtravesar said you are using a version of forge that is to new.

the forum thread for minecraft forge is probably removed because lex and the gang moved to there own forums.
^^ Very Likely. The MCF thread has had a link to their new forums for close to(if not longer than) the past month, so We've had plenty of headsup, but if You don't know where to look it can be a pain occasionally.
I just google everything. Even those hard to find things can be found in a couiple searchs if You change the order of the words around.
Servers I play on: NearbyNation Sub Server
Current Project: Universal Configs (On hold currently)

#6

chai_tyto

Posted 16 November 2012 - 07:34 PM

View PostDiegoAtravesar, on 13 November 2012 - 10:17 PM, said:

^^ Very Likely. The MCF thread has had a link to their new forums for close to(if not longer than) the past month, so We've had plenty of headsup, but if You don't know where to look it can be a pain occasionally.
I just google everything. Even those hard to find things can be found in a couiple searchs if You change the order of the words around.
thanks for the advice. I'm headed to work now but I'll try the older versions when I get home. I don't get on the forums very often so I was unaware that the forge team was moving their site. I'll post again tonight after I try the older version.

#7

chai_tyto

Posted 20 November 2012 - 06:38 PM

sorry for the delay, but it seems that no matter what version of forge I install it still doesn't work. I am currently running ver1.4.5 of minecraft and downloaded the recommended version of forge from the site you provided. This is getting extremely frustrating.

#8

minecraftnut

Posted 20 November 2012 - 07:08 PM

I always use complete forge, which makes installing mods in MC1.3+ a lot easier.
Here you can see which Forgecraft versions are for which MC versions :
http://files.minecraftforge.net

Their forums are at http://www.minecraftforge.net/forum/

For 1.4.2 I used Forge 6.3.0.355, which worked without a problem with a bunch of mods (I always use Rei's minimap and NEI, NEI just seems to intergrate better with forgemods imo).
Atm I'm messing about with MC1.4.4 and use 6.3.0.378. But can't really tell if that is stable yet. Not all mods I want are ready for 1.4.4 or 1.4.5 yet.