Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Failed to Login: Error When Trying To Join A Server


  • Please log in to reply
25 replies to this topic

#1

NapperJones

Posted 10 November 2012 - 10:43 PM

Okay so every time I try to join a server I get a message that says Failed to Login: Error, it started happening this morning. I am really getting frustrated with it, and have no idea why it would be happening. I can log in to Minecraft.net and all, I just can't join servers.

Register or log in to remove.

#2

LordZoltux

Posted 10 November 2012 - 11:03 PM

Same Problem.. I uninstalled optifine, and Rei's and it worked

#3

TRKillShot
  • Location: USA
  • Minecraft: TheReal_KILLshOt

Posted 10 November 2012 - 11:17 PM

Same is happening to me. I have no clue why :/

Posted Image


#4

Oilgopher1

Posted 11 November 2012 - 12:06 AM

Me too

#5

Sirchiggins101

Posted 11 November 2012 - 12:11 AM

Same. It happened on my server too. I restarted it and I got on but i logged out and then couldn't get on again until I restarted it. I can't get on to any public servers though...

I have no mods installed. Dunno...

#6

Sibogy
    Sibogy

    Out of the Water

  • Members
  • 8 posts
  • Minecraft: sibogy

Posted 11 November 2012 - 12:25 AM

I'm Sure It's Just A Problem With Mojang And Stuff. http://help.mojang.com/

For Me Right Now It Says Everything Is All Good And That Services Are Up...... But They Are Not.

You May See People Still On Servers But When They leave, They Will Not Be Able To Connect Again.

#7

yoshikartguy

Posted 11 November 2012 - 07:10 PM

Same here... :(

#8

bigDon_001
  • Location: Germany
  • Minecraft: bigDon_001

Posted 11 November 2012 - 07:21 PM

Same problem :(
Posted Image

#9

___MeRliN___
  • Location: Classiefied
  • Minecraft: Guess...

Posted 11 November 2012 - 07:27 PM

Keeps occuring to me too, but not sure if its server related I see alot of servers going down recently, they crash, all players get booted for no reason (console says end of stream though), they try to login back, Bad Packet ID 127 or Failed to login. On almost all servers it happens frequently. I really wish that those well lets call them humans fix their STUFF (stuff standed here and its going to stay guys, its not insultiv.) ­ just for one single month. Really one single month, is that too much?

#10

angrysalamence
  • Location: Chilling out in Quarry Junction.
  • Minecraft: angrysalamence

Posted 11 November 2012 - 08:46 PM

same here, sadly... :(
Posted Image
"Unacceptable! Unacceptable! Absolutely unacceptable! Protocol dictates action!"- 343 Guilty Spark

#11

edian
    edian

    Tree Puncher

  • Members
  • 14 posts

Posted 11 November 2012 - 09:07 PM

Same here. It helps trying over and over, though. But it is still very annoying.

#12

00Luke00
    00Luke00

    Out of the Water

  • Members
  • 2 posts

Posted 11 November 2012 - 09:36 PM

Same here I can join some servers but most I cannot.

#13

belmontonius

Posted 11 November 2012 - 10:51 PM

Seeing this myself. This only began yesterday

#14

___MeRliN___
  • Location: Classiefied
  • Minecraft: Guess...

Posted 11 November 2012 - 11:08 PM

Really seems to depend on the server type if they get affected :/

#15

Zontafer
    Zontafer

    Nether Resident

  • Members
  • 2497 posts
  • Location: Roanoke, VA
  • Minecraft: Zontafer

Posted 11 November 2012 - 11:20 PM

Okay so since the 1.4 update, my server has been REALLY buggy. I was on a boat. Chunks wouldn't load, so I disconnected. I reconnected, went on the boat, then sailed some more. Suddenly, my health started going down and I was getting hurt. I disconnected and reconnected once more, but in between this, it wouldn't let me connect the first 4 or so times, it said the Failed to Login: Error message. So I logged back in, and I was underwater and drowning. I died.

?-Zontafer-?

#16

PowerfulPotato

Posted 12 November 2012 - 12:11 AM

I had the same problem but after like 10 minutes it worked. Hope this helps! :)

#17

Kevinthedude2000

Posted 12 November 2012 - 12:39 AM

same problem here -_-

#18

BlueMeatCo

Posted 12 November 2012 - 12:39 AM

Connecting throught direct connect after this happens seems to let me into any server. It's still annoying though.

#19

XxNashmanXx

Posted 12 November 2012 - 01:29 AM

The direct connect thing works for me to thanks
Donate to [email protected]

#20

Puremin0rez

Posted 12 November 2012 - 01:39 AM

It's been like 2 days with this issue... has there been any mention of fixing it?