Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

1.4.2 Missing sounds


  • Please log in to reply
16 replies to this topic

#1

The_Hoblit

Posted 27 October 2012 - 03:19 AM

I recently updated to 1.4.2 and more than half the sounds will not play... walking sound, picking up sound, mining/breaking block sound, and all of the mob sounds don't play.
I tried force updating and deleting the minecraft folder but nothing helps.

Any tips or ideas?

Register or log in to remove.

#2

Leokins
    Leokins

    Gold Miner

  • Members
  • 384 posts

Posted 27 October 2012 - 03:25 AM

What sounds can you hear?
Posted Image
Not a horse or pony.

#3

DanTheMann1218
  • Location: USA
  • Minecraft: Craftineer

Posted 29 October 2012 - 06:47 PM

I have encountered the same problem. Apparently, Mojang only had the force update feature download sound3 out of all the resources folder sounds. They need to fix this, or else other people will encounter the same problem.
Posted Image

#4

BocajDude
  • Minecraft: BocajDude

Posted 29 October 2012 - 11:28 PM

I have the same problem. I am on a mac and I believe only mac people get this problem (I am going to assume you are on a mac). So I found a way to fix the very quiet dropping noises and stepping noises:

1. Goto http://lwjgl.org/download.php and download the file "LWJGL 2.8.4"
2. Extract the file by double clicking.
3. In the appearing folder, goto native >> macosx (or other operating system)
4. Find openal.dylib and move it to your desktop
5. Goto your minecraft folder >> bin >> natives
6. Replace the openal.dylib in the minecraft folder with the one on your desktop

The other noises like some mob noises, I think is due to the new sounds update, but don't take my word for that. I have no idea how to fix that.
I hope I helped!
This is a signature.

#5

Errbyay
    Errbyay

    Tree Puncher

  • Members
  • 36 posts
  • Location: Washington, USA
  • Minecraft: Errbay

Posted 29 October 2012 - 11:36 PM

Delete the resources folder or try and find out what is wrong with your audio.

Me on Planet Minecraft.

Linky.


#6

Fourthnorth

Posted 30 October 2012 - 01:20 AM

I am having the exact same problem!

I can hear grass being destroyed, running water, cats and dogs, but that is it.

I have tried renaming my openal files and deleting my resource file and re-downloading it. Nothing works!!!

#7

TonyTheSlayer
  • Minecraft: TonyTheSlayer

Posted 30 October 2012 - 01:40 AM

If the sounds exist in resources, you could try holding F3+S.
"I fear the day when the technology overlaps with our humanity. The world will only have a generation of idiots." - Albert Einstein

#8

Luis
    Luis

    Nether Resident

  • Members
  • 2083 posts
  • Minecraft: Luis_

Posted 30 October 2012 - 12:25 PM

Try and reload your resources/sounds folder.

#9

Fourthnorth

Posted 30 October 2012 - 05:19 PM

I have tried all those things nothing works.

#10

Snowshoe
  • Location: Arizona
  • Minecraft: SnowshoeIceboot

Posted 30 October 2012 - 05:29 PM

Delete your resource folder and force update. Play the game for awhile, all the sounds should eventually be downloaded. There is a bug where it doesn't show up on the updating screen.
Click the Posted Image if I've helped you, or if you like my post.

#11

Fourthnorth

Posted 31 October 2012 - 12:36 PM

How do you force update?

#12

_keen_
    _keen_

    Stone Miner

  • Members
  • 78 posts
  • Location: United Kingdom
  • Minecraft: _keen_

Posted 31 October 2012 - 05:51 PM

View PostFourthnorth, on 31 October 2012 - 12:36 PM, said:

How do you force update?

- Launch Minecraft.
- Press Options, located above the Login button.
- Press Force Update! button in the small window that pops up.

#13

jpmrocks
    jpmrocks

    Blaze Extinguisher

  • Members
  • 4149 posts
  • Location: Amplified Hardcore Fortress
  • Minecraft: jpmrocks
  • Xbox:WiiU is jpmrocks
  • PSN:WiiU is jpmrocks

Posted 31 October 2012 - 11:16 PM

I've heard word of a 1.4.3 update, coming to fix these bugs. But it won't be soon.

Posted Image


#14

Fourthnorth

Posted 02 November 2012 - 09:23 PM

Deleted resource folder and reluanched multiple times. Still missing sounds :( Only sound3 will download! Anyone have a link to just download the sounds and import them?

#15

wastedpixel

Posted 02 November 2012 - 09:50 PM

View PostSnowshoe, on 30 October 2012 - 05:29 PM, said:

Delete your resource folder and force update. Play the game for awhile, all the sounds should eventually be downloaded
What he said. Play online until you hear the sounds that are missing. Usually when the music starts playing. Its all downloaded.
Posted Image

#16

jake_grwim_konmanr2

Posted 02 November 2012 - 11:16 PM

Reinstall Minecraft..................................

#17

peachoftree
  • Minecraft: peachoftree

Posted 04 November 2012 - 04:16 AM

View PostBocajDude, on 29 October 2012 - 11:28 PM, said:

I have the same problem. I am on a mac and I believe only mac people get this problem (I am going to assume you are on a mac). So I found a way to fix the very quiet dropping noises and stepping noises:

1. Goto http://lwjgl.org/download.php and download the file "LWJGL 2.8.4"
2. Extract the file by double clicking.
3. In the appearing folder, goto native >> macosx (or other operating system)
4. Find openal.dylib and move it to your desktop
5. Goto your minecraft folder >> bin >> natives
6. Replace the openal.dylib in the minecraft folder with the one on your desktop

The other noises like some mob noises, I think is due to the new sounds update, but don't take my word for that. I have no idea how to fix that.
I hope I helped!
thank you so much, game is unplayable without sound