Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Computercraft mod help!


  • Please log in to reply
7 replies to this topic

#1

Geforce132
    Geforce132

    Moderating Coderator

  • Sectional Moderator
  • 1231 posts
  • Location: Texas - USA
  • Minecraft: Baked_Potato132

Posted 21 September 2012 - 04:48 AM

Hey,so i just got the 1.2.5 jar of minecraft,mod-loader,mod-loader MP,MC forge 1.2.5,and a realy cool mod,Computercraft,i wanted to try. Whenever i install forge,my minecraft black-screens (Deleted meta-inf). Can anyone tell me what im doing wrong? And can someone link me to MC forge client? keep in mind,the computer i play MC on ISNT hooked up to the internet,i use internet on my laptop. Thx!
Posted Image

Read the rules before posting! Thanks.

Register or log in to remove.

#2

Hidinginthelight

Posted 21 September 2012 - 04:59 AM

I'd guess it's because you installed modloaderMP, forge for 1.2.5 didn't need modloaderMP, and didn't work well with it.

Later versions of forge for 1.2.5 didn't even need modloader. Forge has built the functionality of both of those in as forge modloader.

A error log will help us to be more specific.

There is an advanced error logging script here: http://www.minecraft...aft-error-test/
You can download that, and transfer it over to the other computer.. then copy the results to text file, copy that back and paste the results here.

#3

ShirleyHeartShaymin
  • Location: Singapore

Posted 21 September 2012 - 05:04 AM

Forge alone is enough for ComputerCraft. Download the following Recommended Forge Build for 1.2.5 and drag the files into your Jar. Start up Minecraft and let the Client generate the ''Mods'' Folder in your .Minecraft Folder. Then, place ComputerCraft in there. Do not use Forge with Risugami's ModLoader, they're not compatible and will make your game crash.

Edit - Please use ModLoader as well. >.< Didn't notice that the Forge Version was quite old.

Posted Image


#4

Geforce132
    Geforce132

    Moderating Coderator

  • Sectional Moderator
  • 1231 posts
  • Location: Texas - USA
  • Minecraft: Baked_Potato132

Posted 21 September 2012 - 05:05 PM

Ok,so i tryed what ShirlyHeartShaymin did,and now it doesnt black screen,but gets stuck on 'Updating minecraft,done loading'.  Help?
Posted Image

Read the rules before posting! Thanks.

#5

Geforce132
    Geforce132

    Moderating Coderator

  • Sectional Moderator
  • 1231 posts
  • Location: Texas - USA
  • Minecraft: Baked_Potato132

Posted 22 September 2012 - 12:11 AM

@ShirlyHeartShaymin ,Are you sure that i dont require modloader? Cause on the forge homepage and on alot of youtube videos,they always install modloader with forge.
Posted Image

Read the rules before posting! Thanks.

#6

Hidinginthelight

Posted 22 September 2012 - 12:26 AM

It depends on what version of forge you are using. THe first versions of forge for 1.2.5 still required modloader. By the end of 1.2.5 forge had built the modloader functionality in.

The version she linked still required modloader. And is a really old version of forge. Try using the last version for 1.2.5.
http://jenkins.minec.../job/Forge/171/

#7

Geforce132
    Geforce132

    Moderating Coderator

  • Sectional Moderator
  • 1231 posts
  • Location: Texas - USA
  • Minecraft: Baked_Potato132

Posted 22 September 2012 - 06:47 PM

View PostHidinginthelight, on 22 September 2012 - 12:26 AM, said:

It depends on what version of forge you are using. THe first versions of forge for 1.2.5 still required modloader. By the end of 1.2.5 forge had built the modloader functionality in.

The version she linked still required modloader. And is a really old version of forge. Try using the last version for 1.2.5.
http://jenkins.minec.../job/Forge/171/
Ok,im downloading it now,will come back with the results :)
Posted Image

Read the rules before posting! Thanks.

#8

Geforce132
    Geforce132

    Moderating Coderator

  • Sectional Moderator
  • 1231 posts
  • Location: Texas - USA
  • Minecraft: Baked_Potato132

Posted 23 September 2012 - 10:50 PM

View PostHidinginthelight, on 22 September 2012 - 12:26 AM, said:

It depends on what version of forge you are using. THe first versions of forge for 1.2.5 still required modloader. By the end of 1.2.5 forge had built the modloader functionality in.

The version she linked still required modloader. And is a really old version of forge. Try using the last version for 1.2.5.
http://jenkins.minec.../job/Forge/171/
THANKS SO MUCH!!! Forge works :D! Im even using red power now :D!
Posted Image

Read the rules before posting! Thanks.