Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Magic Launcher "Not Compatible" Error

magic launcher modloader error not compatible error magic launcher error

  • Please log in to reply
8 replies to this topic

#1

Templar7O7

Posted 10 September 2012 - 06:24 PM

Ok, so when I open up Magic Launcher and go into my setup with all my mods. I have installed ModLoader for 1.3.2 and I have a few others, MCCapes, Optifine and SPC. I also try to install TMI (Too Many Items), I then press "Add" and select TMI. It says "no ModLoader". That's why I downloaded ModLoader as well. I then do the same thing I did with TMI but for ModLoader. Once it has added, it says "not compatible".

Does anyone know why? And how do I fix this?

~Templar707

Register or log in to remove.

#2

Electricut

Posted 14 September 2012 - 09:09 PM

I've been having the same problem. I don't recall it needing Modloader before- that's the whole point of Magic Launcher after all. Hope we get a solution soon.

#3

IwinFTW
    IwinFTW

    Zombie Killer

  • Members
  • 186 posts
  • Location: Hillview, Minecraftia
  • Minecraft: IwinFTW

Posted 14 September 2012 - 09:13 PM

Try messing with the load order a bit.

Electricut - Magic Launcher is a setup program, not ModLoader.

#4

chickenista

Posted 15 September 2012 - 11:19 PM

Me too.. I haven't been able to Minecrat since the last update. I am seriously losing my sense of humor.  New Minecraft version, new Magic Launcher version, new ModLoader version, new everything. Go to add the ModLoader in.. 'not compatible' and cannot load any of my usual mods. Can't find an answer anywhere and have wasted HOURS of my life trying to get this to work for everyone in the house that plays. If anyone has an answer as to why I cannot get ModLoader etc.. to work with the new Magic Launcher update, I would be thrilled to know. You would get a gold star, a cookie and the Hero of the Week award and your name would be sung to the rafters. When else would that happen to you??

#5

opiop65
    opiop65

    Zombie Killer

  • Members
  • 240 posts
  • Location: Minecraft whoo!!!
  • Minecraft: thunderfist123

Posted 16 September 2012 - 12:09 AM

Ok well guys try installing the mods manually. If something isn't working, it's not wasting days trying to get it to work. Just install them manually and you'll be fine.
All sorts of great youtube videos
http://www.youtube.c...r/pancakesimone

#6

Templar7O7

Posted 20 September 2012 - 06:03 AM

Ok, I've tried swapping the orders when loading the mods but now I can't use Smart Moving Mod.

I wanted to keep my original Minecraft vanilla, but then use the Magic Launcher to use the mods I wanted. But I guess that can't be.

Thank you you 2 out of 187 people that viewed.

#7

QuadraXp
  • Minecraft: xxquadraxx

Posted 24 November 2012 - 09:27 PM

You have to install Modloader manually dont deloete META-INF

View PostTemplar7O7, on 20 September 2012 - 06:03 AM, said:

Ok, I've tried swapping the orders when loading the mods but now I can't use Smart Moving Mod.

I wanted to keep my original Minecraft vanilla, but then use the Magic Launcher to use the mods I wanted. But I guess that can't be.

Thank you you 2 out of 187 people that viewed.
you need to put in the STANDALONE CLIENT

#8

Hidinginthelight

Posted 24 November 2012 - 09:46 PM

View PostTemplar7O7, on 20 September 2012 - 06:03 AM, said:

Ok, I've tried swapping the orders when loading the mods but now I can't use Smart Moving Mod.

I wanted to keep my original Minecraft vanilla, but then use the Magic Launcher to use the mods I wanted. But I guess that can't be.

Thank you you 2 out of 187 people that viewed.

Try using MultiMC, I find it much more user friendly then Magic Launcher. There are even a few videos in the MultiMC thread to help get you started using the program. Tho it's pretty simple.

#9

Minecraft_Forged
  • Minecraft: Super_Draw

Posted 17 March 2013 - 02:48 PM

View PostHidinginthelight, on 24 November 2012 - 09:46 PM, said:

Try using MultiMC, I find it much more user friendly then Magic Launcher. There are even a few videos in the MultiMC thread to help get you started using the program. Tho it's pretty simple.
for people like me who dont have premium, cant do that
~~~Posted Image~~~
Help me by going to http://rewards1.com/SuperDraw so i can get extra points to get games!