Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

Aether Mod Pack


  • Please log in to reply
1 reply to this topic

#1

MineAddict122333
  • Location: On the magic flying manatee.
  • Minecraft: J_asper

Posted 09 September 2012 - 01:14 PM

Hi. I have been trying for literally days to download the aether mod for minecraft 1.7.3. I use magic launcher for all my modding and I have downloaded all the 1.7.3 versions of all the needed mods. Except shockahpi r5 keeps acting up. So I was wondering if anyone could compile me the mods needed for the aether collaboration mod into one .zip file, or if there already is one.
Mods needed are:
Modloader
AudioMod
PlayerAPI
ShockAhPI r5
Aether Mod.
They all need to be 1.7.3.
Thank you so much for reading, and thanks in advance.
Hey, please check out our YouTube channel :) Not many subs at the moment but we're new.

Register or log in to remove.

#2

Sku11M0nkey

Posted 09 September 2012 - 10:03 PM

Mod loader + AudioMod = http://www.minecraft...minary-updates/
PlayerAPI = http://www.minecraft...api-player-api/
ShockAhPI r5 = http://www.modloader...ockahpi-r5-1-7/