Jump to content

  • Curse Sites
Become a Premium Member! Help
Latest News Article

mo creatures mod


  • Please log in to reply
9 replies to this topic

#1

rocketrocket

Posted 20 August 2012 - 09:56 PM

Hi all, no matter what I do I cannot get mo creatures mod to work. I downloaded 1.3.2 version of mod loader 1.3 audio mod and 1.3.2 gui.

Unarchived the minecraft.jar so it become a folder, delete the minecraft.jar original change folder to minecraft.jar add the parts from audio mod and replace. select all from mod loader and replace in bin file and do the same with the gui?

What am I doing wrong I have been going around in circles for weeks with this. It is for the mac. I had 1.8.1 but the modloader page suddenly turned into 1.3.2 mod loader not the 1.8.1 beta so I forced update and started over again.


Please help step by step if you can. I have been able to install other mods before ie. too many items but not this one.

Thanks in advance for any help.

Register or log in to remove.

#2

dmillerw
    dmillerw

    Nether Resident

  • Curse Premium
  • Curse Premium
  • 2160 posts
  • Minecraft: dmillerw

Posted 20 August 2012 - 09:59 PM

Uh, Mo' Creatures isn't out for 1.3.2 yet.

#3

rocketrocket

Posted 20 August 2012 - 10:19 PM

View Postdmillerw, on 20 August 2012 - 09:59 PM, said:

Uh, Mo' Creatures isn't out for 1.3.2 yet.
so is this page here

http://www.minecraft...minary-updates/

for which version?

Thank you.

View Postrocketrocket, on 20 August 2012 - 10:17 PM, said:

so is this page here

http://www.minecraft...minary-updates/

for which version?

Thank you.
and could you put a link up for the version it is available for on mac, would be much appreciated.

I also tried with 1.8.1 but not working?

Also the mo creatures mod that works with the version in a link?

really stuck.

got too many items working for 1.8.1

#4

dmillerw
    dmillerw

    Nether Resident

  • Curse Premium
  • Curse Premium
  • 2160 posts
  • Minecraft: dmillerw

Posted 20 August 2012 - 10:21 PM

I don't have any links for older versions. Just wait for it to be updated.

#5

rocketrocket

Posted 20 August 2012 - 10:49 PM

View Postdmillerw, on 20 August 2012 - 10:21 PM, said:

I don't have any links for older versions. Just wait for it to be updated.
But it does work for mac 1.8.1 I am right in thinking that?  Thank you.

#6

dmillerw
    dmillerw

    Nether Resident

  • Curse Premium
  • Curse Premium
  • 2160 posts
  • Minecraft: dmillerw

Posted 20 August 2012 - 11:07 PM

If you can get ModLoader and Mo' Creatures for 1.8.1, then yes.

#7

Acecool
    Acecool

    Tree Puncher

  • Members
  • 11 posts
  • Location: New York, Brooklyn
  • Minecraft: aceisjason

Posted 21 August 2012 - 02:30 AM

Go on there mod page and they should have an older version link if i recall properly!
Best, Simple, Signature ever!!!Dare to highlight, to read what it says?Can you even read this?

#8

DevilOfEnderDragon

Posted 07 September 2012 - 04:33 PM

View Postdmillerw, on 20 August 2012 - 11:07 PM, said:

If you can get ModLoader and Mo' Creatures for 1.8.1, then yes.
It is

#9

ObsidianBucket
  • Minecraft: IsaiahMan45

Posted 11 September 2012 - 07:28 PM

noob

no offense

#10

NEOhippy
    NEOhippy

    Out of the Water

  • Members
  • 2 posts

Posted 01 October 2012 - 11:43 AM

does any one know when they will update it? im done messing with old minecrafts. and another thing whats the deal with servers i can never find a good one.